#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:11 UTC (full logs).

Meeting summary

  1. Roll call (rbergeron, 21:00:40)
  2. EC2 (rbergeron, 21:02:58)
    1. it would be helpful to discuss a basic set of services, and what that would entail. (rbergeron, 21:06:35)
    2. AGREED: leave images as @core and come up with a test plan that includes instlling/testing some basic services. (rbergeron, 21:09:50)
    3. ACTION: jsmith to take a first stab at a test plan (jsmith, 21:11:32)
    4. LOTS OF SUGGESTIONS for test plans / what to be tested in this meeting log. (rbergeron, 21:13:49)
    5. ACTION: rfelsburg and gholms to look into porting cloud-init to a RH-type distro (rbergeron, 21:21:37)

  3. Boxgrinder (rbergeron, 21:24:44)
    1. https://fedoraproject.org/wiki/Features/BoxGrinder#Current_status (mgoldmann, 21:26:00)

  4. Boxgrinder (rbergeron, 21:27:29)
    1. need a review on https://bugzilla.redhat.com/show_bug.cgi?id=652414 for BG - last one! (rbergeron, 21:27:46)
    2. euca2ools-1.3.1-4 should fix the bug that prevents its images from working on Amazon EC2 (gholms, 21:30:40)
    3. https://admin.fedoraproject.org/updates/euca2ools-1.3.1-3.fc13 (gholms, 21:36:22)

  5. CloudFS (rbergeron, 21:42:06)
    1. jdarcy will start pushing up content next week probably. (rbergeron, 21:43:55)
    2. http://git.fedorahosted.org/git/?p=CloudFS.git (jdarcy, 21:44:37)

  6. Deltacloud (rbergeron, 21:47:05)
    1. http://fedoraproject.org/wiki/Schedule (rbergeron, 21:49:41)
    2. http://deltacloud.org/page/Packaging_list (rbergeron, 21:49:57)
    3. ACTION: mmorsi1 to give an update next week on deltacloud feature list intentions for f15 (rbergeron, 21:54:42)

  7. Any other business? (rbergeron, 21:54:52)
    1. check out https://github.com/clalancette/oz (rbergeron, 21:56:51)

  8. EC2/rel-eng discussion (rbergeron, 22:02:17)
    1. http://coderslike.us/2009/12/07/amazon-ec2-boot-from-ebs-and-ami-conversion/ (brianlamere, 22:10:33)
    2. ACTION: skvidal will file a RFE for kickstart support in BoxGrinder (gholms, 22:28:31)
    3. https://issues.jboss.org/browse/BGBUILD (mgoldmann, 22:28:43)

  9. Open floor (gholms, 22:29:15)
    1. https://issues.jboss.org/browse/BGBUILD-112 (mgoldmann, 22:30:58)
    2. ACTION: dgilmore and jgreguske to test out pykickstart fix and attempt image builds from jforbes' ks file(s) (jgreguske, 22:31:27)


Meeting ended at 22:54:42 UTC (full logs).

Action items

  1. jsmith to take a first stab at a test plan
  2. rfelsburg and gholms to look into porting cloud-init to a RH-type distro
  3. mmorsi1 to give an update next week on deltacloud feature list intentions for f15
  4. skvidal will file a RFE for kickstart support in BoxGrinder
  5. dgilmore and jgreguske to test out pykickstart fix and attempt image builds from jforbes' ks file(s)


Action items, by person

  1. dgilmore
    1. dgilmore and jgreguske to test out pykickstart fix and attempt image builds from jforbes' ks file(s)
  2. gholms
    1. rfelsburg and gholms to look into porting cloud-init to a RH-type distro
  3. jforbes
    1. dgilmore and jgreguske to test out pykickstart fix and attempt image builds from jforbes' ks file(s)
  4. jgreguske
    1. dgilmore and jgreguske to test out pykickstart fix and attempt image builds from jforbes' ks file(s)
  5. jsmith
    1. jsmith to take a first stab at a test plan
  6. mmorsi1
    1. mmorsi1 to give an update next week on deltacloud feature list intentions for f15
  7. rfelsburg
    1. rfelsburg and gholms to look into porting cloud-init to a RH-type distro
  8. skvidal
    1. skvidal will file a RFE for kickstart support in BoxGrinder


People present (lines said)

  1. rbergeron (153)
  2. gholms (113)
  3. mgoldmann (81)
  4. skvidal (79)
  5. brianlamere (67)
  6. mmorsi1 (64)
  7. jforbes (43)
  8. jgreguske (31)
  9. dgilmore (31)
  10. jsmith (24)
  11. rfelsburg (20)
  12. jdarcy (15)
  13. sdake (11)
  14. jeremy (10)
  15. zodbot (9)
  16. zaitcev (8)
  17. obino (5)
  18. smooge (1)
  19. sloranz (1)
  20. sgordon (1)


Generated by MeetBot 0.1.4.