#fedora-meeting: Infrastructure

Meeting started by smooge at 20:13:08 UTC (full logs).

Meeting summary

  1. Robot Roll Call (smooge, 20:14:19)
  2. Meeting Agenda (smooge, 20:15:09)
    1. https://fedorahosted.org/fedora-infrastructure/report/10 (goozbach, 20:15:41)

  3. Trac tickets... nirik (smooge, 20:17:08)
  4. sysadmin groups (smooge, 20:26:58)
    1. ACTION: smooge I will start on making a list of people who are in the sysadmin groups. I will check which people have been active and who have not and I will present my findings by the 6th of january (smooge, 20:45:03)

  5. US Holiday breaks (smooge, 20:45:31)


Meeting ended at 20:57:12 UTC (full logs).

Action items

  1. smooge I will start on making a list of people who are in the sysadmin groups. I will check which people have been active and who have not and I will present my findings by the 6th of january


Action items, by person

  1. smooge
    1. smooge I will start on making a list of people who are in the sysadmin groups. I will check which people have been active and who have not and I will present my findings by the 6th of january


People present (lines said)

  1. smooge (59)
  2. nirik (31)
  3. phuzion (17)
  4. goozbach (17)
  5. ke4qqq (17)
  6. sgallagh (14)
  7. skvidal (11)
  8. CodeBlock (9)
  9. ninjazjb (5)
  10. zodbot (3)
  11. rbergeron (3)
  12. Southern_Gentlem (2)
  13. gholms (2)
  14. rfelsburg (2)
  15. mmcgrath (1)
  16. brianlamere (1)
  17. casep (1)
  18. tremble (1)


Generated by MeetBot 0.1.4.