#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:03:09 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 21:03:24)
  2. It's the most wonderful time of the year (rbergeron, 21:05:11)
    1. It might actually *not* be the most wonderful time of the year. :-\ (gholms, 21:06:03)
    2. http://www.youtube.com/watch?v=mvZ0KmPNAk8 (jforbes, 21:06:43)
    3. AGREED: meeting will work on the 23rd (rbergeron, 21:08:19)
    4. AGREED: cancelling the meeting on the 30th; please mail the list if you have anything needing addressing. (rbergeron, 21:10:31)

  3. EC2 (rbergeron, 21:11:22)
  4. Boxgrinder (rbergeron, 21:13:58)
    1. ami-creator: http://lists.fedoraproject.org/pipermail/cloud/2010-December/000453.html (gholms, 21:22:43)
    2. https://issues.jboss.org/browse/BGBUILD-117 (mgoldmann, 21:24:45)
    3. https://issues.jboss.org/browse/BGBUILD-73 (mgoldmann, 21:37:07)
    4. if you have comments on kickstart file support, please add them to https://issues.jboss.org/browse/BGBUILD-73 (rbergeron, 21:37:23)

  5. CloudFS (rbergeron, 21:39:26)
    1. CloudFS git repo has some content now (rbergeron, 21:40:02)
    2. http://git.fedorahosted.org/git/?p=CloudFS.git (rbergeron, 21:40:51)
    3. jdarcy is still working with Gluster folks. (rbergeron, 21:42:21)

  6. Deltacloud & friends (rbergeron, 21:42:36)
    1. http://deltacloud.org/page/Packaging_list (rbergeron, 21:45:45)
    2. http://deltacloud.org/page/Packaging_list (gholms, 22:01:09)
    3. Deltacloud needs a patched version of condor 7.5.5 to work properly; upstreaming is in progress (gholms, 22:02:13)
    4. Sufficiently new version of qpid-cpp is incompatible with F13 due to soname bump (gholms, 22:07:13)

  7. OpenStack (gholms, 22:10:49)
  8. Open floor (gholms, 22:13:32)
    1. ACTION: brianlamere will mail the list his progress on the S3 mirroring front (gholms, 22:16:29)


Meeting ended at 22:23:59 UTC (full logs).

Action items

  1. brianlamere will mail the list his progress on the S3 mirroring front


Action items, by person

  1. brianlamere
    1. brianlamere will mail the list his progress on the S3 mirroring front


People present (lines said)

  1. clalance (105)
  2. gholms (96)
  3. rbergeron (85)
  4. mgoldmann (38)
  5. mmorsi (34)
  6. sdake (21)
  7. brianlamere (20)
  8. skvidal (13)
  9. jforbes (13)
  10. jdarcy (9)
  11. sgordon (8)
  12. zodbot (6)
  13. bbrowning (2)
  14. jeremy (1)
  15. robynishere (1)
  16. dgilmore (1)


Generated by MeetBot 0.1.4.