#fedora-meeting: EMEA Ambassadors Meeting 2010-12-22
Meeting started by liknus at 20:10:03 UTC
(full logs).
Meeting summary
- RollCall (liknus, 20:10:31)
- https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-12-22#Agenda
(liknus,
20:11:53)
- Announcements (liknus, 20:12:12)
- F14 Media (liknus, 20:21:13)
- media is halted on RH Munich side (watching the
developments) (liknus,
20:25:29)
- https://fedoraproject.org/wiki/Media_production#EMEA_2
(cwickert,
20:26:20)
- AGREED: We will use
F13 media quantities and types if multi-DVD is not possible for
F14 (liknus,
20:29:12)
- Events (liknus, 20:29:24)
- https://fedoraproject.org/wiki/FOSDEM_2011
(liknus,
20:29:51)
- Review of Action Items (liknus, 20:34:16)
- http://meetbot.fedoraproject.org/fedora-meeting/2010-12-08/emea_ambassador_meeting_2010-12-08.2010-12-08-20.07.html
(liknus,
20:34:19)
- Open Floor (liknus, 20:37:18)
- ACTION: cwickert will
set up a swag wiki page (cwickert,
20:42:34)
Meeting ended at 20:44:29 UTC
(full logs).
Action items
- cwickert will set up a swag wiki page
Action items, by person
- cwickert
- cwickert will set up a swag wiki page
People present (lines said)
- liknus (109)
- cwickert (50)
- vinzv (11)
- misaakidis (10)
- zodbot (6)
Generated by MeetBot 0.1.4.