#fedora-meeting: FESCO (2011-01-05)

Meeting started by nirik at 17:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:01)
  2. #516 Updates policy adjustments/changes (nirik, 17:40:30)
    1. AGREED: will allow direct pushes for security updates that are not critpath. (nirik, 17:43:12)

  3. #518 Abrt (nirik, 17:45:18)
    1. will ask abrt maintainers for a roadmap (nirik, 17:47:39)
    2. will see about a session at fudcon to try and improve abrt. (nirik, 17:47:51)

  4. #521 Reconsider RemoveSUID feature (nirik, 17:51:03)
    1. https://fedorahosted.org/fesco/ticket/521 (nirik, 18:07:18)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=648653 (dwalsh, 18:07:31)
    3. http://forums.grsecurity.net/viewtopic.php?f=7&t=2522 (dwalsh, 18:08:04)
    4. AGREED: will gather more info and revisit this next week. (nirik, 18:21:33)
    5. need info on tmpfs status (nirik, 18:21:40)
    6. need info on nfs capabilities status. (nirik, 18:21:48)

  5. #526 "systemd" feature scope acurracy and precision (nirik, 18:22:15)
    1. AGREED: mitr and mezcalero to work on updating feature page. (nirik, 18:42:33)

  6. #527 Dist Git Branch Redux Proposal (nirik, 18:42:53)
    1. AGREED: This proposal is accepted. (nirik, 18:46:09)

  7. #528 Add xz package to buildsys-build comps group (nirik, 18:46:18)
    1. AGREED: This proposal is accepted. (nirik, 18:47:02)

  8. #532 Nonresponsive maintainer: pysvn (nirik, 18:47:09)
    1. AGREED: will add reporter as co-maintainer (nirik, 18:50:45)

  9. #531 Orphaned package ownership claiming clarification (nirik, 18:50:54)
  10. #531 Orphaned package ownership claiming clarification (nirik, 18:51:33)
    1. AGREED: ask pkgdb/releng folks about setting up something to auto retire/block packages after 3 months as orphan. (nirik, 19:03:04)

  11. #434 F15Feature - DNSSEC_on_workstations - https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations (nirik, 19:03:24)
    1. will ask for updated info from feature owners. (nirik, 19:05:01)

  12. #529 F15Feature: KDE46 - http://fedoraproject.org/wiki/Features/KDE46 (nirik, 19:05:09)
    1. AGREED: feature is approved. (nirik, 19:06:41)

  13. #530 F15Feature: Riak - http://fedoraproject.org/wiki/Features/Riak (nirik, 19:06:55)
    1. AGREED: Feature is approved (nirik, 19:08:53)

  14. #534 F15Feature: Dynamic Firewall -https://fedoraproject.org/wiki/Features/DynamicFirewall (nirik, 19:08:59)
    1. AGREED: Feature is approved. (nirik, 19:20:02)

  15. #537 F15Feature: Spice support for virt-manager - http://fedoraproject.org/wiki/Features/SpiceInVirtManager (nirik, 19:20:11)
    1. AGREED: Feature is approved. (nirik, 19:20:55)

  16. #535 F15Feature: ecryptfs in authconfig - http://fedoraproject.org/wiki/Features/EcryptfsAuthConfig (nirik, 19:21:05)
    1. AGREED: Feature is approved. (nirik, 19:24:19)

  17. #536 F15Feature: RPM 4.9 - http://fedoraproject.org/wiki/Features/RPM4.9 (nirik, 19:24:21)
    1. AGREED: Feature is approved. (nirik, 19:25:59)

  18. Open Floor (nirik, 19:26:10)


Meeting ended at 19:28:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (203)
  2. cwickert (60)
  3. mjg59 (57)
  4. ajax (31)
  5. notting (31)
  6. zodbot (23)
  7. mezcalero (19)
  8. dwalsh (17)
  9. sgrubb (16)
  10. tibbs|h (13)
  11. SMParrish_mobile (11)
  12. mitr (10)
  13. mmaslano (9)
  14. skvidal (5)
  15. rbergeron (2)
  16. dgilmore (2)
  17. pjones (1)
  18. fenris02 (1)
  19. drago01 (1)
  20. kylem (0)
  21. mclasen (0)
  22. SMParrish (0)


Generated by MeetBot 0.1.4.