20:16:08 <cmpahar> #startmeeting EMEA Ambassador Meeting 2011-01-12
20:16:09 <zodbot> Meeting started Wed Jan 12 20:16:08 2011 UTC.  The chair is cmpahar. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:16:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:16:20 <cmpahar> hello to all of you guys and happy new year
20:16:37 <cmpahar> i wish you to have a healthy and full of happy moments 2011
20:16:44 <cmpahar> #topic Roll Call
20:16:50 <cmpahar> its on the topic :D
20:16:52 <cmpahar> .fas cmpahar
20:16:55 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:17:00 <egyDev> .fas egydev
20:17:00 <zodbot> egyDev: egydev 'Ahmed Mohamed Araby' <araby.ahmed@gmail.com>
20:17:02 <t2hot> .fas t2hot
20:17:04 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:17:27 <nDimensional> .fas Misaakidis
20:17:28 <zodbot> nDimensional: misaakidis '' <misaakidis@yahoo.gr>
20:17:45 <cmpahar> so
20:18:02 <cmpahar> our tonights agenda can be found at https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-01-12#Agenda
20:18:42 <cmpahar> unfortunately christoph is sick at the hospital and couldnt chair the meeting
20:18:56 <cmpahar> so if you have a problem i will chair it :)
20:19:09 <cmpahar> #topic Announcements
20:20:05 <cmpahar> the only Announcements i have in mind will be discussed lately on the next topics
20:20:32 <cmpahar> if you want to make a Announcements  or you have anything in mind
20:20:34 <cmpahar> just say it :)
20:20:50 <cmpahar> gentth are you for the meeting?
20:20:57 <gentth> yep
20:21:04 <gentth> sorry for being late
20:21:07 <cmpahar> welcome dude
20:21:12 <gentth> thanks
20:21:12 <cmpahar> plese roll call :)
20:21:38 <gentth> i don't think i understand the question?
20:21:39 <cmpahar> so, anyone whants to announce anything?
20:21:47 <gentth> aah
20:21:47 <cmpahar> .fas gentth
20:21:47 <zodbot> cmpahar: gent 'Gent Thaci' <gentthaqi@gmail.com>
20:21:57 <cmpahar> gentth its all right :)
20:21:59 <gentth> :)
20:22:01 <cmpahar> so, moving on
20:22:06 * t2hot that is what he meant gentth
20:22:22 <gentth> yes i get it now t2hot
20:22:27 <cmpahar> #topic Fedora 14 Media production
20:22:37 <cmpahar> as you now we dont have any media yet
20:22:43 <cmpahar> due some problems with the payment
20:22:45 <cmpahar> but!
20:23:00 <t2hot> uh-huh?
20:23:03 <cmpahar> christoph just informed me the good news!
20:23:30 <cmpahar> he have received the ourchase order number from Max
20:23:49 <gentth> awesome
20:23:52 <cmpahar> this means I can now order media and Red Hat can take over the bil
20:24:02 <cmpahar> christoph can order*
20:24:20 <cmpahar> and we will probably have the media for fosdem
20:24:40 <cmpahar> so, thats the good news :D
20:24:55 <nDimensional> great!
20:25:01 <gentth> amazing
20:25:16 <cmpahar> for any updates on that christoph will mail the list :)
20:25:32 <cmpahar> t2hot do you want to ask something?
20:25:40 <t2hot> not yet
20:26:13 <cmpahar> t2hot if you want to ask something about the media, this is the right time
20:26:22 <cmpahar> because i am willing to move to the next topic
20:26:40 <gentth> i would like to ask something
20:26:45 <t2hot> No ...the news is great.  We haven't started discussing distribution yet have we?
20:26:52 <cmpahar> t2hot?
20:27:09 <t2hot> ?
20:27:31 <cmpahar> t2hot the time they are ready\
20:27:37 <cmpahar> i supppose on the next meeting
20:27:49 <t2hot> no questions then ...EOF
20:27:53 <cmpahar> thanks :D
20:27:56 <cmpahar> so moving on
20:27:58 <cmpahar> #topic Events#EMEA-FY11Q4
20:28:15 <Acidcore> Am I late for the meeting?
20:28:18 <cmpahar> here are the events for this quarter
20:28:19 <cmpahar> https://fedoraproject.org/wiki/Events#EMEA-FY11Q4
20:28:28 <cmpahar> Acidcore you can join us
20:28:40 <cmpahar> just identify yourself through roll call
20:28:59 <cmpahar> .fas Acidcore
20:29:00 <zodbot> cmpahar: ifo 'Ivelin Krasimirov Dzhantov' <acidcore.15@gmail.com>
20:30:19 <Christos> shit
20:30:23 <Christos> sorry fopr that
20:30:28 <Acidcore> cmpahar, I don't know how to identify myself through roll call, it's my first meeting since I am an Ambassador
20:30:48 * t2hot is sympathetic
20:31:13 <Acidcore> aaahh
20:31:14 <Acidcore> I see
20:31:17 <Acidcore> thanks
20:31:36 <Christos> plasde give me one sec
20:32:33 * t2hot knows now what 3G networks can do
20:32:56 <Christos> sorry guys, i was gettin of the bus
20:32:58 <Christos> so
20:33:08 <Christos> as i was sayng
20:33:09 <Christos> sayign
20:33:16 <t2hot> :)
20:33:21 <gentth> :)
20:33:29 <Christos> fosdem is the most important europe event of the year
20:33:37 <Christos> and a lot of fedora people will be there
20:33:56 <Christos> for the guys you are going to join us
20:34:06 <Christos> dont forget to fill out all the details
20:34:10 <Christos> at the following link
20:34:11 <Christos> http://fedoraproject.org/wiki/FOSDEM_2011
20:34:47 * cmpahar perfect :D
20:35:14 <cmpahar> all the details about fosdem and the talks
20:35:27 <cmpahar> can be found on the previus link
20:35:52 <cmpahar> additionaly there is going to be a FAD on friday the day before the fosdem
20:36:02 * cmpahar one minute please :D
20:36:42 * cmpahar thanks
20:37:22 * cmpahar it has a lot of fun a run a meeting during a trip
20:37:44 <cmpahar> more details regarding the FAD
20:37:48 <cmpahar> can be found here
20:37:48 <cmpahar> http://fedoraproject.org/wiki/FAD_FOSDEM_2011
20:38:04 <cmpahar> and there will be further announcements during the week
20:38:20 * cmpahar do you recieve me messages or i am offline?
20:38:37 <egyDev> cmpahar: you're not :) , plz continue
20:38:49 <cmpahar> thanks egyDev
20:39:00 <cmpahar> so thats all about fosdem and FAD
20:39:20 <cmpahar> if you are still thinking to join just
20:39:21 <cmpahar> do it!
20:39:41 <nDimensional> will it be something like a live meeting?
20:39:41 <cmpahar> any thoughts/questions about fosdem and fad?
20:39:55 <nDimensional> (talking about fad)
20:39:58 <cmpahar> please use the protocoll guys :)
20:40:08 <nDimensional> !
20:40:15 <cmpahar> yes it will be a live meeting with food and a lot of beer
20:40:29 <cmpahar> where several topics will be discussed
20:40:37 <cmpahar> regarding everything in fedora
20:40:55 <nDimensional> thank you eof
20:41:45 <cmpahar> no problem
20:41:45 <cmpahar> so moving on?\
20:41:50 <cmpahar> #topic Review of previus action items
20:42:12 <cmpahar> the past action items can be found here
20:42:12 <cmpahar> http://meetbot.fedoraproject.org/fedora-meeting/2010-12-08/emea_ambassador_meeting_2010-12-08.2010-12-08-20.07.html
20:42:28 <cmpahar> from my side i couldnt write the mail
20:43:06 <cmpahar> because i have a lot of work lately
20:43:06 <cmpahar> i am willing ti write it soon
20:43:07 <cmpahar> #action cmpahar will write an email on waking up for the Release Parties
20:44:01 <cmpahar> unfortunatly
20:44:33 <cmpahar> liknus is offline and he cant clarify6 which action items has done
20:45:10 <cmpahar> except some i saw that he did
20:45:10 <cmpahar> so
20:45:10 <cmpahar> #action liknus pings kital for a new round of Ambassador Shirts
20:45:36 <cmpahar> and action item for christoh
20:45:54 <cmpahar> #action update the list for the status of the media production
20:46:20 <cmpahar> anything else you think it must be done?
20:46:20 <cmpahar> any suggestions?
20:46:49 <cmpahar> #undo
20:46:49 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b025c5d63d0>
20:46:49 <t2hot> Okay here
20:47:06 <cmpahar> #action cwickert update the list for the status of the media production
20:47:27 <t2hot> !
20:47:32 * cwickert will do it now
20:47:44 <cmpahar> #action cwickert discuss on the next meeting the distribution of the media
20:47:44 <cmpahar> yes t2hot
20:47:57 <t2hot> Is he attending from the hospital?
20:48:08 <cwickert> t2hot: yes I am
20:48:10 <cmpahar> yes
20:48:11 <cwickert> :)
20:48:21 <cmpahar> but he must not!~!~!
20:48:28 <cwickert> sorry
20:48:29 <t2hot> dude ... get well ...ok?
20:48:30 <cmpahar> cwickert please CLOSE YOUR EYES!
20:48:30 <cmpahar> :)
20:48:51 <cwickert> thanks, I think your wishes will help me to recoever
20:49:03 <t2hot> you're welcome
20:49:04 <t2hot> eof
20:49:07 <cmpahar> so anything else on the action items?
20:49:08 <cmpahar> i suppose not
20:49:11 <egyDev> cwickert: get well soon :)
20:49:25 <cmpahar> so moving on :D
20:49:31 <cmpahar> #topic Open Floor
20:49:50 <cmpahar> if you want to disscuss someting and you didnt put it on the agenda
20:49:58 <cmpahar> now is the right time to bring it up! :)
20:50:00 <gentth> i would like to ask something
20:50:17 <cmpahar> gentth then you have to use the ?
20:50:18 <cmpahar> :)
20:50:22 <cmpahar> yyes gentth
20:50:26 <gentth> yep :d
20:50:31 <gentth> ok
20:50:36 <GeroldKa> Uuups
20:50:38 <GeroldKa> and again I'm too late
20:50:40 <GeroldKa> soory Guys
20:50:46 <gentth> whats the status with the ambassadors polo shirts?
20:50:46 <GeroldKa> happe NEW YEAR
20:51:00 <gentth> happy new year gentth
20:51:04 <gentth> i meant GeroldKa
20:51:07 <cmpahar> you too GeroldKa
20:51:22 <cmpahar> gentth you must disscuss that with kital
20:51:30 <cwickert> !
20:51:32 <cmpahar> or maybe GeroldKa has a clue
20:51:39 <gentth> ok cmpahar
20:51:40 <GeroldKa> don't ask me ...
20:51:43 <gentth> :D
20:51:46 <GeroldKa> they are all at kital :-)
20:51:51 <cmpahar> ahaha ok GeroldKa
20:51:58 <cmpahar> cwickert what did i tell you!!!!!!
20:52:04 * t2hot ... remember the rules guys
20:52:05 <cmpahar> come on cwickert you can speak :)
20:52:10 <cmpahar> +1 to t2hot
20:52:18 <cmpahar> follow the rules :)
20:52:19 <GeroldKa> aaaaah
20:52:28 <GeroldKa> I just have a question or tw
20:52:29 <cwickert> polo shirts have the same problem as the media hat, they need a PO number. Max seems more responsive now, so there is a chance of getting it quickly
20:52:31 <cwickert> eof
20:52:47 <GeroldKa> ?
20:52:49 <cmpahar> great
20:52:52 <cmpahar> yes GeroldKa
20:53:15 <GeroldKa> 1.) I will cover www.linuxtage.at in Austria; ....
20:53:22 <GeroldKa> 2.) Is there some austrian in?
20:53:32 <GeroldKa> 3.) I have booked my flight today
20:53:41 <cmpahar> for 2. i dont think so
20:53:48 <cmpahar> for 1. do you have a wiki page/
20:53:49 <cmpahar> ?
20:53:55 <GeroldKa> 4.) I will order my hotel room today or tomorrow
20:53:58 <gentth> GeroldKa, post on the list
20:54:10 <GeroldKa> I will, later .....
20:54:22 <GeroldKa> 4.) How and where request SWAG
20:54:50 <GeroldKa> I'm sorry that I'm not that firm at the moment with requests, because Fedora EMEA e.V. takes all my audience in the past
20:54:50 <cwickert> https://fedorahosted.org/emea-swag-tracking/
20:55:09 <GeroldKa> cwickert, what are you doing here????
20:55:18 <GeroldKa> got a "not well sounding" message
20:55:22 <cwickert> I suck, as always :)
20:55:22 <cmpahar> cant stay away from the meeting
20:55:49 <GeroldKa> hehe
20:55:54 <GeroldKa> OK; ....
20:56:05 <GeroldKa> for that meeting I need a little Swag, not much
20:56:10 <cwickert> !
20:56:14 <cmpahar> yes cwickert
20:56:21 <GeroldKa> but max confirmed me a small budget
20:56:25 <GeroldKa> eof
20:56:30 <cwickert> GeroldKa: you can also contact the guy fro http://fedoraproject.org/wiki/Ambassadors/CountryList#Austria_.281.29
20:56:42 <cwickert> and there is another fellow, summerm@fpo
20:56:42 <GeroldKa> :-) I know, thanks
20:56:58 <cwickert> he is not an ambassador but a packager, but he helpy out at events too
20:57:07 <cwickert> is this at dornborn?
20:57:10 <GeroldKa> ahhhhhh, sorry ...; thanks
20:57:15 <GeroldKa> no in GRAZ
20:57:36 <cwickert> ok, might ping him nevertheless. eof
20:58:09 <cmpahar> GeroldKa anything else?!
20:58:22 <GeroldKa> I will also send a "wake-up-call" to the austrian Ambassdors
20:58:28 <GeroldKa> FOSDEM?!
20:58:46 <GeroldKa> Me and at least Fabian will arrive on thursday night
20:58:47 <cmpahar> good thought
20:58:53 <GeroldKa> and be around on friday whole day
20:59:09 <GeroldKa> and I gues also with us will be that Mister
20:59:12 <GeroldKa> max Spevack
20:59:22 <cmpahar> i will try to join you on friday
20:59:25 <cmpahar> count pierros too
20:59:34 <GeroldKa> I will, believe me
21:00:05 <GeroldKa> we all stay (as you can see on the accomodation page) again in marriott
21:00:50 <cmpahar> so now we know where to send the hot girls!
21:01:03 <GeroldKa> I don't need
21:01:12 <GeroldKa> no time for "playing hehe
21:01:18 <cmpahar> joking of course :)
21:01:19 <cmpahar> ahahahah
21:01:20 <cmpahar> sure
21:01:52 <cmpahar> anything else so you want to be discussed guys?
21:02:09 <cmpahar> s/so//
21:02:18 <egyDev> for me no.
21:02:31 <cmpahar> if not we can end this meeting in 2'
21:03:01 <GeroldKa> YES, we can ....
21:05:08 <cmpahar> so thank you very much for being here
21:05:15 <cmpahar> next meeting is in 2 weeks
21:05:24 <cmpahar> at 26/1
21:05:32 <cmpahar> have a nice night!
21:05:35 <cmpahar> #endmeeting