#fedora-meeting: FESCO (2011-01-26)
Meeting started by nirik at 17:30:01 UTC
(full logs).
Meeting summary
- init process (nirik, 17:30:01)
- #516 Updates policy adjustments/changes (nirik, 17:32:21)
- #515 Investigate a "features" repo for stable releases (nirik, 17:33:23)
- #517 Updates Metrics (nirik, 17:36:39)
- #434 F15Feature - DNSSEC_on_workstations - (nirik, 17:37:54)
- https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations
(nirik,
17:37:54)
- AGREED: Feature is
approved (nirik,
17:46:11)
- #545 F15Feature: GDB 7.3 - (nirik, 17:46:23)
- https://fedoraproject.org/wiki/Features/gdb-7.3
(nirik,
17:46:23)
- AGREED: Feature is
approved (nirik,
17:48:06)
- #546 F15Feature: Rupee Sign - (nirik, 17:48:14)
- http://fedoraproject.org/wiki/Features/RupeeSign
(nirik,
17:48:15)
- AGREED: Feature is
approved (nirik,
17:53:44)
- #547 F15Feature: Python 3.2 - (nirik, 17:56:03)
- https://fedoraproject.org/wiki/Features/Python_3.2
.fesco 547 (nirik,
17:56:03)
- AGREED: Feature is
approved (nirik,
17:57:07)
- #548 F15Feature: Rails 3.0.3 - (nirik, 17:57:14)
- https://fedoraproject.org/wiki/Features/Rails_3.0.3
.fesco 548 (nirik,
17:57:14)
- AGREED: Feature is
approved (nirik,
17:58:07)
- #549 F15Feature: Systemtap 1.5 - (nirik, 17:58:15)
- https://fedoraproject.org/wiki/Features/F15Systemtap15
.fesco 549 (nirik,
17:58:15)
- AGREED: Feature is
approved (nirik,
18:00:05)
- #550 F15Feature: Indic Typing Booster - (nirik, 18:00:16)
- http://fedoraproject.org/wiki/Features/IndicTypingBooster
.fesco 550 (nirik,
18:00:16)
- questions added to talk page, will revisit next
week. (nirik,
18:05:58)
- #551 F15Feature: Power mgmt improvements for F15 - https://fedoraproject.org/wiki/Features/PowerManagementF15 (nirik, 18:08:58)
- AGREED: Feature is
approved (nirik,
18:10:28)
- #552 F15Feature: Retrace Server - https://fedoraproject.org/wiki/Features/RetraceServer (nirik, 18:10:36)
- AGREED: Feature is
approved (nirik,
18:18:15)
- #553 F15Feature: Design Suite Group - https://fedoraproject.org/wiki/Features/Design_Suite_Group (nirik, 18:18:32)
- AGREED: Feature is
approved (nirik,
18:26:00)
- #544 - List of services that may start by default (nirik, 18:26:37)
- https://fedoraproject.org/wiki/User:Spot/DefaultServices
(nirik,
18:30:21)
- AGREED: fesco will
create a default/list of exceptions. (nirik,
18:33:16)
- ACTION: notting to
generate list of services (nirik,
18:43:33)
- Open Floor (kylem, 18:49:36)
Meeting ended at 18:55:11 UTC
(full logs).
Action items
- notting to generate list of services
Action items, by person
- notting
- notting to generate list of services
People present (lines said)
- nirik (140)
- kylem (45)
- cwickert (33)
- mclasen (32)
- notting (25)
- mmaslano (23)
- zodbot (18)
- jmoskovc (8)
- SMParrish (7)
- gholms (3)
- spot (3)
- abadger1999 (3)
- tibbs|h (2)
- kklic (2)
- jankratochvil (2)
- fche (1)
- mjg59 (0)
- ajax (0)
Generated by MeetBot 0.1.4.