#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 15:58:17 UTC
(full logs).
Meeting summary
- Roll Call (spot, 15:58:24)
- Services which may autostart (spot, 16:06:54)
- Systemd - https://fedorahosted.org/fpc/ticket/31 - https://fedoraproject.org/wiki/TomCallaway/Systemd_Revised_Draft (spot, 16:08:17)
- https://fedorahosted.org/fesco/ticket/544
(abadger1999,
16:08:35)
- Declare md5.c a copylib - https://fedorahosted.org/fpc/ticket/47 (spot, 16:42:11)
- http://martin.hinner.info/libmd/
(spot,
16:57:38)
- http://hub.opensolaris.org/bin/view/Project+crypto/libmd
(Rathann,
17:01:57)
- https://fedoraproject.org/wiki/Licensing/Beerware
(spot,
17:03:25)
- ACTION: md5 is a
copylib, needs to be indicated with specific provides (+1:7, 0:0,
-1:1) (spot,
17:09:32)
- Naming guideline for non-top-level python modules - https://fedorahosted.org/fpc/ticket/49 (spot, 17:11:14)
- ACTION: abadger1999's
clarifications approved (+1:7, 0:0, -1:0) (spot,
17:21:27)
- Open Floor (spot, 17:21:55)
Meeting ended at 17:23:14 UTC
(full logs).
Action items
- md5 is a copylib, needs to be indicated with specific provides (+1:7, 0:0, -1:1)
- abadger1999's clarifications approved (+1:7, 0:0, -1:0)
Action items, by person
- abadger1999
- abadger1999's clarifications approved (+1:7, 0:0, -1:0)
People present (lines said)
- spot (110)
- geppetto (55)
- tibbs|h (50)
- abadger1999 (43)
- racor (16)
- Rathann (16)
- limburgher (12)
- rdieter_work (7)
- zodbot (3)
- nirik (2)
Generated by MeetBot 0.1.4.