#fedora-meeting: infrastructure

Meeting started by goozbach at 20:03:14 UTC (full logs).

Meeting summary

  1. who's here? (CodeBlock, 20:03:53)
  2. tickets (CodeBlock, 20:06:17)
    1. ACTION: ticket 2574 to be discussed at fudcon (goozbach, 20:12:42)

  3. anything else? (CodeBlock, 20:16:17)
    1. ACTION: no freeze (goozbach, 20:22:07)
    2. AGREED: no freeze (goozbach, 20:22:35)

  4. Consider using Eucalyptus for test VM hosting (goozbach, 20:23:21)
    1. IDEA: cloud based servers for proxy## and app## (goozbach, 20:37:36)
    2. IDEA: db servers replacated and dispersed (goozbach, 20:38:00)
    3. IDEA: builds for non-os pkgs on cloud (goozbach, 20:38:31)
    4. IDEA: db NOT ONLY in phx2 (goozbach, 20:39:15)
    5. ACTION: discuss database distribution and decentralization at Fudcon (goozbach, 20:45:50)


Meeting ended at 21:06:31 UTC (full logs).

Action items

  1. ticket 2574 to be discussed at fudcon
  2. no freeze
  3. discuss database distribution and decentralization at Fudcon


People present (lines said)

  1. skvidal (130)
  2. goozbach (50)
  3. CodeBlock (47)
  4. abadger1999 (26)
  5. nirik (24)
  6. gholms (18)
  7. phuzion (14)
  8. zodbot (12)
  9. ianweller (5)
  10. VileGent (4)
  11. ayoung (2)
  12. mmcgrath (1)
  13. mdomsch (1)
  14. casep (1)


Generated by MeetBot 0.1.4.