#fedora-meeting Meeting

Meeting started by mcepl at 21:16:27 UTC (full logs).

Meeting summary

  1. Agenda (mcepl, 21:21:23)
  2. ... ask what you can do for BugZappers .... (mcepl, 21:37:08)
  3. BugZappers meeting (mcepl, 21:37:30)
    1. ACTION: send badly continuously badly reported components to Viking-Ice and help him to create How To Debug pages (mcepl, 21:38:30)
    2. IDEA: via QA trac, please (mcepl, 21:39:18)

  4. open floor (mcepl, 21:50:38)


Meeting ended at 21:52:23 UTC (full logs).

Action items

  1. send badly continuously badly reported components to Viking-Ice and help him to create How To Debug pages


People present (lines said)

  1. mcepl (57)
  2. Viking-Rawhide (18)
  3. adamw (16)
  4. fenrus02 (14)
  5. zodbot (4)
  6. m0d0r (3)
  7. Southern_Gentlem (1)
  8. waltJ (1)


Generated by MeetBot 0.1.4.