#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:49 UTC (full logs).

Meeting summary

  1. Roll Call! (rbergeron, 21:01:12)
  2. EC2 (rbergeron, 21:04:18)
  3. CloudFS (rbergeron, 21:23:41)
  4. Aeolus / Deltacloud (rbergeron, 21:28:24)
    1. http://repos.fedorapeople.org/repos/aeolus/packages/ (mmorsi, 21:31:45)

  5. Eucalyptus (rbergeron, 21:34:06)
  6. BoxGrinder (rbergeron, 21:45:25)
  7. s3cmd (gholms, 22:01:18)
    1. Small-scale testing with s3cmd was successful. We now need a way to do larger-scale testing with a full-size Fedora repo. (gholms, 22:16:04)
    2. ACTION: rbergeron talk to spevack about adding brianlamere to community ec2 account (rbergeron, 22:26:18)
    3. ACTION: rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks (rbergeron, 22:27:05)

  8. Announcements (rbergeron, 22:34:02)
    1. http://www.socallinuxexpo.org/scale9x/special-events/build-open-source-cloud-day (rbergeron, 22:35:09)

  9. Any other business?? (rbergeron, 22:38:31)


Meeting ended at 22:40:06 UTC (full logs).

Action items

  1. rbergeron talk to spevack about adding brianlamere to community ec2 account
  2. rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks


Action items, by person

  1. brianlamere
    1. rbergeron talk to spevack about adding brianlamere to community ec2 account
  2. jforbes
    1. rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks
  3. rbergeron
    1. rbergeron talk to spevack about adding brianlamere to community ec2 account
    2. rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks
  4. skvidal
    1. rbergeron to send a mail to spot, skvidal, smooge, jforbes, spevack, and anyone else suggested about "what are all the accounts, and what stuff should be in those accounts" and copy cloud folks


People present (lines said)

  1. rbergeron (155)
  2. gholms (89)
  3. brianlamere (67)
  4. jforbes (43)
  5. clalance (34)
  6. skvidal (32)
  7. ke4qqq (25)
  8. jgreguske (20)
  9. jdarcy (14)
  10. obino (12)
  11. dgilmore (11)
  12. jsmith (8)
  13. zodbot (5)
  14. mgoldmann|away (4)
  15. rackerhacker (4)
  16. mmorsi (4)
  17. nirik (1)
  18. tatica (1)


Generated by MeetBot 0.1.4.