#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:00:30)
  2. Follow up on last week's action items (Sparks, 00:05:47)
    1. ACTION: jjmcd to follow up with fedora-bookmarks packager (Sparks, 00:06:32)
    2. ACTION: jjmcd and nb to come up with a redirect plan (Sparks, 00:06:42)

  3. Fedora 15 Schedule (Sparks, 00:06:56)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-docs-tasks.html (rbergeron, 00:08:04)
    2. http://rbergero.fedorapeople.org/schedules/f-15/f-15-docs-tasks.html (Sparks, 00:08:21)
    3. RN == Release Notes (Sparks, 00:09:03)
    4. https://fedoraproject.org/wiki/Release_Notes_schedule (jjmcd_, 00:10:32)

  4. Release Notes (Sparks, 00:17:05)
    1. NathanT, Lewis41 and Sundaram already making headway on beats (Sparks, 00:17:45)
    2. http://bit.ly/fIVLRR <--- gnome 3 user day (rbergeron, 00:29:16)

  5. Guide Status (Sparks, 00:32:46)
  6. Outstanding BZ Tickets (Sparks, 00:42:52)
    1. http://tinyurl.com/lbrq84 (Sparks, 00:42:58)
    2. 107 open tickets (Sparks, 00:43:13)

  7. Open floor discussion (Sparks, 00:43:47)


Meeting ended at 00:51:50 UTC (full logs).

Action items

  1. jjmcd to follow up with fedora-bookmarks packager
  2. jjmcd and nb to come up with a redirect plan


People present (lines said)

  1. Sparks (75)
  2. jjmcd_ (47)
  3. rbergeron (27)
  4. rudi (10)
  5. zodbot (4)
  6. jhradilek (1)


Generated by MeetBot 0.1.4.