16:28:32 <Southern_Gentlem> #startmeeting IRC Support SIG 20110217
16:28:33 <zodbot> Meeting started Thu Feb 17 16:28:33 2011 UTC.  The chair is Southern_Gentlem. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:28:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:28:56 <Southern_Gentlem> #meetingname IRC Support Sig 20110217
16:28:56 <zodbot> The meeting name has been set to 'irc_support_sig_20110217'
16:29:07 <Southern_Gentlem> whose here
16:29:21 * dcr226 picks his nose
16:29:24 * zcat is 29% here
16:29:44 * EvilBob 
16:29:49 * landgraf 
16:31:05 * fenrus02 only 42% here
16:31:13 <Southern_Gentlem> i am drawing a blank on the link to the stats page
16:31:38 <dcr226> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:32:07 <fufler> landgraf, i'm here
16:32:11 <Southern_Gentlem> #link http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:32:20 <dcr226> #topic stats
16:32:36 <Southern_Gentlem> chair dcr226
16:32:44 <Southern_Gentlem> #chair dcr226
16:32:44 <zodbot> Current chairs: Southern_Gentlem dcr226
16:32:48 <dcr226> gah
16:32:59 <Southern_Gentlem> tag you it works calls
16:32:59 <kerrg> I'm here but lacking a cup of coffee
16:33:37 <zcat> the state of #fedora is good.
16:33:47 <wng-> im here
16:34:08 <dcr226> ok, Southern_Gentlem has had to step out
16:34:13 <dcr226> and the stats page is broken here
16:34:23 <dcr226> anyone with any feedback from the #fedora channels this week?
16:34:31 <kerrg> dcr226: its broken here too :|
16:34:50 <dcr226> kerrg, ok - I'll keep trying here, and pipe up if it springs into life :-)
16:35:02 <kerrg> dcr226: I was surprised by the number of users running non-fedora systems coming to #fedora for help? Guess it means we have a good rep at least :|
16:35:21 <EvilBob> kerrg: SSDD, has been that way for years
16:35:36 <fenrus02> worked earlier today.  it will come to life later i'm sure
16:35:37 <dcr226> kerrg, yeah - nice to attract other users, they often have something to contribute
16:36:07 <dcr226> nothing more for week in review / stats?
16:36:12 <EvilBob> General rule of thumb is they don't get help
16:36:20 <kerrg> EvilBob:
16:36:25 <kerrg> SSDD??
16:36:28 <fenrus02> "Nobody beat anyone up. Everybody was friendly."
16:36:35 <fenrus02> kerrg, same stuff different day
16:36:41 <kerrg> fenrus02: oh ok
16:36:42 <dcr226> yeah, its a fedora support channel, nice to attract new users though
16:36:47 <EvilBob> when they help if it is negative toward Fedora they can leave or behelped to the door
16:37:13 <dcr226> #topic feedback tickets
16:37:32 <dcr226> ok, there are no tickets, not sure why - perhaps I haven't been using the alias enough ;-)
16:37:57 <EvilBob> yeah, send the message out, good or bad we need the feedback
16:38:24 <dcr226> ok, EvilBob has an agenda item..
16:38:42 <dcr226> #topic SOP Items
16:38:52 <EvilBob> Just a review of the SOP items we talked about in recent meetings
16:39:19 <EvilBob> Use the bot for bans so we benefit from the timed nature of most of our bans
16:39:39 <EvilBob> Be respectful of users coming from and/or using other distros
16:39:50 <dcr226> +1, it also helps because I'm *trying* to get together a bantracker for the bot when time permits
16:40:16 <EvilBob> Respect other distros, no need to be nasty about the distro name
16:41:02 <EvilBob> when kicking/banning let the user/channel know why they were kicked/banned
16:41:13 <EvilBob> helps them and others learn what is acceptable
16:41:32 <kerrg> We seem to get a-lot of Ubuntu transfers that are confused as all daylight that there is no sudo setup by default on Fedora. Would me writing a wikipage explaining sudo and why don't have it out of the box be a helpful contribution?
16:41:34 <zcat> EvilBob, that's usually done, and when not, the troll knows
16:41:57 * dcr226 points kerrg to http://fedorasolved.org/post-install-solutions/sudo/
16:41:59 <EvilBob> THe respect thing should also apply to other users, ubunpoo and such should not be acceptable
16:42:17 <dcr226> EvilBob, +1, otherwise we've got to be happy with them doing it to us
16:42:29 <kerrg> dcr226: I was more thinking of explaining WHY we don't have it tho. So users can stop questioning that repeatedly
16:42:43 <dcr226> kerrg, sure - sounds good
16:42:49 <EvilBob> I'll wait to finish until kerrg is done
16:43:25 <dcr226> EvilBob, go for it :-)
16:43:32 <fenrus02> EvilBob, still preferable to mute them as step1? or did that change again?
16:43:49 <EvilBob> kerrg: are you done with your open floor item in the middle of this one?
16:44:13 * plarsen sneaks in
16:44:20 <EvilBob> I'm guessing so
16:44:20 <kerrg> EvilBob: yeah sry your mention of ubuntu got me thinking off the side for a second
16:44:35 <kerrg> just continue
16:44:49 <EvilBob> yeah IIRC the SOP was kick, mute, 15min ban, and up
16:45:28 <EvilBob> a +b or "ban" while they are in channel is essentially a mute so no new commend is needed
16:45:47 <EvilBob> THat is all I had for SOP stuff
16:46:23 * dcr226 agrees, that was my belief - its still a PITA tracking ban-lengths but we've been over that
16:46:43 <kerrg> dcr226: is tracking an issue when users ask when they'll be unbanned
16:47:08 <dcr226> #topic open floor
16:47:13 <dcr226> kerrg, go for it
16:47:46 <kerrg> Right sorry for the earlier tanget
16:48:02 <dcr226> no worries, shoot from the hip
16:48:16 <kerrg> so now that's open floor. Basically a-lot of users, from other distros, seem to have a-lo of confusion as to why we don't have sudo and what to do without it
16:48:36 <kerrg> I was thinking I might as well just write a very short wiki page explaining the point of sudo (confined user system) and why it's not usually needed on most desktops
16:48:42 <kerrg> and that they should just use su probably instead
16:48:47 <EvilBob> We have sudo, we just don't set it up by default
16:48:52 <kerrg> otherwise, if they really need sudo, just link to the setup page
16:49:24 <kerrg> EvilBob: well same difference, right. It doesn't work for the users eitherway and I see peopel trying stuff like 'sudo su' when I tell them to use su
16:49:45 <dcr226> kerrg, sounds good - careful not to make it an opinion though, in which case it belongs on a  blog
16:50:10 <kerrg> dcr226: Well... Is it opinionated if I just state that sudo is most useful in the case of confined user systems?
16:50:22 <kerrg> I want to write it as an impartial FAQ
16:50:27 * thomasj is late here
16:50:31 <EvilBob> In general putting anything on the wiki is a lose
16:50:40 <thomasj> Sorry, sick daughter pulls me away from time to time
16:50:46 <EvilBob> No one can find it once it's written
16:50:47 <kerrg> EvilBob: :( thats what I feared
16:50:55 <dcr226> yeah - my shout would be read through the manpage for "su" first, read what the author has to say about the differences between the two, and the use-cases
16:51:06 <EvilBob> anything that should be easy to find can be on FedoraSolved.org
16:51:24 <EvilBob> if you need help with that most of us can give tips
16:51:46 <kerrg> EvilBob: So are you suggesting I put something on FedoraSolved.org?
16:52:14 * dcr226 thinks this might be drifting outside of the scope of the meeting
16:52:27 <kerrg> dcr226: yeah ok this is dragging on
16:52:29 <EvilBob> kerrg: that or put it on the wiki, ask us to get a redirect to the wiki page from an easy to find FedoraSolved.org page
16:52:30 <kerrg> dcr226: I'll talk to someonme offline
16:52:53 <dcr226> #action kerrg is going to look into a wiki page, unsure of location for fedora's sudo rationale
16:52:54 <kerrg> EvilBob: ok that sums up my open floor item
16:53:02 <dcr226> anyone else for anything open floor?
16:53:48 <EvilBob> I'm good
16:53:50 <dcr226> ok, I'll close up in a minute if no-one has anything else
16:53:56 <dcr226> bacon (for the bot)
16:54:25 <dcr226> ok, thanks everyone :-)
16:54:29 <dcr226> #endmeeting