21:01:53 <rbergeron> #startmeeting Fedora Marketing
21:01:53 <zodbot> Meeting started Tue Feb 22 21:01:53 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:57 <rbergeron> #meetingname Fedora Marketing
21:01:57 <zodbot> The meeting name has been set to 'fedora_marketing'
21:02:01 <rbergeron> #chair jsmith
21:02:01 <zodbot> Current chairs: jsmith rbergeron
21:02:27 * rbergeron is actually going to take an approximately 3 minute break to fetch sodas and stuff after being on the phone for the past hour
21:02:48 <jsmith> No worries
21:03:13 <rbergeron> #topic Roll Call :)
21:05:16 * jsmith is here
21:11:42 <rbergeron> #topic Schedule
21:11:50 <rbergeron> #link http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
21:11:55 <rbergeron> #info 1) Talking Points: http://fedoraproject.org/wiki/Fedora_15_talking_points are due today. They're basically unstarted.
21:12:12 <rbergeron> #info 2) Feature Profiles. We need to pick what our feature profiles will be for this cycle.
21:12:21 <rbergeron> #info 3) Alpha announcement.
21:13:14 <rbergeron> jsmith: tell me about your schedule tomorrow. I'm basically open until the Go/No-go meeting, minus the "drop people off at school" portion of my morning.
21:13:34 <rbergeron> I think we could probably crank out the Talking Points in an hour or two, depending on participation.
21:13:43 <rbergeron> And how lively people are feeling about it. ;)
21:13:46 <jsmith> rbergeron: I'm available from about 11:00am EDT until 2:00 EDT
21:14:13 <rbergeron> Okay, that's 9-12 my time. I think that would be a reasonable time to call a hackfest in the #mktg channel.
21:14:26 <rbergeron> Shall I send out a mail real quicklike?
21:14:28 <jsmith> rbergeron: WORKSFORME :-)
21:14:33 <rbergeron> Okay.
21:14:44 <rbergeron> #topic Feature Profiles - What sounds good?
21:15:01 <rbergeron> #info Feature Profiles come from some of the more interesting Features from FeatureList.
21:15:16 <rbergeron> #link http://fedoraproject.org/wiki/FeatureList
21:15:26 <rbergeron> Anyone with some fabulous ideas?
21:15:32 <jsmith> I think Gnome 3 is an obvious choice
21:16:04 <jsmith> Systemd is another one
21:16:12 * rbergeron nods
21:16:16 * rbergeron is going to write that mail while you brainstorm.
21:16:26 <rbergeron> Feel free to list out # ideas :)
21:16:29 <jsmith> Dynamic firewall might work as well -- I don't think that's received nearly enough publicity
21:16:35 <jsmith> #idea Gnome 3
21:16:39 <jsmith> #idea Systemd
21:16:44 <jsmith> #idea Dynamic firewall
21:17:29 <jsmith> Hmmmmn...
21:17:31 <rbergeron> Consistent Network device naming?
21:17:36 <jsmith> Yeah, that's another one!
21:17:46 <Southern_Gentlem> LibreOffice
21:17:53 * jsmith thinks LZMA for live images is really cool, but too technical for a feature profile, and not enough to write about it
21:18:06 <rbergeron> yeah, LibreOffice might be an interesting one.
21:18:11 <rbergeron> Has anyone else done a release yet with LO?
21:18:42 <rbergeron> jsmith: EDT? aren't you on EST right now?
21:18:51 <jsmith> rbergeron: Ugh... EST, sorry
21:18:57 * jsmith has a hard time untraining his fingers
21:21:29 * rbergeron grins
21:22:31 <rbergeron> I'd like to do something out of the developer grouping as well - maybe something on Python/Rails, or maybe a BoxGrinder feature.
21:22:43 <jsmith> Yeah...
21:22:59 <rbergeron> Though python/rails aren't really huge *new* things, just new versions
21:23:02 <jsmith> I'm not sure that the Rails upgrade is that spectacular -- we always seem to be behind the curve in that regard.
21:23:33 * rbergeron nods
21:24:32 <rbergeron> Okay. Well, let's narrow it down to three things - which will also be the things we'll be sending over to RHT PR to do some press blog posts on.
21:26:51 <rbergeron> jsmith: thoughts? I think that GNOME3 and systemd are good choices here.
21:26:53 <rbergeron> Not sure about the third.
21:27:16 <jsmith> Consistent Network device naming or LibreOffice (or both!)
21:28:23 <rbergeron> jsmith: I'm sort of thinking aobut it from the video angle - if we'd be able to get someone to talk to either of those things in a video context, or not so much
21:28:54 <jsmith> I'm sure we can get Matt Domsch to talk about the network device naming -- getting him in front of a camera might be hard though
21:30:32 <rbergeron> jsmith: hmm. I wonder how close he is to sxsw.
21:31:19 <jsmith> rbergeron: Oooh, good call!
21:31:26 <jsmith> rbergeron: You want to ping him and see?
21:32:13 <rbergeron> Sure. I'm not sure how we'd work that - if nothing else, maybe you could get him to demo it, take some photos of him demoing, or something like that, or see if we can hook you up with a reasonable something or another to video with.
21:33:56 <rbergeron> #actoin rbergeron to ping mdomsch about interviewing in texas in proximity to sxsw
21:34:05 <rbergeron> (unless he sees this in channel) :)
21:37:02 <jsmith> #action rbergeron to ping mdomsch about interviewing in texas in proximity to sxsw
21:37:11 <jsmith> (typo)
21:37:41 <rbergeron> oh. lol
21:37:48 <rbergeron> I missed it. I looked at the channel names list right after
21:37:58 <rbergeron> Okay. So:
21:38:23 <rbergeron> #agreed Feature Profiles will be GNOME3 and systemd. Third to be selected.
21:38:55 <rbergeron> #agreed Other choices are: Consistent NW Device Naming, LibreOffice, BoxGrinder.
21:39:07 <rbergeron> #info As always: Additional Feature Profiles are welcomed and loved. :)
21:41:33 <jsmith> Looks great!
21:42:06 <rbergeron> Okay.
21:42:21 <rbergeron> Well, now we just have to find people to write them. ;D
21:43:55 <jsmith> I'll volunteer for one of them
21:45:46 <rbergeron> :)
21:45:53 <rbergeron> We'll sort it out.
21:46:24 <rbergeron> #topic Alpha Announcement
21:46:54 <jsmith> This one should be fairly easy
21:46:57 <rbergeron> Yeah.
21:47:04 <jsmith> (at least, compared to the Beta and final announcements)
21:47:29 <rbergeron> I'm having the moment where I wonder if this is a Marketing thing or Docs thing.
21:47:32 <rbergeron> Sigh.
21:47:48 * rbergeron hails sparks, because I know he perpetually loves this conversation.
21:47:55 <rbergeron> sparks: ringring. :)
21:48:10 <jsmith> It's a marketing thing, but Docs has traditionally helped out, as they're good w/ words and stuff
21:49:29 <rbergeron> Yeah.
21:49:36 <rbergeron> Well, I take that back.
21:49:41 <rbergeron> We've traditionally done the Beta and Final ones.
21:50:08 <rbergeron> Which may be why I'm not actually seeing the link for the Alpha here on the Marketing page.
21:50:08 * rbergeron will hunt around
21:53:51 <jsmith> rbergeron: Sounds like a plan
21:55:01 <rbergeron> okay.
21:55:14 * rbergeron has to run, it's child-o-clock hour.
21:55:31 <rbergeron> I'll poke around and see what else I can find re: alpha announcement.
21:55:53 <rbergeron> #endmeeting