20:12:04 <liknus> #startmeeting EMEA Ambassadors Meeting
20:12:04 <zodbot> Meeting started Wed Feb 23 20:12:04 2011 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:12:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:12:15 <liknus> #topic Roll Call
20:12:26 <liknus> welcome all to the EMEA Ambassadors Meeting
20:12:32 <liknus> please state your name :)
20:12:34 <kital> JoergSimon
20:12:36 <liknus> .fas ppapadeas
20:12:36 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:12:39 <misaakidis> .fas misaakidis
20:12:41 <zodbot> misaakidis: misaakidis '' <misaakidis@yahoo.gr>
20:12:48 <zoltanh7211> .fas zoltanh721
20:12:48 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:13:19 <liknus> today's agenda can be found here :
20:13:28 <liknus> https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-02-23
20:13:37 <liknus> lets start on the topics
20:13:46 <liknus> #topic Announcements
20:14:03 <liknus> So on FAmSCo we have a couple of things that we did during this month
20:14:15 <liknus> the ambassadors schedule is finalized:
20:14:23 <liknus> http://rbergero.fedorapeople.org/schedules/f-15/f-15-ambassadors-tasks.html
20:14:47 <liknus> and we will discuss later on our EMEA specific tasks
20:15:07 <liknus> also we kickstarted the effort of building Ambassadors SOPs :
20:15:16 <liknus> https://fedoraproject.org/wiki/Ambassadors_SOPs
20:15:31 <liknus> And feel free to contribute on that with edits and comments
20:16:15 <liknus> Also we are heading towards the selection of the FUDCon EMEA 2011 location
20:16:28 <liknus> and the biddings are open till March 15th
20:16:34 <liknus> more on that later on
20:16:45 <liknus> Any other announcement?
20:17:20 <liknus> ok moving on :
20:17:35 <liknus> #topic F14 Media production
20:17:38 <liknus> ping cwickert
20:18:11 <liknus> So after a long period of sorting out the budget problem and trademark issues we now have the "OK" to produce our media
20:18:38 <liknus> Unfortunately Cristoph is not available to help is sort it out right now but I will pursue it
20:18:52 <liknus> #action liknus pings cwickert on media production
20:18:57 <liknus> Anything more on that?
20:19:17 <liknus> moving on:
20:19:20 <liknus> #topic FUDCon EMEA Bid process
20:19:20 <kital> liknus: make a good lesson learned afterwards ;)
20:19:43 <liknus> So on the Bid process the procedure is simple
20:19:56 <liknus> The bidding towns have to have an entry on this page :
20:20:21 <GeroldKa> bonsoir
20:20:32 <kital> hola senore
20:20:55 <zoltanh7211> üdvözlet Gerold
20:22:08 <liknus> cannot find the page :S
20:22:57 <kital> liknus right now there is only one old for emea from last year
20:23:07 <kital> the general process
20:23:08 <kital> https://fedoraproject.org/wiki/FUDCon_bid_process
20:23:22 <liknus> https://fedoraproject.org/wiki/FUDCon_and_FAD_locations
20:23:26 <liknus> here it is :
20:23:29 <liknus> ^
20:23:33 <kital> liknus: yes that is the old one right?
20:23:49 <liknus> yeap
20:23:50 <kital> the new bids should be done like here
20:23:53 <kital> http://fedoraproject.org/wiki/FUDCon:LATAM_2011_Bid_Panama
20:24:02 <liknus> exactly thanks kital
20:24:25 <liknus> So right now we have the Paris team trying to find out if they will bid...
20:24:43 <liknus> and also the Brno team that is willing to host the FUDCon inaga
20:24:47 <liknus> again*
20:25:03 <liknus> Any other updates on that?
20:25:14 <GeroldKa> !
20:25:21 <zoltanh7211> !
20:25:31 <misaakidis> !
20:25:42 <liknus> GeroldKa,
20:25:42 <kital> so famsco can decide what location according to some values
20:25:43 <kital> https://spreadsheets.google.com/ccc?hl=de&key=tJN3ZgmqZ07GujYrcvUz-LQ&authkey=CM607IkH&hl=de#gid=0
20:26:06 <liknus> kital, the descision is up to fudcon planning group
20:26:13 <GeroldKa> I must also talk with fab, because we are thinking also to step in
20:26:22 <liknus> fantastic
20:26:30 <liknus> please do so GeroldKa :)
20:26:32 <GeroldKa> and organise FAD beside Red Hat Partner Summit in Dublin in June
20:26:35 <kital> liknus since when?
20:26:47 <GeroldKa> but as I said
20:27:17 <GeroldKa> first I need to talk with fab and we are collecting pro and con for that location and then want to talk with Red Hat
20:27:20 <GeroldKa> eof
20:27:23 <kital> last period for Latam fudcon it was decided the process was organized by the planning group but FAmSCo is the place to decide
20:27:53 <kital> ping jsmith
20:27:57 <liknus> "While the decision on the winning bid is ultimately made by the majority budget sponsors, the FUDCon planning committee (made up of the FPL, FAmSCo, and other interested community members) works together with the majority budget sponsor to choose the best location. "
20:28:23 <kital> i can read famsco here ;)
20:28:36 <liknus> yeap but not only FAmSCo :)
20:28:40 <liknus> anyways
20:29:10 <liknus> zoltanh7211,
20:29:41 <zoltanh7211> I think is it a good opportunity to start something at here at Hungary
20:29:45 <zoltanh7211> BUD
20:30:46 <zoltanh7211> So, I think I (we with Kital) will do the resarch, and I make the offer
20:30:50 <zoltanh7211> eof
20:30:57 <liknus> Nice :)
20:31:10 <liknus> So glad to hear we will have multiple bids :)
20:31:10 <kital> zoltanh7211 and me will do work on the bid on the weekend
20:31:19 <liknus> thanks kital and zoltanh7211
20:31:21 <liknus> misaakidis,
20:31:26 <misaakidis> if it can wait until November/December, it can also be hosted in Limassol, Cyprus, but I will need much help as I am the only ambassador there. well, we will have the support of my university and other students
20:31:48 <kital> Budapest would be around October
20:31:49 <misaakidis> eof
20:32:03 <liknus> NOV DEC will go really close to FUDCON NA
20:32:10 <liknus> this is not advisable I guess
20:32:25 <liknus> but still misaakidis so nice to hear you are willing to bud for that
20:32:48 <misaakidis> would be nice to see you all in Cyprus!
20:32:48 <liknus> possibly we can host at least a FAD on the upcoming community of Cyprus :)
20:32:57 <misaakidis> sure!
20:33:07 <misaakidis> eof
20:33:10 <liknus> I will help by all means on that
20:33:12 <liknus> thanks misaakidis
20:33:16 <liknus> moving on :
20:33:26 <liknus> #topic Ambassadors Schedule
20:33:32 <liknus> http://rbergero.fedorapeople.org/schedules/f-15/f-15-ambassadors-tasks.html
20:34:05 <liknus> so next item on our schedule is the inital meetings for media production
20:34:21 <liknus> I know it seems weird (beacause we do not even have the F14)
20:34:45 <liknus> but I am determined that planning ahead will make sure that the F14 situation wont happen again
20:35:32 <liknus> most of the Ambassadors specific tasks of the Schedule will be done throughout April and May (towards the release of F15)
20:36:08 <liknus> And I (on behalf of FAmSCo) will be responsible to make sure everything happens according to plan
20:36:18 <zoltanh7211> !
20:36:20 <liknus> Any questions ?
20:36:22 <liknus> zoltanh7211,
20:36:48 <zoltanh7211> Could we get reminders on this? Like for the meetings?
20:38:03 <liknus> of course there will be reminders and nudges zoltanh7211
20:38:04 <liknus> :)
20:38:10 <zoltanh7211> thx
20:38:11 <liknus> Anything more on that?
20:38:14 <zoltanh7211> eof
20:38:18 * cwickert is here
20:38:22 <cwickert> !
20:38:24 <jsmith> kital: pong
20:38:39 <liknus> cwickert, welcome :) now that you are here... how is the media production going?
20:38:53 <cwickert> it is going but...
20:39:05 <cwickert> no multi desktop dvd this time
20:39:14 <cwickert> we still need to figure out some issues
20:39:37 <liknus> concerning the multi DVD?
20:39:41 <cwickert> yes
20:39:52 <kital> jsmith: unping - sorry was about the decissionmaking for fudcon emea - if you plan to leave it to famsco like for latam
20:40:01 <cwickert> the multiboot-media-creator is currently being redone in python
20:40:26 <jsmith> kital: It'll be a combination of FAMSco, FPL, and Comm Arch representative from RH :-)
20:40:33 <cwickert> F14 media should be ready in time for CLT
20:40:35 <kital> jsmith: but liknus showed me the official wording already
20:40:46 <kital> jsmith: yep
20:41:11 <cwickert> may I continue?
20:41:30 <t2hot> sorry, I'm late
20:41:38 <liknus> cwickert, go ahead
20:42:02 * liknus waves to t2hot
20:42:07 <cwickert> ok, what about the F15 media? liknus, you wanted to add something on this?
20:42:16 <cwickert> what meeting?
20:42:54 <liknus> on inital evaluation of the F14 process and setting owner and deadlines
20:43:11 * cwickert is confused now
20:43:24 <cwickert> IMHO this should happen as part of normal ambassadors meetings
20:43:35 <liknus> this will be the case
20:43:40 <cwickert> the dedicated meeting on media was only necessary because the process was stuck
20:43:57 <liknus> the item in schedule is there to remind that this should be part of regular meetings
20:44:10 <cwickert> ok, I will get updated quotes then and we can file a ticket for the budget
20:44:22 <cwickert> in fact I think we can already file the ticket now I think
20:44:28 <liknus> (most of the items concerning the regional teams will be handled in their meetings, like this one)
20:44:45 <liknus> everything in time cwickert
20:44:58 <liknus> lets get F14 out of the way first
20:45:05 <liknus> so anything more on that people?
20:45:12 <cwickert> nope, eof
20:45:17 <t2hot> ?
20:46:10 <liknus> t2hot,
20:46:58 <t2hot> Just wondering if spending on f14 media is still justified considering the timeframe for F15 release ... a month away?
20:47:27 <t2hot> eof
20:47:27 <liknus> t2hot, release in within May
20:47:31 <cwickert> !
20:47:36 <kital> !
20:47:42 <liknus> and also we have events ahead of us
20:47:54 <liknus> possibly a reduced number can be justified
20:47:56 <liknus> cwickert,
20:47:58 <cwickert> t2hot: look at the events page, we have a lot and big events in March and April
20:48:06 <cwickert> in fact I already ordered less
20:48:10 <cwickert> eof
20:48:12 * kital just wanted also point to reduce the number
20:48:18 <cwickert> :)
20:48:21 <t2hot> !
20:48:27 * cwickert can read your thoughts
20:48:50 <liknus> t2hot,
20:48:58 <liknus> nice to know cwickert + kital
20:49:35 <t2hot> sorry, ,mixing the dates for Gnome3 release up ...
20:49:40 <t2hot> eof
20:49:57 <cwickert> !
20:50:22 <liknus> cwickert,
20:50:45 <cwickert> gnome 3 is another important thing: we might want to keep some F14 media even after F15 is out because gnome will horribly broken and doesn't run on many devices
20:51:02 <cwickert> so if we have some F14 media left after the F15 release, this is not a bad thing
20:51:04 <cwickert> eof
20:51:20 <liknus> cwickert, nicely noted... although I think that most machines will be ok
20:51:29 <liknus> moving on people?
20:51:45 * cwickert loughs out loud on liknus ;)
20:51:48 <t2hot> *attending this meeting on a Gnome3 machine ....hehehehe
20:52:09 <liknus> t2hot, nice!
20:52:15 <liknus> ok people
20:52:22 <liknus> we are approaching one hour meeting
20:52:38 <liknus> shall we dive in the Goal #4 or not?
20:52:50 <liknus> (it will bring a long discussion)
20:53:11 <liknus> I believe it can wait (and announced properly) for the next meeting
20:53:21 <liknus> #meetingname emea ambassadors
20:53:21 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:53:23 <kital> liknus: lets take it for the next meeting it is a long term goal
20:53:38 <liknus> Everyone in favor for slipping it to the next meeting?
20:53:41 <liknus> +1 for me
20:53:44 <cwickert> +1
20:53:47 <zoltanh7211> +1
20:53:47 <misaakidis> +1
20:54:02 <zoltanh7211> Let it be the first theme
20:54:05 <liknus> #agreed Goal #4 discussion will be slipped for the next meeting
20:54:11 <liknus> zoltanh7211, will do
20:54:15 <liknus> #topic Open Floor
20:54:20 <liknus> I will end the meeting in 2 mins
20:54:37 <liknus> Thanks all for attending, it was indeed a productive meeting :)
20:54:54 <misaakidis> !
20:55:06 <liknus> misaakidis,
20:55:08 * t2hot ... wondering the conclusion on dual-layer DVD (f14) order
20:55:28 <misaakidis> This semester I will be in Madrid, Spain
20:55:40 <misaakidis> if you need anything, let me know!
20:55:51 <liknus> t2hot, cwickert will sort out the creation tool problem and procede with production
20:56:05 <liknus> misaakidis, maybe you can activate more the Spanish community!
20:56:16 * t2hot thanks liknus
20:56:23 <liknus> ok people it was nice talking to you today :)
20:56:28 <cwickert> t2hot: lets discuss this after the meeting
20:56:35 <zoltanh7211> Thank you guys
20:56:38 <liknus> #endmeeting