#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:08:57 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:09:05)
  2. Ticket 60 Results - https://fedorahosted.org/fpc/ticket/60 (spot, 16:12:41)
    1. ACTION: Voting on ticket 60 (+1:6, 0:0, -1:3) (spot, 16:13:59)

  3. Packaging Ada draft - https://fedorahosted.org/fpc/ticket/56 - https://fedoraproject.org/wiki/User:Landgraf/Packaging_Ada (spot, 16:14:56)
    1. ACTION: Ada draft, with MUST and BuildRequires changes, approved (+1:5, 0:0, -1:0) (spot, 16:41:06)

  4. SystemD - https://fedorahosted.org/fpc/ticket/31 (spot, 16:41:53)
  5. Octave - https://fedorahosted.org/fpc/ticket/61 - https://fedoraproject.org/wiki/PackagingDrafts/Octave (spot, 16:43:04)
  6. Open Floor (spot, 17:02:18)
    1. https://fedoraproject.org/wiki/Packaging/Guidelines#macros && https://fedoraproject.org/wiki/Packaging:RPMMacros (spot, 17:08:06)


Meeting ended at 17:19:10 UTC (full logs).

Action items

  1. Voting on ticket 60 (+1:6, 0:0, -1:3)
  2. Ada draft, with MUST and BuildRequires changes, approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (102)
  2. tibbs|h (65)
  3. abadger1999 (47)
  4. landgraf (18)
  5. geppetto (15)
  6. Rombobeorn (9)
  7. limburgher (6)
  8. rdieter (4)
  9. zodbot (3)
  10. nirik (2)


Generated by MeetBot 0.1.4.