16:30:01 <nirik> #startmeeting IRC Support SIG (2011-02-24)
16:30:01 <zodbot> Meeting started Thu Feb 24 16:30:01 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:01 <nirik> #meetingname irc-support-sig
16:30:01 <nirik> #topic init process
16:30:01 <zodbot> The meeting name has been set to 'irc-support-sig'
16:30:31 <nirik> who all is around for meeting?
16:30:34 * dcr226 
16:30:54 * Southern_Gentlem 
16:31:05 <dcr226> Southern_Gentlem, no melting printers this week?
16:31:15 <nirik> I bet that smells horrible. ;)
16:31:21 <Southern_Gentlem> dcr226,  *crossing fingers*
16:31:33 <dcr226> yeah, the smell of an opening checkbook - ghastly :-(
16:32:04 <Southern_Gentlem> the grad student bought the Tstaff 5 pizzas
16:32:27 <nirik> nice
16:33:01 <Southern_Gentlem> nirik,  he put inkjet transparentencies in a laser printer
16:33:02 <nirik> ok, I guess lets go ahead and start in...
16:33:08 <Southern_Gentlem> not once but 4 times
16:33:08 <nirik> Southern_Gentlem: ? wow.
16:33:18 <nirik> #topic Week in review
16:33:18 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:33:37 <nirik> anything anyone would like to point out from the last week?
16:33:47 * nirik isn't at the top of the list for once. Yea! ;)
16:34:28 <dcr226> wow, that looks *really* up to date, coolness
16:34:50 <nirik> 5 bans over the last week.
16:35:34 <nirik> 14 kicks (all but one were paste flooding)
16:36:04 <nirik> seemed a pretty typical week, but lots of new folks...
16:36:38 <nirik> ok, if nothing else, will move on...
16:36:49 <nirik> #topic Tickets
16:36:49 <nirik> https://fedorahosted.org/irc-support-sig/report/1
16:37:12 <nirik> we have one ticket: https://fedorahosted.org/irc-support-sig/ticket/29
16:37:30 <nirik> kudos to billings and wakko222
16:37:58 <dcr226> billings, wakko222 ++
16:38:02 <dcr226> I'll close if you want
16:38:07 <nirik> sure. Thanks.
16:38:27 <nirik> do remember to ask for feedback. (I need to do that more often too)
16:38:34 <nirik> #topic Using quiet aliases
16:39:42 <nirik> Thanks to dcr226, we have added a 'quiet' command to fedbot. This would allow us to simply quiet someone who is being disruptive.
16:39:56 <nirik> this allows us to explain why the action was taken and hopefully get folks to learn from it.
16:40:18 <nirik> so, do consider using this instead of kicking someone out (where they can't see why, and can't learn as much from it).
16:41:11 <nirik> so, just a FYI.
16:41:21 <nirik> #topic purpose of #fedora-ops
16:41:55 <nirik> I've always seen fedora-ops as coordination channel... so we can coordinate or ask other operators opinions on things before taking action.
16:42:11 <dcr226> this was me, I think we should stamp down clarity on the purpose of -ops. I'm not too bothered either way, but I can see potential problems down the line if we don't agree its purpose
16:42:42 <dcr226> nirik, yeah, its handy for that. my first ever visit to -ops was by invite to give me the heads up on a known troller. its really good for that
16:42:51 <nirik> perhaps. The policy has been: operators and those they invite to be there.
16:43:09 <nirik> which I personally think is fine... but we can adjust if needed.
16:43:19 <nirik> yeah.
16:44:05 <dcr226> yeah. my personal view of invitations is the first step toward a op nomination.
16:44:23 <dcr226> so invite -> nomination -> op
16:44:28 <Southern_Gentlem> #fedora-ops was created as a place that ops could communicate relax from the stress of the channels  and where ops of other channels could come and give us heads up of problems they were seeing as well
16:44:34 <nirik> yeah, that was my intent with the recent invite. Sorry I didn't run things by more folks first... I can moving forward.
16:44:54 <dcr226> nirik, I was there, and agreed it - afaik, our agreement previously was >1 op agreeing
16:45:41 <dcr226> so afaics, the process was followed on the recent one
16:45:46 <nirik> yeah...
16:46:08 <Southern_Gentlem> i didnt agree but i didnt disagree
16:46:10 <nirik> I think the admin folks who are there were added back when we had outages going on. They wanted to keep us in the loop on them...
16:46:40 <Southern_Gentlem> i dont think we have a problem
16:46:52 <Southern_Gentlem> someone else may have a problem
16:47:05 <nirik> yeah, I'm fine with the way it is, but open to changing if needed. we can revist this topic when more folks are available...
16:47:11 <Southern_Gentlem> so things have been working i see no need to change
16:47:36 <nirik> which brings us to the next topic...
16:47:38 <nirik> #topic Meeting time
16:47:40 <dcr226> agreed, although I think we should periodically purge it. There are previous invitees who lurk in there
16:47:52 <nirik> this time is bad for more and more folks it seems. ;(
16:48:01 <nirik> I'm perfectly happy to change it. ;)
16:48:20 <nirik> would someone be willing to do a whenisgood or whatever and mail it to the list, then we can see when good times are?
16:48:42 <dcr226> yeah, was my topic (although by proxy, because the times don't affect me). The overall feedback I had (about 3 ops) was for it to be about 90 minutes later
16:49:15 * nirik is fine with that...
16:49:28 <dcr226> Southern_Gentlem, is that better for you?
16:49:34 <nirik> this is early for me as it is. ;)
16:50:18 <Southern_Gentlem> so 1pm est i am fine with that
16:50:31 * dcr226 is good with whatever time, but would be nice to catch more folks online
16:51:10 <dcr226> that makes it what 18:00 UTC?
16:51:17 <nirik> yeah.
16:51:24 * dcr226 +1 18:00
16:51:26 <nirik> of course we get DST coming up in a while...
16:51:29 <dcr226> yeah
16:51:59 * nirik is fine with 18:00UTC for now. +1
16:52:37 <Southern_Gentlem> 1800 is a little late for me but we will do what we can
16:53:08 <nirik> ok, lets tenatively try that next week... and can always adjust again if needed.
16:54:03 <nirik> #agreed will try 18:00UTC for meeting next week.
16:54:10 <nirik> #topic Open Floor
16:54:14 <Southern_Gentlem> for me the numbers arent adding up
16:54:16 <nirik> anything for open floor?
16:54:20 <nirik> hum?
16:54:40 <Southern_Gentlem> nm
16:55:35 <Southern_Gentlem> somehow 11+5 wasnt ==16
16:55:37 <nirik> ok, if nothing else will close out in a minute then...
16:55:47 <dcr226> Southern_Gentlem, :-)
16:55:53 <dcr226> @calc 11+5
16:55:58 <dcr226> LOL
16:56:36 <nirik> nice.
16:56:42 <nirik> ok, thanks for coming everyone!
16:56:45 <nirik> #endmeeting