#fedora-meeting: Fedora Marketing

Meeting started by rbergeron at 21:01:12 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 21:03:56)
    1. On today's agenda: FUDCOn Panama, cross-marketing with gnome, Schedule stuff. (rbergeron, 21:04:39)

  2. F16 naming (rbergeron, 21:07:43)
    1. ACTION: jsmith set up F16 name suggestions page (rbergeron, 21:15:07)
    2. ACTION: rbergeron follow up with blog post and mail to announce@fp.o on naming (rbergeron, 21:16:29)

  3. FUDCon Panama (rbergeron, 21:17:11)
    1. ACTION: jsmith to ping alejandro in FUDCon Panama meeting about marketing stuff needed, including press releases possibly (rbergeron, 21:20:23)

  4. Cross-Marketing with GNOME folks (rbergeron, 21:20:49)
    1. http://live.gnome.org/GnomeMarketing/MarketingTeam?highlight=%28CategoryMarketing%29 (rbergeron, 21:26:13)
    2. ACTION: rbergeron mail stormy peters about digging into cross-marketing with gnome folks (rbergeron, 21:30:38)

  5. Marketing Glory on the Schedule (rbergeron, 21:31:02)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 21:31:21)
    2. http://fedoraproject.org/wiki/Fedora_15_talking_points (rbergeron, 21:31:59)
    3. ACTION: jsmith to finish at least three more talking points before Monday morning (jsmith, 21:35:36)
    4. ACTION: rbergeron to finish some talking points, as many as humanly possible (rbergeron, 21:37:02)
    5. https://fedoraproject.org/wiki/F15_Alpha_release_announcement (rbergeron, 21:38:19)
    6. ACTION: rbergeron to take a crack at the F15 alpha announcement, wooot (rbergeron, 21:40:59)
    7. ACTION: Get feature profile selections onto the wiki so people can help. (rbergeron, 21:43:16)

  6. Any other business? (rbergeron, 21:47:12)


Meeting ended at 21:48:41 UTC (full logs).

Action items

  1. jsmith set up F16 name suggestions page
  2. rbergeron follow up with blog post and mail to announce@fp.o on naming
  3. jsmith to ping alejandro in FUDCon Panama meeting about marketing stuff needed, including press releases possibly
  4. rbergeron mail stormy peters about digging into cross-marketing with gnome folks
  5. jsmith to finish at least three more talking points before Monday morning
  6. rbergeron to finish some talking points, as many as humanly possible
  7. rbergeron to take a crack at the F15 alpha announcement, wooot
  8. Get feature profile selections onto the wiki so people can help.


Action items, by person

  1. jsmith
    1. jsmith set up F16 name suggestions page
    2. jsmith to ping alejandro in FUDCon Panama meeting about marketing stuff needed, including press releases possibly
    3. jsmith to finish at least three more talking points before Monday morning
  2. rbergeron
    1. rbergeron follow up with blog post and mail to announce@fp.o on naming
    2. rbergeron mail stormy peters about digging into cross-marketing with gnome folks
    3. rbergeron to finish some talking points, as many as humanly possible
    4. rbergeron to take a crack at the F15 alpha announcement, wooot


People present (lines said)

  1. rbergeron (101)
  2. jsmith (28)
  3. stickster (8)
  4. zodbot (4)
  5. Southern_Gentlem (2)
  6. dgilmore (2)


Generated by MeetBot 0.1.4.