#fedora-meeting: FESCO (2011-03-02)

Meeting started by nirik at 17:30:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:02)
  2. #516 Updates policy adjustments/changes (nirik, 17:34:13)
    1. mmaslano is -1 in ticket (nirik, 17:36:29)
    2. AGREED: this idea is not accepted at this time. (nirik, 17:40:55)
    3. ACTION: SMParrish_mobile will update the https://fedoraproject.org/wiki/Updates_Policy page to suggest only major bugfixes/security for FN-1 releases. (nirik, 17:42:15)
    4. mmaslano is +1 in ticket to this idea. (nirik, 17:46:59)
    5. AGREED: This idea is not accepted at this time. (nirik, 17:49:47)

  3. #517 Updates Metrics (nirik, 17:50:12)
    1. interested parties are wanted to drive this forward. (nirik, 17:52:49)

  4. #544 List of services that may start by default (nirik, 17:53:46)
    1. https://fedoraproject.org/wiki/User:Kevin/DefaultServices is the current list (nirik, 18:00:14)
    2. ACTION: notting to check our current list against critpath (nirik, 18:02:39)
    3. AGREED: Will gather more info on dbus and critical path, revisit list next week (nirik, 18:11:21)

  5. #563 suggested policy: all daemons must set RELRO and PIE flags (nirik, 18:11:31)
    1. ACTION: kylem to gather more info, will revisit next week. (nirik, 18:21:37)

  6. #564 Proven packager request (nirik, 18:22:28)
    1. AGREED: withdraw this request now, add them as co-maintainer to a bunch of packages, revist in some time period when everyone has seen them maintain and be good. ;) (nirik, 18:30:22)

  7. Fedora Engineering Services tickets/status update (nirik, 18:30:46)
  8. Open Floor (nirik, 18:44:36)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=638477#c132 (nirik, 18:52:33)
    2. ACTION: mjg59 to ping glibc maintainers and try and open a dialog. (nirik, 18:57:05)
    3. http://lists.fedoraproject.org/pipermail/rel-eng/2011-February/011584.html (gholms, 18:58:24)
    4. ACTION: gholms to update wiki pages to note that if you used a pre-release you should distro-sync with updates-testing disabled at release time to downgrade to the exact release package set. (nirik, 19:09:21)


Meeting ended at 19:17:46 UTC (full logs).

Action items

  1. SMParrish_mobile will update the https://fedoraproject.org/wiki/Updates_Policy page to suggest only major bugfixes/security for FN-1 releases.
  2. notting to check our current list against critpath
  3. kylem to gather more info, will revisit next week.
  4. mjg59 to ping glibc maintainers and try and open a dialog.
  5. gholms to update wiki pages to note that if you used a pre-release you should distro-sync with updates-testing disabled at release time to downgrade to the exact release package set.


Action items, by person

  1. gholms
    1. gholms to update wiki pages to note that if you used a pre-release you should distro-sync with updates-testing disabled at release time to downgrade to the exact release package set.
  2. kylem
    1. kylem to gather more info, will revisit next week.
  3. mjg59
    1. mjg59 to ping glibc maintainers and try and open a dialog.
  4. notting
    1. notting to check our current list against critpath
  5. SMParrish
    1. SMParrish_mobile will update the https://fedoraproject.org/wiki/Updates_Policy page to suggest only major bugfixes/security for FN-1 releases.
  6. SMParrish_mobile
    1. SMParrish_mobile will update the https://fedoraproject.org/wiki/Updates_Policy page to suggest only major bugfixes/security for FN-1 releases.


People present (lines said)

  1. nirik (153)
  2. mjg59 (47)
  3. kylem (35)
  4. ajax (24)
  5. RobbieAB (23)
  6. gholms (21)
  7. notting (21)
  8. mclasen (18)
  9. SMParrish_mobile (11)
  10. zodbot (11)
  11. Southern_Gentlem (5)
  12. fenrus02 (3)
  13. abadger1999 (2)
  14. hannes| (2)
  15. SMParrish (0)
  16. mmaslano (0)
  17. cwickert (0)


Generated by MeetBot 0.1.4.