#fedora-meeting: cwg -- http://fedoraproject.org/wiki/Fedora_Community_Working_Group

Meeting started by bpepple at 18:00:01 UTC (full logs).

Meeting summary

  1. roll call (bpepple, 18:00:10)
    1. http://www.facebook.com/pages/Beefy-Miracle/134458843288921 (rbergeron, 18:02:54)
    2. red_alert nirik bpepple red_alert mjg59 rbergeron present (bpepple, 18:03:24)

  2. Code of Conduct draft feedback (bpepple, 18:03:57)
    1. ACTION: nirik will work on announcement post asking moderators if they have the time & interest to help moderate mailing lists for COC. (bpepple, 18:26:30)
    2. ACTION: bpepple will remove the reference to 'volunteers' from the COC draft. (bpepple, 18:30:43)

  3. COC "Do we want people to sign this" issue. (bpepple, 18:33:32)
    1. ACTION: bpepple will check with the FAS folks to see if it's feasible to add a FYI link to the COC at the end of the CLA process. (bpepple, 19:03:51)


Meeting ended at 19:06:55 UTC (full logs).

Action items

  1. nirik will work on announcement post asking moderators if they have the time & interest to help moderate mailing lists for COC.
  2. bpepple will remove the reference to 'volunteers' from the COC draft.
  3. bpepple will check with the FAS folks to see if it's feasible to add a FYI link to the COC at the end of the CLA process.


Action items, by person

  1. bpepple
    1. bpepple will remove the reference to 'volunteers' from the COC draft.
    2. bpepple will check with the FAS folks to see if it's feasible to add a FYI link to the COC at the end of the CLA process.
  2. nirik
    1. nirik will work on announcement post asking moderators if they have the time & interest to help moderate mailing lists for COC.


People present (lines said)

  1. bpepple (60)
  2. nirik (55)
  3. rbergeron (50)
  4. red_alert (33)
  5. mjg59 (22)
  6. zodbot (3)
  7. llaumgui (1)


Generated by MeetBot 0.1.4.