#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-03-08

Meeting started by rdieter_work at 15:01:07 UTC (full logs).

Meeting summary

  1. roll call (rdieter_work, 15:01:13)
    1. rdieter_work jreznik thomasj rnovacek Kevin_Kofler than present (rdieter_work, 15:02:35)

  2. agenda (rdieter_work, 15:02:54)
  3. theming status (rdieter_work, 15:05:06)
    1. ACTION: rdieter will file bug tracking gtk3 config/theme issue (rdieter_work, 15:14:26)
    2. ACTION: Kevin_Kofler to file bugs tracking gtk3-related integration issues (rdieter_work, 15:23:48)
    3. ACTION: rdieter will work to incorporate oxygen-gtk (replacing qtcurve) (rdieter_work, 15:28:48)

  4. Large kickstart again (new proposal: target 2G) (rdieter_work, 15:29:52)
    1. ACTION: Kevin_Kofler to tweak fedora-live-kde.ks aiming for 2gb now (rdieter_work, 15:36:32)

  5. Backup solution for @kde-desktop/live-image (rdieter_work, 15:40:33)
  6. Usecases on wiki page or spins-homepage -> download section (rdieter_work, 15:57:28)
    1. ACTION: thomasj to work on documenting kde spin use-cases and default apps (on wiki), eventual goal of moving some or all of it to spins page. (rdieter_work, 16:08:15)


Meeting ended at 16:08:31 UTC (full logs).

Action items

  1. rdieter will file bug tracking gtk3 config/theme issue
  2. Kevin_Kofler to file bugs tracking gtk3-related integration issues
  3. rdieter will work to incorporate oxygen-gtk (replacing qtcurve)
  4. Kevin_Kofler to tweak fedora-live-kde.ks aiming for 2gb now
  5. thomasj to work on documenting kde spin use-cases and default apps (on wiki), eventual goal of moving some or all of it to spins page.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to file bugs tracking gtk3-related integration issues
    2. Kevin_Kofler to tweak fedora-live-kde.ks aiming for 2gb now
  2. thomasj
    1. thomasj to work on documenting kde spin use-cases and default apps (on wiki), eventual goal of moving some or all of it to spins page.
  3. UNASSIGNED
    1. rdieter will file bug tracking gtk3 config/theme issue
    2. rdieter will work to incorporate oxygen-gtk (replacing qtcurve)


People present (lines said)

  1. Kevin_Kofler (126)
  2. rdieter_work (101)
  3. thomasj (53)
  4. jreznik (15)
  5. jreznik_ (13)
  6. zodbot (3)
  7. nucleo (3)
  8. than (3)
  9. rnovacek (2)
  10. than_ (1)


Generated by MeetBot 0.1.4.