#fedora-meeting: IRC Support SIG (2011-03-10)
Meeting started by nirik at 18:00:00 UTC
(full logs).
Meeting summary
- init process (nirik, 18:00:01)
 
- Week in review (nirik, 18:03:56)
  - http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
    (nirik,
    18:03:56)
 
 
- Tickets (nirik, 18:08:34)
  - https://fedorahosted.org/irc-support-sig/report/1
    (nirik,
    18:08:34)
 
  - ACTION: SG will
    close (VileGent,
    18:11:56)
 
 
- fedbot tweaking feedback (nirik, 18:12:23)
 
- DST (nirik, 18:26:19)
  - AGREED: Meeting will
    move to 17UTC starting next week. (nirik,
    18:31:34)
 
 
- Open Floor (nirik, 18:31:39)
 
Meeting ended at 18:32:55 UTC
(full logs).
Action items
  - SG will close
 
People present (lines said)
  - nirik (68)
 
  - dcr226 (34)
 
  - EvilBob (25)
 
  - Sonar_Gal (17)
 
  - Khaytsus (16)
 
  - fenrus02 (15)
 
  - thomasj (12)
 
  - zcat (10)
 
  - zodbot (8)
 
  - VileGent (6)
 
  - jsmith (4)
 
  - Sonar_Guy (2)
 
Generated by MeetBot 0.1.4.