#fedora-meeting: FESCO (2011-03-16)
Meeting started by nirik at 17:30:14 UTC
(full logs).
Meeting summary
-
- skipping first 3 items as they have no updates
this week. (nirik,
17:34:06)
- #544 List of services that may start by default (nirik, 17:34:08)
- https://fedoraproject.org/wiki/User:Kevin/DefaultServices
(nirik,
17:45:42)
- AGREED: https://fedoraproject.org/wiki/User:Kevin/DefaultServices
draft is approved. (nirik,
18:09:08)
- #563 suggested policy: all daemons must set RELRO and PIE flags (nirik, 18:09:16)
- revist this topic next week. (nirik,
18:12:33)
- #570 Interim autostart policy (nirik, 18:12:47)
- will just put the final policy in place.
(nirik,
18:13:03)
- #298 Revoke Paul Johnsons pacakger access and put him on probation. (nirik, 18:13:15)
- http://fpaste.org/W12w/
(tibbs|h,
18:24:32)
- AGREED: will remove
pfj from provenpackagers (nirik,
18:28:56)
- AGREED: remove
provenpackager status, try and contact Paul more over the next week
to work with us, revisit next week? (nirik,
18:35:26)
- affected packages: mono nant mono-debugger boo
libgdiplus (nirik,
18:47:30)
- AGREED: ask dgilmore
and Oxf13 if there are any unforseen problems with doing this
(re-writing history) If not, do it. If so, revisit next week.
(nirik,
18:50:13)
- ACTION: mjg59 to
start discussion on list about binaries and large files in packager
git. (nirik,
18:53:15)
- #572 NetworkManager-0.9 (nirik, 18:53:41)
- AGREED: will look for
more info in ticket and revisit as it becomes available.
(nirik,
19:20:17)
- Open Floor (nirik, 19:20:22)
Meeting ended at 19:21:39 UTC
(full logs).
Action items
- mjg59 to start discussion on list about binaries and large files in packager git.
Action items, by person
- mjg59
- mjg59 to start discussion on list about binaries and large files in packager git.
People present (lines said)
- nirik (164)
- mjg59 (64)
- kylem (33)
- notting (32)
- mmaslano (29)
- ajax (22)
- gholms|work (19)
- zodbot (10)
- caillon (9)
- rdieter (8)
- tibbs|h (6)
- drago01 (6)
- abadger1999 (4)
- SMParrish (3)
- mclasen (3)
- SMParrish_mobile (2)
- thomasj (1)
- SMParris1 (1)
- cwickert (0)
Generated by MeetBot 0.1.4.