#fedora-meeting: IRC Support SIG (2011-03-17)
Meeting started by nirik at 17:00:00 UTC
(full logs).
Meeting summary
- init process (nirik, 17:00:00)
- Week in review (nirik, 17:02:59)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
17:02:59)
- Tickets (nirik, 17:06:27)
- https://fedorahosted.org/irc-support-sig/report/1
(nirik,
17:06:27)
- AGREED: will leave
the flood.command at 3 for now. (nirik,
17:10:21)
- https://fedorahosted.org/irc-support-sig/ticket/36
(nirik,
17:14:06)
- Open Floor (nirik, 17:22:04)
Meeting ended at 17:24:40 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (52)
- thomasj (17)
- dcr226 (14)
- FranciscoD (11)
- zodbot (4)
- Discordian (3)
- hicham (1)
- SDGathman (1)
Generated by MeetBot 0.1.4.