#fedora-meeting: cwg -- http://fedoraproject.org/wiki/Fedora_Community_Working_Group

Meeting started by bpepple at 17:00:04 UTC (full logs).

Meeting summary

  1. roll call (bpepple, 17:00:25)
    1. red_alert nirik bpepple rbergeron present (bpepple, 17:02:36)
    2. mjg59 present (bpepple, 17:03:20)

  2. adding fyi to cla signing (bpepple, 17:03:45)
    1. talked to spot and he said it should be feasible to add the fyi we talked about to the cla signing process. (bpepple, 17:06:43)

  3. Enforcment guidelines feedback (bpepple, 17:06:57)
    1. AGREED: amend enforcement guideline to "The final decision takes place with the Fedora Board, or the long term delegate of their (bpepple, 17:16:42)
    2. ACTION: will add a note about: Violations of the Code of Conduct may be resolved by suggestions for avoiding the problem in future up to permanent exclusion from the project, and anything in-between (nirik, 17:23:56)
    3. ACTION: rbergeron to rework the "try and resolve the problem yourself" section, breaking out some common types of miscommunication/misunderstandsings (rbergeron, 17:32:43)
    4. AGREED: we should strive to operate in public as much as we can, but there may be cases where information or issues are kept private for various reasons. (bpepple, 17:38:40)


Meeting ended at 17:54:25 UTC (full logs).

Action items

  1. will add a note about: Violations of the Code of Conduct may be resolved by suggestions for avoiding the problem in future up to permanent exclusion from the project, and anything in-between
  2. rbergeron to rework the "try and resolve the problem yourself" section, breaking out some common types of miscommunication/misunderstandsings


Action items, by person

  1. rbergeron
    1. rbergeron to rework the "try and resolve the problem yourself" section, breaking out some common types of miscommunication/misunderstandsings


People present (lines said)

  1. nirik (70)
  2. bpepple (53)
  3. rbergeron (28)
  4. mjg59 (19)
  5. red_alert (19)
  6. zodbot (3)


Generated by MeetBot 0.1.4.