23:01:07 <zoglesby> #startmeeting Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
23:01:07 <zodbot> Meeting started Wed Mar 23 23:01:07 2011 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:01:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:01:15 <zoglesby> #topic roll call
23:01:29 * zoglesby is here
23:01:32 * jjmcd 
23:01:37 * rudi is here
23:01:52 <nb> '/me
23:02:07 * jhradilek is here.
23:02:28 <zoglesby> #topic Follow up on last week's action items
23:02:43 <zoglesby> + zoglesby to email list asking maintainers to create transifex.net accounts
23:03:01 <zoglesby> this was done (even if it was only about an hour ago)
23:03:19 <zoglesby> + zoglesby jjmcd Play catch up Release Notes
23:03:31 <jjmcd> been closing the gap
23:03:40 <zoglesby> I have not been much help on this
23:03:48 <zoglesby> jjmcd: do you want to cover this in the release notes section?
23:03:50 <jjmcd> Still a way to go, but it doesn't look quite as bad as it did
23:03:55 <jjmcd> Yeah
23:04:03 <zoglesby> + rudi to mail docs-list about "Getting Help" resources for docs
23:04:17 <rudi> Sorry; didn't fo that
23:04:30 <rudi> Will take care of today
23:04:45 <zoglesby> okay, cool
23:05:09 <zoglesby> #action rudi to mail docs-list about "Getting Help" resources for docs
23:05:29 <zoglesby> #topic Fedora 15 Schedule
23:05:59 <zoglesby> I am going to start action iteming the next weeks items so that they show up in the meetings
23:06:06 <zoglesby> #action March 28th Translation Deadline: Beta Release Notes (PO Files complete)
23:06:21 <zoglesby> #action March 29th Features 100% Complete Deadline
23:06:40 <zoglesby> #action March 29th Reminder to Trans that Final Guides POT files are coming
23:06:52 <zoglesby> anything on any of this?
23:07:04 <jjmcd> The first is actually L10N's
23:07:13 <jsmith> Just that the schedule slipped a week today, so you actually have a bit more breathing room
23:07:20 <rudi> Yay!
23:07:26 <jjmcd> And we probably won't have the pots to them in time to  .... YAY
23:07:47 <zoglesby> jsmith: oh, I did not hear that
23:07:52 <jsmith> That's the most enthusiasm I've seen for a slip yet!
23:08:01 <jjmcd> When is GA?
23:08:07 <zoglesby> okay well can I undo three items?
23:08:11 <jsmith> zoglesby: Long story short, the NetworkManager 0.9 stuff made us slip
23:08:22 <rudi> Sorry jsmith -- I shouldn't be so happy; just coming a bit too hot on the heels of RHEL6.1 Beta! :)
23:08:22 <jsmith> jjmcd: May 24
23:08:29 <jjmcd> Prolly still not enough ...
23:08:33 <jsmith> rudi: No worries...
23:08:37 <zoglesby> #undo
23:08:37 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x263a9490>
23:08:39 <jjmcd> But we can cover that next topic
23:08:42 <zoglesby> #undo
23:08:42 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2c68ad10>
23:08:49 <zoglesby> #undo
23:08:49 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x28a61710>
23:09:00 <zoglesby> hope that works
23:09:16 <zoglesby> well then moving on...
23:09:18 <zoglesby> #topic Release Notes
23:09:24 <zoglesby> jjmcd: the floor is yours
23:09:30 <jjmcd> OK
23:09:36 <jjmcd> Well first of all
23:09:37 <zoglesby> #link https://fedoraproject.org/wiki/Release_Notes_schedule
23:09:43 <jjmcd> Lewis41 has been a HUGE help
23:10:02 <jjmcd> We have made a lot of headway on unclaimed beats
23:10:08 <jjmcd> and empty claimed beats
23:10:33 <jjmcd> We are close to the point where we could call it soup.  Not the quality I would want, but we are getting there
23:10:48 <jjmcd> I have begun conveting those beats I think are done
23:11:02 <jjmcd> I don't have a draft build anywhere public, but they are in git
23:11:12 <jjmcd> Now, here's the problem
23:11:16 * jsmith listens
23:11:20 <jjmcd> and the slip doesn't help enough
23:11:34 <jjmcd> The week of May 16 is the National Level Exercise
23:12:04 <jjmcd> I can't say for sure what I will be doing when, but that week and the week or two before I can be pretty confident I won't be workling on Fedora
23:12:13 <jjmcd> Of course, that is when the RPM needs to get built
23:12:30 <jjmcd> Now, the slip does buy us something
23:12:44 <jjmcd> We have time for someone else to make the beta RPM with my guidance
23:13:07 <jsmith> String freeze will be on the 9th of May, so that should (mostly) free you up, excepting zero-day updates, right?
23:13:37 <jjmcd> Well, we got string freeze, then L10N goes to work, then when they are done we make the RPM
23:13:52 <jjmcd> Actually, we make the RPM when the schedule says and take what L10N has
23:14:24 <jjmcd> So that would be May 10 the RPM goes to RC
23:14:38 <zoglesby> jjmcd: I should be able to help for the final, but the next 2 weeks I will be moving and I am not sure how much I will be able to do
23:14:50 <zoglesby> jjmcd: you have good instructions on the wiki right?
23:14:57 <jjmcd> I doubt it
23:15:03 <jjmcd> Well, I;m sure there are some
23:15:13 <jjmcd> but as far as I know, nobody else has tested them
23:15:42 <jjmcd> You don't know what you missed until someone else does it
23:15:56 <zoglesby> jjmcd: indeed
23:15:57 <jjmcd> It isn't like it is real hard
23:16:06 <jjmcd> Heck, it isn't even all that time-consuming
23:16:37 <jjmcd> Its just that nobody else has done it in quite a while
23:16:54 <jjmcd> A *LOT* has changed since the last time stickster_afk did a complete buils
23:17:01 <zoglesby> jjmcd: do you know the date we need to make the beta rpm by?
23:17:04 <jjmcd> he has done a few tweaks,
23:17:20 <jjmcd> Looks like Apr 7 or so
23:17:29 <jjmcd> Prolly a day or two before
23:17:48 <jjmcd> Needs to be in updates-candidate by apr 7
23:18:30 <zoglesby> okay, I will get up with you that week and take some good notes
23:18:35 <jjmcd> And that means it needs to get through Koji
23:19:16 <jjmcd> I'll go through it a time or two and check out the instructions
23:19:17 <nb> oh
23:19:20 <nb> i forgot about the meeting
23:19:56 * rbergeron notes that the schedule is getting pushed out a week, if that helps anyone out.
23:20:00 <rbergeron> beta and final.
23:20:03 <rbergeron> (sometime tonight)
23:20:09 <nb> jjmcd, if we get 3 people around, we can get it through koji quick
23:20:09 <zoglesby> jjmcd: I expect to be fully operational again by April 1st
23:20:10 <jjmcd> rbergeron, jsmith just mentioned that
23:20:15 <rbergeron> ah, okay.
23:20:24 <jjmcd> nb, yeah
23:20:31 <rbergeron> i didn't see that, just thought i'd throw that out there :)
23:20:33 <jjmcd> But they;re never there when you need them
23:20:34 <rudi> Thanks rbergeron :)
23:20:34 <jsmith> rbergeron: I'm trying to get the word out :-)
23:20:42 <rbergeron> jsmith: word :)
23:21:21 <jjmcd> ANd actually, I will be out of town 18-22 to boot
23:21:26 <jjmcd> of May
23:22:11 <jjmcd> The good news is that I thought I was going to be away tomorrow
23:22:25 <jjmcd> But they haven't plowed yet so I don't think I'm going anywhere
23:23:41 <jsmith> jjmcd: Yay!
23:24:00 <jjmcd> hehe -yeah.  Should be able to get the beats in shape
23:24:15 <jjmcd> OK, meanwhile, any proofreading that can be done of the beats would be appreciated
23:24:47 <jjmcd> I'm still working on Sci/Eng but the others mostly need a review, and perhaps a comparison to the tech notes
23:25:45 <jjmcd> to see whether we missed anything major
23:26:26 <jjmcd> And just a note - if you want to analyze DNA, do a crystallographic analysis of protiens, or analyze data from your particle accelerator, Fedora is the place to go
23:26:45 <zoglesby> lol
23:27:00 <jjmcd> We got a lot of cool stuff this release and last
23:27:54 <jjmcd> We even have stuff to control your atom smasher and capture the data
23:28:30 * jjmcd is going to have to look in the Make: archives for accelerator plans
23:28:56 <jjmcd> I think that's about it on RNs
23:29:31 <zoglesby> okay, but make sure not to send us all back in time with your new accelerator!
23:29:44 <jjmcd> I'll try to avoid black holes, too
23:29:52 <zoglesby> thanks
23:30:00 <zoglesby> #topic Guide Status
23:30:16 <zoglesby> #link http://nb.fedorapeople.org/docs.html
23:30:36 <nb> they only part you won't be able to do is add them to fedora-15-docs
23:30:38 <nb> i have to do it
23:30:49 <nb> (you have to be a maintainer of the "fedora" project on transfiex to do that
23:31:20 <zoglesby> nb has been working on forking and moving guides into tx
23:31:42 <jjmcd> nb is our hero
23:31:48 <zoglesby> jjmcd: indeed!
23:32:48 <zoglesby> as I noted before, guide owners need to let nb know their logins for tx.net so that they can get access
23:33:21 <zoglesby> Any other guide stuff?
23:33:39 <rudi> Not from me
23:34:54 <zoglesby> #topic Outstanding BZ Tickets
23:35:01 <zoglesby> #link http://tinyurl.com/lbrq84
23:35:38 <zoglesby> the only big bug I noticed this week was one filed against the install guide, but it as fixed and closed
23:36:03 <zoglesby> so that was the first gnome 3 bug I have seen
23:36:10 <zoglesby> hopefully we don't get many more!
23:36:43 <zoglesby> Anyone have anything in the world of bugs?
23:38:02 <zoglesby> #topic Open floor discussion
23:38:10 <zoglesby> Anything else?
23:39:14 <rudi> All quiet! :)
23:39:45 <zoglesby> On a side note, I am going to be offline for the next few days as I move. My new house is not getting internet until the 31st, so if you need to contact me please shoot me an email
23:40:13 <zoglesby> if that is all I am going to end the meeting in one min
23:40:25 * jsmith has nothing else to add
23:41:09 <zoglesby> alright, thanks everyone!
23:41:10 <zoglesby> #endmeeting