23:00:23 <jjmcd> #startmeeting Docs weekly meeting
23:00:23 <zodbot> Meeting started Wed Mar 30 23:00:23 2011 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:49 <jjmcd> #topic Roll call
23:01:07 * sgordon is here
23:01:09 * jhradilek <--
23:01:32 * nb is not here :(
23:01:40 <jjmcd> Rats.  FOr a minute there I thought nobody was going to show up and we would have a short one!
23:02:27 * nb just requests people get their docs branched for f15 and in transifex
23:02:30 <nb> email me if you need help
23:02:33 <nb> preferably direct
23:02:36 <nb> or if you need transifex privs
23:02:45 <nb> (sorry for going out-of-agenda, but i have to leave)
23:03:00 <jjmcd> #info email nb if you need help branching a guide or tx privs
23:03:41 <jjmcd> hmmmm, next one needs rudi .... lets come back to it
23:03:51 <jjmcd> #topic Fedora 15 Schedule
23:04:02 <jjmcd> #link http://rbergero.fedorapeople.org/schedules/f-15/
23:04:20 <jjmcd> OK, I assume everyone is aware that beta is slipped another week
23:04:39 <jjmcd> Good news for us because RNs aren't where they should be
23:04:48 <sgordon> ok
23:04:54 <sgordon> what needs to be done there
23:04:59 <sgordon> i probably have a few spare cycles
23:05:08 <jjmcd> Oh good
23:05:27 <jjmcd> There are a few beats that really need to be looked at to be sure we aren't missing anything
23:05:43 <jjmcd> i.e. - graze the tech notes to see if anything major has changed
23:05:53 <sgordon> ok
23:06:01 <jjmcd> THen there is the xml conversion but I've been doing that and it has been going pretty well
23:06:14 <sgordon> i think i did a few last time
23:06:25 <jjmcd> I did go through those where I knew I could pick up a few things quickly, updated the beat and converted
23:06:39 <jjmcd> But some will take a bit more time
23:06:52 <jjmcd> ANd I've not been able to get big chunks of time
23:07:07 <sgordon> ok so do i just need to go through some of: http://fedoraproject.org/wiki/Docs/Beats
23:07:15 <sgordon> and check that the linked wiki page has everything ?
23:07:27 <jjmcd> Well, lets first ask any questions on schedule then we'll go through the relnotes after action items
23:07:33 <sgordon> ok
23:07:42 * rudi_ sneaks in the back of the meeting
23:07:51 <jjmcd> Now that rudi's here
23:07:55 <jjmcd> #topic Follow up on last week's action items
23:08:07 <jjmcd> rudi to mail docs-list about "Getting Help" resources for docs
23:08:12 <jjmcd> That is the only one
23:08:27 <rudi_> OK so I still didn't get to that; and I think it's probably a bit late for F15 with that idea now
23:09:09 <jjmcd> So probably should drop that one
23:09:17 <jjmcd> jsmith mentioned the beats at the board meeting and it looks like it got us a little prose
23:09:20 <rudi_> Yeah, let's revisit after GA
23:09:26 <jjmcd> good deal
23:09:41 <jjmcd> #info Re-look at "getting help" after GA
23:09:53 <jjmcd> Anything else on old business?
23:10:08 <jjmcd> #topic Release Notes
23:10:25 <jjmcd> OK, there are a few beats that need a look
23:10:57 <jjmcd> Installer is empty but I'm not sure anything needs to be said there this release
23:11:11 <jjmcd> Ditto with the architecture specific sections
23:11:40 <rudi_> Not aware of any installer-related stuff
23:11:47 <rudi_> I'll check that though
23:12:12 <jjmcd> I think we probably need to check on Printing, File Servers, Samba, Daemons, File Systems, Xorg
23:12:29 <jjmcd> There may be nothing needed but right now I don't know
23:12:43 <jjmcd> And I suspect that DevTOols needs a lot
23:12:59 <jjmcd> Good to see shaunm because the next issue is GNOME
23:13:15 <shaunm> oh!
23:13:29 <jjmcd> OK, the Documentation menu disappeared, so the question arises what to do with Release Notes now, and Guides later
23:13:29 <shaunm> (calzone's ready in 8 minutes... :P )
23:14:03 <jjmcd> Yelp is in Accessories, but I'm not so sure loading that up with guides is a good thing
23:14:25 <jjmcd> Oh yeah, also, there is an "all" menu category but it seems always empty
23:14:50 <shaunm> you're looking at gnome shell here?
23:14:54 <jjmcd> I did find that I can separate xfce and gnome, I wasn't so sure but tested that today
23:15:10 <jjmcd> shaunm, yes, we need to look at shell as well as fallback
23:15:23 <shaunm> oh, "All" as in the category in the .desktop file
23:15:49 <jjmcd> Is that the deal? LOL.  That makes as much sense as Design Suite
23:16:21 <shaunm> so with the current .desktop files you use, that put the documents in the right place in fallback/gnome2, where do they show up in gnome 3?
23:16:29 <shaunm> just intermingled with the applications? not at all?
23:16:37 <jjmcd> No, they just don't show up
23:16:42 <jjmcd> Nor in fallback either
23:16:44 <shaunm> ugh
23:16:56 <jjmcd> yeah, not liking it real well
23:17:28 <shaunm> understandably
23:17:37 <jjmcd> I could make a case for putting release notes in system which is maybe better than accessories
23:17:52 <jjmcd> But again, I'm not sure that's the place for a pile of guides
23:18:03 <shaunm> what would you like to happen? the categorization that gnome shell uses doesn't accommodate these kinds of things very well, I think
23:18:21 <jjmcd> In a perfect world we would have a documentation menu
23:18:43 <jjmcd> Lacking that, I'm kind of hoping for some insight from this august body
23:18:46 <shaunm> working on it, more or less, sort of
23:19:15 <jjmcd> Do we have an alacarte thingie?
23:19:40 <VileGent> i do i have no idea about you
23:19:51 <VileGent> jjmcd,  and yum says?
23:19:54 <jjmcd> I guess the shell model doesn't really accomodate any sort of submeny
23:20:11 <jjmcd> VileGent - don't have shell up right now and didn't think of it until now
23:20:18 <shaunm> I wonder if you could convince shell/fedora hackers to put a "Documents" category in, just in fedora
23:20:20 <jjmcd> Thats an ugly solution, tho
23:20:31 <jjmcd> That would be a good approach
23:20:33 <shaunm> not going to happen in gnome 3.0.0 upstream, but fedora could deliver it
23:20:49 <jjmcd> Yeah, I guess the other distros don't much do docs
23:20:57 <shaunm> not the way you guys do
23:21:26 <jjmcd> Well, we got madmen like rudi and stickster
23:22:05 <jjmcd> #action jjmcd to contact shell maintainer about a Documentation category in shell
23:22:06 <VileGent> jjmcd,  i am sure another Docs FAD could be arranged at Southeast Linuxfest
23:22:19 <shaunm> stickster's still writing for you? I thought we converted him last week. ;)
23:22:22 * Sparks sneaks in the back
23:22:27 <jjmcd> Hey!
23:22:39 <jjmcd> He can't resist every now and then
23:22:49 <jjmcd> No Sparks, he pretty much stays away
23:23:05 <Sparks> What'd I do?
23:23:27 <stickster> I come in and do wiki stuff when I can
23:23:30 <jjmcd> OK, so I'm thinking we'll try to get a category, if no joy then we'll put relnotes in system and when we got guides we'll punt
23:23:48 <stickster> But I just don't have the cycles any more to do a whole guide maintenance (or two or three) like I used to :-\
23:24:01 <Sparks> jjmcd: Is this similar to the Astronomy menu addition?
23:24:07 <jjmcd> stickster, we appreciate the help we do get
23:24:15 <jjmcd> Sparks, all that suff is gone in gnome 3
23:24:25 <stickster> jjmcd: I know, and you guys have rocked hard without me ;-)
23:24:27 <jjmcd> and submenus make no sense like they did in 2
23:24:32 <Sparks> You can't create a new menu item?
23:24:40 <Sparks> :/
23:24:44 <stickster> Whoops, my time is up, have to run again
23:24:48 <jjmcd> Sure, but not a new menu
23:24:53 <jjmcd> or submenu
23:24:54 <jsmith> stahnma: Run away!
23:25:08 <jjmcd> Sparks, in shell, a submenu makes no sense
23:25:14 <shaunm> there aren't really menus, so submenus don't really mean anything
23:25:24 <shaunm> there's just these sort of category filter buttons
23:25:55 <jjmcd> And humongous big icons
23:26:11 <jjmcd> Trying hard to look like Unity
23:26:16 <jjmcd> ;-)
23:26:26 * Sparks hasn't looked at GNOME3 just yet
23:26:30 <shaunm> haha
23:26:55 <jjmcd> OK, anything else on release notes before we move on?
23:27:32 <jjmcd> #info If you are doing a beat don't forget to set "Wiki Good" to 1 if you think its done
23:27:40 <jjmcd> OK
23:28:06 <jjmcd> #topic Guide Status
23:28:17 <jjmcd> ANy guide owners need anything?
23:28:34 <jjmcd> If you need help branching see nb
23:28:42 <rudi_> All quiet for now
23:29:07 <jjmcd> #topic Outstanding BZ Tickets
23:29:17 <jjmcd> #link http://tinyurl.com/lbrq84
23:29:30 <jjmcd> I saw a couple come in
23:30:00 <jjmcd> But the total seems to have dropped a bit if I recall last time I looked
23:30:08 <jjmcd> Anyone need any help with a bug?
23:30:55 <jjmcd> #topic Open floor discussion
23:31:23 <jjmcd> I guess I should have mentioned at the beginning, zoglesby doesn't have Internet at home yet
23:31:34 <jjmcd> which is why he isn't here
23:31:57 <jjmcd> Does anyone have anything for the good of the order?
23:32:18 <jjmcd> Questions?  Incredible insights? Complaints? (take them to Sparks)
23:32:24 <Sparks> wow
23:32:38 <jjmcd> :-)
23:33:03 <jjmcd> laid back group tonight
23:33:07 <rudi_> Calm before the storm? :)
23:33:15 <jjmcd> rudi_, prolly
23:33:32 <rudi_> Seems to often get like this just pre-GA and just post-GA :)
23:33:58 <jjmcd> well, I've been in pre-GA mode but for other reasons :-(
23:34:08 <jjmcd> OK, shall we adjourn?
23:34:08 <rudi_> Yeah
23:34:12 <rudi_> I think so
23:34:27 <jjmcd> Thanks everyone
23:34:39 <jjmcd> and shaunm having you here did help, I appreciate it
23:34:55 <jjmcd> #endmeeting