#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 15:58:20 UTC
(full logs).
Meeting summary
- Roll Call (spot, 15:58:37)
- Updated MinGW guidelines - https://fedorahosted.org/fpc/ticket/71 - https://fedoraproject.org/wiki/PackagingDrafts/MinGWCrossCompiler (spot, 16:04:46)
- http://mingw-w64.sourceforge.net/
(spot, 16:22:21)
- Octave - https://fedorahosted.org/fpc/ticket/61 (spot, 16:39:13)
- ACTION: Octave draft
passed (with changes to use %{_libdir} instead of %{_libexecdir})
(+1:7, 0:0, -1:0) (spot,
16:45:30)
- Open Floor (spot, 16:51:20)
- http://whenisgood.net/fpc
(spot,
17:01:07)
Meeting ended at 17:02:09 UTC
(full logs).
Action items
- Octave draft passed (with changes to use %{_libdir} instead of %{_libexecdir}) (+1:7, 0:0, -1:0)
People present (lines said)
- spot (83)
- abadger1999 (35)
- tibbs (32)
- racor (13)
- Rathann (9)
- geppetto (7)
- rdieter (5)
- SmootherFrOgZ (3)
- zodbot (3)
- rwmjones (3)
- gholms|work (2)
- laxathom (1)
Generated by MeetBot 0.1.4.