#fedora-meeting: Fedora Cloud
Meeting started by rbergeron at 19:00:09 UTC
(full logs).
Meeting summary
- Roll call :) (rbergeron, 19:01:38)
- Aeolus (rbergeron, 19:05:03)
- http://aeolusproject.org/page/Packages_Missing_From_Fedora
(clalance,
19:06:57)
- http://repos.fedorapeople.org/repos/aeolus/packages/
(mmorsi,
19:10:00)
- all the packages listed on
http://aeolusproject.org/page/Packages_Missing_From_Fedora are
*dependencies* needed before aeolus goes in. (rbergeron,
19:10:27)
- http://mo.morsi.org/files/dcloud/overview.png
(mmorsi,
19:12:26)
- http://mo.morsi.org/files/dcloud/overview.txt
for a textual description (mmorsi,
19:12:57)
- please take a look at the Aeolus packages
missing from fedora link and help out with reviews if you can
:) (rbergeron,
19:15:20)
- EC2 business (rbergeron, 19:16:05)
- http://fedoraproject.org/wiki/EC2_unspin
(rbergeron,
19:16:49)
- unspin page still needs love (I may have been
on the hook to do more there) (rbergeron,
19:17:01)
- jforbes is building new test images now (last
attempt didn't work out so well) (rbergeron,
19:18:19)
- ACTION: rbergeron to
redirect ec2_unspin to EC2 image process wiki page (rbergeron,
19:19:41)
- ACTION: jsmith to
follow up with rel-eng on koji being able to build images and
resolve any miscommunication there (rbergeron,
19:20:24)
- ACTION: sparks to put
all the Cloud-related wiki pages i a "cloud" category (rbergeron,
19:22:12)
- CloudFS (rbergeron, 19:22:51)
- OpenStack (rbergeron, 19:30:25)
- ke4qqq sent a note to the list looking for
someone who might be interested in nova maintenance. (rbergeron,
19:31:26)
- http://lists.fedoraproject.org/pipermail/cloud/2011-March/000589.html
(rbergeron,
19:31:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=649495
(rbergeron,
19:31:49)
- Open Floor (rbergeron, 19:34:23)
Meeting ended at 19:36:56 UTC
(full logs).
Action items
- rbergeron to redirect ec2_unspin to EC2 image process wiki page
- jsmith to follow up with rel-eng on koji being able to build images and resolve any miscommunication there
- sparks to put all the Cloud-related wiki pages i a "cloud" category
Action items, by person
- jsmith
- jsmith to follow up with rel-eng on koji being able to build images and resolve any miscommunication there
- rbergeron
- rbergeron to redirect ec2_unspin to EC2 image process wiki page
People present (lines said)
- rbergeron (94)
- clalance (35)
- mmorsi (21)
- ksk1 (9)
- jdarcy (9)
- Sparks (6)
- jforbes (5)
- jsmith (5)
- ke4qqq (4)
- zodbot (3)
Generated by MeetBot 0.1.4.