17:00:09 <nirik> #startmeeting cwg -- http://fedoraproject.org/wiki/Fedora_Community_Working_Group
17:00:09 <zodbot> Meeting started Tue Apr 12 17:00:09 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:21 <nirik> #meetingname cwg
17:00:21 <zodbot> The meeting name has been set to 'cwg'
17:00:32 <nirik> ping red_alert rbergeron nirik mjg59
17:00:38 <nirik> #topic roll call
17:00:55 * red_alert is here :)
17:01:00 * jsmith lurks
17:01:12 * rbergeron is here
17:01:13 <nirik> #chair red_alert rbergeron
17:01:13 <zodbot> Current chairs: nirik rbergeron red_alert
17:01:28 <rbergeron> #info bpepple sends his regrets for the day
17:02:59 <nirik> ok, I guess mjg59 is also unable to attend.
17:03:11 <nirik> #topic CoC enforcement
17:03:24 <nirik> So, anyone see things we need to change with the enforcement page still?
17:03:29 * nirik digs up a link
17:04:34 <nirik> http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement
17:05:04 <rbergeron> #chair mjg59
17:05:04 <zodbot> Current chairs: mjg59 nirik rbergeron red_alert
17:05:15 <mjg59> Hey - sorry, been travelling for the past couple of weeks, and I'm still a touch lagged
17:05:29 <nirik> hey mjg59.
17:05:40 <nirik> just looking over the enforcement doc again
17:05:42 <nirik> http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement
17:07:04 <mjg59> I'd argue for s/try and/try to/ but maybe that's just an americanism that has different connotations in other english
17:08:01 * nirik doesn't care what colour that bikeshed is.
17:08:12 <mjg59> Otherwise I'm good with these as a starting point
17:08:16 <red_alert> I'm happy content-wise and I'll let the native speakers decide on grammer/language :)
17:08:52 * rbergeron grins
17:10:19 <nirik> ok.
17:10:25 <nirik> So, whats our next steps?
17:10:35 <mjg59> Where are we with the board?
17:10:39 <nirik> do we want to do another round of feedback? or submit to the Board ?
17:10:56 <mjg59> Have we had a round of feedback on the enforcement guidelines?
17:11:07 <mjg59> (Sorry, really didn't manage to keep up while I was away!)
17:11:28 <red_alert> fab-list had a round of feedback for both the coc and its enforcement
17:11:41 <nirik> yeah, we had a round on both...
17:12:21 <mjg59> Ah, yeah, I did read that
17:12:29 <mjg59> Ok, in that case I think we might as well og to the board
17:12:38 <mjg59> They can always ask for more feedback if they think we haven't covered it
17:13:09 <nirik> cool.
17:13:22 <nirik> So, would someone like to take on the task to submit stuff to the board for us/
17:13:43 <mjg59> This week's not great for me
17:13:56 * rbergeron can take it over.
17:13:57 <rbergeron> (really)
17:14:07 <mjg59> rbergeron: Works for me!
17:14:13 <rbergeron> Are we just submitting it to board-list? Or actually filing a ticket
17:14:34 <nirik> we might do both?
17:14:44 <nirik> list for more feedback, ticket to make sure the board talks about it?
17:15:05 * rbergeron nods
17:15:11 <rbergeron> sounds good.
17:15:40 <rbergeron> What are we actually looking for? Feedback? or actual approval?
17:15:46 <nirik> #action rbergeron to submit our drafts to the Board
17:15:59 <nirik> approval I guess... unless they think we need more feedback/adjustment?
17:16:12 <rbergeron> okay.
17:16:19 <red_alert> feedback for improvement if any, approval otherwise?
17:16:43 * rbergeron nods
17:17:01 <mjg59> Yup
17:17:11 <nirik> cool.
17:17:16 <nirik> #topic Other Business
17:17:25 <nirik> Do we have any other business we want to address?
17:18:19 <mjg59> Well, we seem to be lacking any significant abuses so far
17:18:27 <mjg59> So I don't think there's much else for us to worry about yet
17:18:30 <nirik> hopefully that will continue. ;)
17:18:52 * rbergeron knocks on a big piece of wood
17:19:34 <nirik> ok, if nothing else, lets go ahead and call it a quick meeting. ;)
17:19:41 <rbergeron> that was a quick meeting.
17:19:42 <rbergeron> :)
17:19:47 <red_alert> yay :D
17:19:52 <mjg59> Hurrah!
17:21:17 <nirik> #endmeeting