23:08:14 <zoglesby> #startmeeting Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
23:08:14 <zodbot> Meeting started Wed Apr 13 23:08:14 2011 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:08:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:08:22 <zoglesby> #topic roll call
23:08:34 * jjmcd 
23:10:03 * zoglesby is going to give it a few moments as I just sent the ping
23:10:28 <jjmcd> I saw it, but got no noise, note even red
23:10:43 <jjmcd> not even, sheesh I can't type tonite
23:12:18 <jjmcd> spring break, that's the excuse
23:12:48 <zoglesby> its just been a crazy release for all of us
23:13:07 <zoglesby> oh well, moving on
23:13:12 <zoglesby> #topic Follow up on last week's action items
23:13:19 <zoglesby> +jjmcd to contact shell maintainer about a Documentation category in shell
23:13:28 <jjmcd> OK, that turns out to be moot
23:13:42 <jjmcd> I discovered we can add categories, I just haven't figured out how
23:14:03 <zoglesby> okay, is that something that we want to keeping looking into?
23:14:32 <jjmcd> Well, we probably need to continue to research it/  Problem is we don't want to put a lot of effort into it until
23:14:47 <jjmcd> GNOME starts to look a little more like it is ready
23:14:56 <jjmcd> Still a lot of pieces missing
23:15:16 <zoglesby> jjmcd: the release notes? or the project?
23:15:36 <jjmcd> GNOME - the desktop.  It ain't anywhere near soup yet
23:15:59 <zoglesby> it works...
23:16:04 <jjmcd> So it is a bit risky when so much is changing
23:16:21 <zoglesby> okay, we can *look* into it
23:16:21 <jjmcd> Yes it works, but lots and lots of things are missing, esp around configuration
23:16:41 <jjmcd> And configuration is exactly where we are messing
23:16:51 <zoglesby> #action zoglesby jjmcd look into creating categories in gnome3 menu
23:17:22 <zoglesby> #topic Fedora 15 Schedule
23:17:33 <zoglesby> #action Send Project Wide-Final Release Notes Deadlines - April 14th
23:17:54 <zoglesby> jjmcd: you doing this or do you want me to?
23:18:05 <jjmcd> I really have nothing to add there
23:18:11 <jjmcd> Oh
23:18:23 <jjmcd> I prolly shoudl do that
23:18:31 <zoglesby> okay
23:18:47 <zoglesby> #action Build and Post Beta release-notes to docs.fedoraproject.org - April 18th
23:19:07 <jjmcd> yep, that is on my calendar
23:19:33 <zoglesby> jjmcd: are you going to have the time for that? When do you start getting super busy?
23:19:53 <jjmcd> I think I'm pretty much ok for a bit
23:20:01 <jjmcd> I need to work with nb on tx
23:20:01 <zoglesby> #action Build and Post Fedora Technical Notes to docs.fedoraproject.org - April 18th
23:20:14 <zoglesby> jjmcd: thats good, becuase this week is almost all you!
23:20:22 <jjmcd> YEah, I know
23:20:35 <zoglesby> and the last task for the coming week
23:20:37 <zoglesby> #action Reminder to Development: Wiki Freeze in 7 days - April 18th
23:20:38 <jjmcd> I am building drafts now, but all en-US cuz ts pull not pulling
23:21:22 <zoglesby> jjmcd: is there an issue with tx that we need to address?
23:21:36 <jjmcd> I need to get with nb, could be pilot error
23:21:43 <zoglesby> okay
23:21:53 <jjmcd> Tho crantilla seems to be seeing something similar
23:22:37 <jjmcd> Do we have a wiki page on the new process?
23:22:53 <zoglesby> I will have to look for it
23:24:02 <zoglesby> I know that someone posted some docs, but I don't have them bookmarked
23:24:15 <zoglesby> and the name was not so easy to remember
23:24:21 <jjmcd> I haven't had much luck searching
23:24:35 * nb 
23:24:37 * sgordon here
23:24:43 <zoglesby> yay!
23:24:45 <nb> jjmcd, where are we building drafts at?
23:24:59 <jjmcd> Well right now the old way - on my server
23:25:23 <nb> oh
23:25:35 <jjmcd> nb, after the meeting i'd like to get my script tx-ized
23:25:38 <nb> ok
23:25:52 <zoglesby> #topic Release Notes
23:25:58 <zoglesby> #link https://fedoraproject.org/wiki/Release_Notes_schedule
23:26:06 <zoglesby> jjmcd: the floor is yours
23:26:22 <jjmcd> OK, thanks Zach for making an RPM.
23:26:35 <jjmcd> Prolly I'll make another before the GA one
23:26:53 <jjmcd> But the week or two before GA I expect to be heads-down, so I wanted to be sure I had backup
23:27:11 * zoglesby loves to be a backup!
23:27:25 <jjmcd> I see where someone has added some Java prose to the wiki in the wrong place, so there is a little bit of conversion to do there
23:27:36 <jjmcd> Right now, tho, the issue is getting tx to work
23:27:57 <jjmcd> Also, yesterday I filed a trac request for a place where docs could build the drafts
23:28:24 <jjmcd> last release some guides couldn't have drafts because the owners didn't have 24/7 boxes to run a cron job on
23:28:27 <nb> hopefully we'll get a pt to us tomorrow
23:28:33 <nb> is what nirik just said
23:28:39 <nb> we're discussing disk space again
23:28:48 <nb> jjmcd, we decided to request 50gb i think?
23:28:51 <jjmcd> nb, what was the zodbot magic to point ppl to 2727
23:28:54 <jjmcd> nb right
23:28:56 <nb> .ticket 2727
23:28:57 <zodbot> nb: #2727 (Docs draft build environment) - Fedora Infrastructure - Trac - https://fedorahosted.org/fedora-infrastructure/ticket/2727
23:29:27 <zoglesby> jjmcd: thats a great idea (me has no always on machine with spare time)
23:29:36 <jjmcd> Can't think of anything else on RNs
23:29:48 <jjmcd> zoglesby, we've been talking about this for a while
23:29:53 <jjmcd> Just need to make it happen
23:29:57 <zoglesby> cool
23:30:04 <zoglesby> #topic Guide Status
23:30:07 <nb> if we had a production machine that was rhel6 that i could use i'd go ahead and make it production in puppet
23:30:13 <nb> but we don't really have much on rhel6 yet
23:30:21 <nb> so we're getting a publictest server it looks like
23:30:52 <zoglesby> nb: that works for me
23:31:23 <zoglesby> anyone have any guide stuff?
23:32:01 <rudi> zoglesby -- all quiet
23:32:16 <zoglesby> I need to look at the status of all the guides this week and make sure we are on track
23:32:18 <rudi> But I need to focus this week and make sure we're ready :/
23:32:30 <rudi> I think we're far from on track... :(
23:32:45 * nb especially agrees w.r.t transifex
23:33:17 <rudi> At the moment, I think we're really looking at republishing a key subset of F14 guides for F15 and hoping they're approximately right...
23:33:41 <jjmcd> rudi, the challenge is the UG, GNOME has totally changed
23:34:06 <jjmcd> I'm half tempted to put some key warnings in the RNs
23:34:14 <jjmcd> Even tho we have a known issues page
23:34:16 <rudi> Yeah, I suspect that unless we have someone fanatical jump in there, we probably shouldn't publish that one
23:34:36 <zoglesby> jjmcd: I was going to bring that up in the bugs section of the meeting
23:34:53 * rbergeron has a few features that have been dropped (and one that was added) that she needs to relay information about.
23:34:57 <jjmcd> Maybe we can get shaunm/j1mc to double-team it
23:35:03 <rbergeron> (not sure if this is the appropriate time or not)
23:35:23 <jjmcd> ack
23:35:39 <zoglesby> jjmcd: that would be great if they have the time to help out
23:35:56 <jjmcd> I doubt they do, but they at lease know it
23:36:08 <zoglesby> rbergeron: sure, it would be better here since its logged, and I don't think we have any other guide stuff to talk about
23:36:28 <rbergeron> Okay.
23:36:35 <zoglesby> jjmcd: I have been trying to spend lots of time with it to get familiar, but it may be to late
23:37:01 <rbergeron> So first off: IcedTea-Web got added as a feature... today
23:37:16 <rbergeron> (Fesco approved it, I had nothing to do with it)
23:37:19 <rbergeron> https://fedoraproject.org/wiki/Features/F15IcedTeaWeb
23:37:23 <jjmcd> Ahhh, that's what got added to the wiki in the wrong place
23:37:28 <zoglesby> wow...
23:37:42 <rbergeron> The feature is done, fwiu.
23:38:36 <rbergeron> And then the following things have been dropped: systemtap 1.5, xenpvopsdom0 (that was last week).
23:38:55 <rbergeron> dnssec and riak got dropped prior weeks, but I don't know how closely you follow the featurelist.
23:39:10 <jjmcd> Oh, how sad. All the good stuff
23:39:46 * zoglesby was looking forward to riak
23:40:00 <rbergeron> yeah, would have been nice to have moar nosql dbs.
23:40:01 <nb> jjmcd, i just talked to nirik and it looks like we're going to pretty much skip the pt phase and go ahead and put the docs-drafts as a docs01.stg vm
23:40:02 <rbergeron> alas.
23:40:11 <jjmcd> Lots of people have been asking formdom0
23:40:20 <jjmcd> nb, cool
23:40:23 <rbergeron> I just wanted to make sure you guys knew, so that things got updated formally.
23:40:35 <zoglesby> rbergeron: thanks for the update~
23:40:39 * rbergeron also needs to "following up with marketing and let them know" which means i'll be talking with myself later. :)
23:40:44 <jjmcd> Thanks Robyn, all of those are currently in the RNs
23:41:04 <rbergeron> jjmcd: and I think i saw on the icedtea-web page that there is already a beat written for it.
23:41:15 <jjmcd> Yeah
23:41:34 <jjmcd> But reading the beat it wasn't clear that it was a JVM plugin, looked more like a development thing
23:41:44 <jjmcd> The feature page is more succinct
23:42:20 <zoglesby> #topic Outstanding BZ Tickets
23:42:24 <zoglesby> #link http://tinyurl.com/lbrq84
23:42:28 <zoglesby> anything here
23:42:29 <zoglesby> ?
23:42:46 <jjmcd> Well, you closed a couple with the RPM, and I closed a couple more
23:42:56 * rbergeron could file a bz to let y'all know how outstanding you are, but I'll just tell you now :)
23:43:02 * rbergeron waves, thanks for your time :)
23:43:27 <zoglesby> not sure rbergeron will think that come release day...
23:43:33 <zoglesby> :|
23:43:42 <zoglesby> #topic Open floor discussion
23:43:51 * hicham waves back to our poelcat-2.0
23:44:24 <zoglesby> as jjmcd has pointed out I think we really should look at creating some kind of doc related to gnome 3.0 shortcomings
23:44:58 <zoglesby> it could simply be a wiki page with a link in the release notes
23:45:01 <zoglesby> any thoughts?
23:45:24 <jjmcd> I think there are a few key things that need to be in the RNs
23:45:41 <rbergeron> shortcomings or differences or "just in case you coulond't figure out the new behavior" or all of the above?
23:45:51 <jjmcd> Important details like using the search box to find network connections, and knowing the magic words to search for
23:46:11 * rbergeron knows that stickster made a wiki page with some of that in mind, I think that was what he had in mind anyway.
23:46:21 <jjmcd> Don't bother looking for gnome- (whatever)
23:46:55 <zoglesby> rbergeron: great, that works for me
23:47:00 <jjmcd> The behavior, although different, isnt' that hard to sort.  The problem is so many things are missing or hidden
23:47:09 <rbergeron> I think having it as a wiki page is a good idea, since I have a feeling it will be... not completely static.
23:47:28 * rbergeron looks for said link
23:47:32 <jjmcd> Problem is, wiki pages almost by definition are hidden
23:47:46 <zoglesby> I would also like to see some "fixes" to issues that people are having
23:48:07 <rbergeron> Oh, yeah.
23:48:11 <hicham> issues like what ?
23:48:28 <zoglesby> ex: I have seen at least 3 people talk about adding the date to the top menu bar, but no code
23:48:30 <rbergeron> https://fedoraproject.org/wiki/Docs/Beats/Desktop <-- I think that's the extent of FAQ at this point.
23:48:49 <jjmcd> zoglesby, I thought that appeared with RC2
23:49:37 * zoglesby looks stupid now
23:49:51 <zoglesby> okay, great!
23:49:54 <jjmcd> rbergeron, Those, of course, are in the RNs, and in Yelp where Paul copied them from
23:50:04 <zoglesby> anything else?
23:51:18 <rbergeron> yeah.
23:51:32 <rbergeron> I thought it was elsewhere, alas, my memory isn't so nice to me.
23:51:41 <hicham> the gnome-tweak-tool should be shipped by default
23:51:47 <hicham> if it isn't already
23:52:38 <jjmcd> Hiding nm-connection-editor makes it nearly unuseable if you aren't persistent
23:53:14 <jjmcd> Gonna get complaints about lackine gnome-appearance-properties
23:53:25 <zoglesby> okay, we can talk about the down falls of gnome 3 otr
23:53:30 <zoglesby> I am ending the meeting
23:53:33 <zoglesby> #endmeeting