#fedora-meeting: Cloud SIG (29 Apr 2011)

Meeting started by gholms at 19:00:11 UTC (full logs).

Meeting summary

  1. Init process (gholms, 19:00:23)
  2. Cloud test day (gholms, 19:03:15)
    1. http://fedoraproject.org/wiki/Test_Day:2011-04-28_Cloud_SIG (gholms, 19:03:38)
    2. Lots of BoxGrinder Build testing (gholms, 19:04:52)
    3. Less EC2 image testing happened, but more bugs were flushed out anyway (gholms, 19:05:36)

  3. EC2 images (gholms, 19:13:03)
    1. ACTION: jforbes is squashing bugs uncovered by the test day and elsewhere (gholms, 19:13:34)

  4. CloudFS (gholms, 19:14:53)
    1. UI work continues (gholms, 19:18:49)

  5. Aeolus (gholms, 19:21:20)
  6. Open floor (gholms, 19:23:12)


Meeting ended at 19:24:54 UTC (full logs).

Action items

  1. jforbes is squashing bugs uncovered by the test day and elsewhere


Action items, by person

  1. jforbes
    1. jforbes is squashing bugs uncovered by the test day and elsewhere


People present (lines said)

  1. gholms (43)
  2. kkeithley (10)
  3. jforbes (8)
  4. zodbot (5)
  5. jsmith (3)
  6. rbergeron (0)


Generated by MeetBot 0.1.4.