#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:05:44 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:05:53)
  2. Systemd amendment (spot, 15:09:50)
    1. ACTION: Alert note amendment approved (+1:7, 0:0, -1:0) (spot, 15:14:05)

  3. Improve wording of /srv section - https://fedorahosted.org/fpc/ticket/82 (spot, 15:14:36)
    1. ACTION: Improved /srv wording approved (+1:7, 0:0, -1:0) (spot, 15:17:29)

  4. MinGW Tweak - https://fedorahosted.org/fpc/ticket/83 (spot, 15:19:21)
    1. ACTION: Proposed improvements to "old" guidelines approved (+1:6, 0:0, -1:1) (spot, 15:31:06)

  5. GIO scriptlets may be broken w/multilib - https://fedorahosted.org/fpc/ticket/81 (spot, 15:31:47)
    1. ACTION: Change GIO scriptlets to not conditionalize %post invokation to work around multilib issue is approved (+1:6, 0:0, -1:0) (spot, 15:47:01)

  6. %find_lang handling revisited - https://fedorahosted.org/fpc/ticket/79 (spot, 15:47:27)
  7. Handling sysv initscripts in a subpackage - https://fedorahosted.org/fpc/ticket/80 (spot, 15:51:04)
    1. ACTION: Adding a section to describe the scriptlet necessary for sysv subpackage handling in sysvinit-specific guidelines is approved (+1:6, 0:0, -1:0) (spot, 16:17:51)

  8. Open Floor (spot, 16:18:17)
    1. ACTION: Move the old mingw guidelines (w/ tibbs's tweaks) back to Packaging:MingW ; change the admonitions to say that the new guidelines have been approved but are not yet in effect ; have the mingw SIG open a new ticket when the new packages are in and they want the situation reversed :: APPROVED (+1:5, 0:0, -1:0) (spot, 16:41:34)


Meeting ended at 16:49:51 UTC (full logs).

Action items

  1. Alert note amendment approved (+1:7, 0:0, -1:0)
  2. Improved /srv wording approved (+1:7, 0:0, -1:0)
  3. Proposed improvements to "old" guidelines approved (+1:6, 0:0, -1:1)
  4. Change GIO scriptlets to not conditionalize %post invokation to work around multilib issue is approved (+1:6, 0:0, -1:0)
  5. Adding a section to describe the scriptlet necessary for sysv subpackage handling in sysvinit-specific guidelines is approved (+1:6, 0:0, -1:0)
  6. Move the old mingw guidelines (w/ tibbs's tweaks) back to Packaging:MingW ; change the admonitions to say that the new guidelines have been approved but are not yet in effect ; have the mingw SIG open a new ticket when the new packages are in and they want the situation reversed :: APPROVED (+1:5, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. Move the old mingw guidelines (w/ tibbs's tweaks) back to Packaging:MingW ; change the admonitions to say that the new guidelines have been approved but are not yet in effect ; have the mingw SIG open a new ticket when the new packages are in and they want the situation reversed :: APPROVED (+1:5, 0:0, -1:0)
  2. UNASSIGNED
    1. Alert note amendment approved (+1:7, 0:0, -1:0)
    2. Improved /srv wording approved (+1:7, 0:0, -1:0)
    3. Proposed improvements to "old" guidelines approved (+1:6, 0:0, -1:1)
    4. Change GIO scriptlets to not conditionalize %post invokation to work around multilib issue is approved (+1:6, 0:0, -1:0)
    5. Adding a section to describe the scriptlet necessary for sysv subpackage handling in sysvinit-specific guidelines is approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (116)
  2. tibbs (90)
  3. abadger1999 (65)
  4. kalev (32)
  5. geppetto (21)
  6. racor (19)
  7. mclasen (12)
  8. limburgher (11)
  9. gholms (10)
  10. SmootherFrOgZ (9)
  11. michich (4)
  12. zodbot (3)
  13. pjones (1)
  14. ktietz (1)


Generated by MeetBot 0.1.4.