#fedora-meeting: FESCO (2011-05-18)

Meeting started by nirik at 17:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:01)
  2. #515 Investigate a "features" repo for stable releases (nirik, 17:32:32)
    1. will remove from meeting agenda for now, will bring back up when there is progress to report. (nirik, 17:33:32)

  3. #563 suggested policy: all daemons must set RELRO and PIE flags (nirik, 17:33:41)
    1. issue with pie, being followed up with binutils folks before we enable globally. (nirik, 17:35:35)

  4. #588 promote praveenp to sponsor (nirik, 17:35:43)
    1. AGREED: praveenp is approved for sponsor. (nirik, 17:40:44)

  5. #589 Porting from sysVinit init scripts to systemd unit files (nirik, 17:41:06)
    1. AGREED: Ask for a feature page to track and coordinate, will file a FES ticket for any interested fes folks to work on them, try and get done in f16, cleanups welcome while converting. (nirik, 17:49:50)

  6. F15 and Elections (nirik, 17:50:05)
  7. Open Floor (nirik, 17:51:55)
    1. kudos to everyone on f15. (nirik, 17:55:27)

  8. #589 Porting from sysVinit init scripts to systemd unit files (redux) (nirik, 17:59:42)
  9. Open Floor again (nirik, 18:21:52)


Meeting ended at 18:23:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (87)
  2. Viking-Ice (37)
  3. notting (12)
  4. cwickert (12)
  5. mjg59 (11)
  6. mmaslano (9)
  7. zodbot (8)
  8. ajax (7)
  9. mdomsch (4)
  10. kylem (3)
  11. SMParrish (0)
  12. mclasen (0)


Generated by MeetBot 0.1.4.