14:33:30 <yn1v> #startmeeting
14:33:30 <zodbot> Meeting started Sat May 21 14:33:30 2011 UTC.  The chair is yn1v. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:33:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:33:37 <gbraad> thanks yn1v
14:34:01 <yn1v> #chair gbraad kaio igorps mether
14:34:01 <zodbot> Current chairs: gbraad igorps kaio mether yn1v
14:34:11 <gbraad> #topic Roll call
14:34:20 <gbraad> .fas gbraad
14:34:21 <zodbot> gbraad: gbraad 'Gerard Braad (吉拉德)' <fedora@gbraad.nl>
14:34:22 <igorps> .fas igorps
14:34:25 <zodbot> igorps: igor 'Igor Pires Soares' <igor@projetofedora.org>
14:34:32 <yn1v> #link http://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Agenda
14:34:35 <kaio> .fas kaio
14:34:36 <zodbot> kaio: kaio 'Caius Chance (かいお)' <me@kaio.net>
14:34:38 <yn1v> .fas yn1v
14:34:40 <zodbot> yn1v: yn1v 'Neville A. Cross' <neville@taygon.com>
14:34:53 <gbraad> #topic Short announcement
14:35:39 <gbraad> I saw some message on the Ambassador list asking of action should be taken concerning the attendance of our members
14:36:17 <gbraad> I do not see any need to take action on this as we know the reasons and these have also been mentioned before on the meetings
14:36:34 <gbraad> To kill any rumor about this... *phew*.
14:36:48 <gbraad> let's continue with the meeting.
14:37:05 <igorps> IMHO attendance is ok for most of us
14:37:23 <igorps> We are able to achieve majority in most meetings
14:37:33 <gbraad> btw, thanks for attending mether :-)
14:37:54 <mether> gbraad, np.  now that we got a release mostly out of the door, I got time again
14:37:56 <kaio> Attendance is not the main issue, efficiency is.
14:38:13 <gbraad> kaio, agree. so move on
14:38:18 <kaio> gogogo
14:38:18 <gbraad> #topic Unassigned topics
14:38:28 <gbraad> we have some unassigned topics.
14:38:58 <gbraad> any idea of the status for hosting the townhalls? I have not seen any action on this topic
14:39:16 <igorps> yn1v has a scheme
14:39:32 <igorps> yn1v how is it going?
14:39:34 <gbraad> ok, so can I assign the topic to you?
14:39:48 * gbraad means yn1v
14:39:52 <yn1v> bad... there has been about three responses overall
14:40:37 <yn1v> I think that next action is to set up the time and invite people
14:40:51 <igorps> I'll write a blog post about that so it goes to the planet for more awareness
14:41:17 <yn1v> yes, I was taking the schedule,  so put that under my name.
14:41:34 <gbraad> #action igorps Will post a message to bring the Mentor Town Halls to the attention
14:41:55 <yn1v> mentor ?
14:41:56 <gbraad> #action yn1v Setup a time schedule for the Mentor Town Halls
14:42:09 <gbraad> according to the agenda this is
14:42:41 <yn1v> it is suppose to be FAmSCo Town Hall, for all ambassadors.
14:43:29 <igorps> It would be nice if folks spread the word about that on regional meetings as well
14:43:58 <gbraad> I seldom use the undo for action, what was the command?
14:44:25 <igorps> I thing it is #undo
14:44:31 <mether> yes
14:44:32 <igorps> think*
14:44:39 <gbraad> #undo
14:44:39 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0xf7aa2ac>
14:44:43 <gbraad> #undo
14:44:43 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x1e0c89ec>
14:44:48 <gbraad> was too obvious ;-)
14:44:58 <mether> now you removed two
14:45:04 <gbraad> #action igorps Will post a message to bring the Ambassador Town Halls to the attention
14:45:08 <yn1v> yes both have mentor
14:45:20 <mether> ok
14:45:21 <gbraad> #action yn1v Setup a time schedule for the Ambassador Town Halls
14:45:29 <gbraad> fixed
14:45:58 <gbraad> regional meetings can address this after schedule and blogpost has been made
14:46:07 <igorps> gbraad: +1
14:46:53 <igorps> I'm not sure about the background of this topic:
14:46:56 <igorps> Informs us on the possibility to host fc.o within RH. Ping Tom Callaway
14:47:00 <yn1v> So we wait for more responses? o should we propose a time for tonw halls?
14:47:17 <gbraad> we propose a timeslot and ask for input
14:47:36 <yn1v> #link http://lists.fedoraproject.org/pipermail/ambassadors/2011-May/017488.html
14:47:59 <igorps> yn1v: we can wait for more responses
14:48:02 <gbraad> waiting for more response is ambiguous, as they do not know what for (time)
14:48:22 <gbraad> I skipped that task as I was going to create an action point for myself.
14:48:33 <igorps> we can propose times based on responses
14:48:37 <mether> whats fc.o?
14:49:15 <gbraad> #action Will ping Tom Callaway about hosting fedoracommunity.org within RH datacenter/legal issues on this
14:49:20 <gbraad> #undo
14:49:20 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x1dd469ac>
14:49:30 <gbraad> #action gbraad Will ping Tom Callaway about hosting fedoracommunity.org within RH datacenter/legal issues on this
14:49:49 <gbraad> sorry about that
14:50:00 <gbraad> ok, moving on?
14:50:08 <igorps> gbraad: +1
14:50:10 <kaio> +
14:50:40 <yn1v> +1
14:50:43 <gbraad> #topic Present Scott Williams as a Mentor for North America
14:51:20 <gbraad> Originally Larry had been contacted about the proposal of vwbusguy to be asigned as a new mentor
14:51:48 <gbraad> Unfortunately we all know about the resignation, so I took this topic
14:52:02 <igorps> .fasinfo vwbusguy
14:52:04 <zodbot> igorps: User: vwbusguy, Name: Scott Williams, email: vwfoxguru@gmail.com, Creation: 2008-07-23, IRC Nick: vwbusguy, Timezone: US/Pacific, Locale: en, Extension: 5111070, GPG key ID: , Status: active
14:52:07 <zodbot> igorps: Approved Groups: cla_fedora cla_done ambassadors fedorabugs irc-support-operators
14:52:20 <gbraad> I have been contacted by VileGent and inode1 about this. (John Rose, Ben Williams)
14:52:55 <gbraad> With the resignation of our FAmSCo member we also lost a NA mentor.
14:53:30 <igorps> well noticed
14:54:03 <gbraad> I have noticed he is a good contributor and have heard a lot of good words from VileGent about him, so...
14:54:10 <gbraad> let's vote
14:54:45 <mether> +1
14:54:49 <yn1v> +1
14:54:53 <kaio> +1
14:54:54 <igorps> +1
14:54:56 <gbraad> +1
14:55:14 <mether> talked to him many times over irc and I think he is a good candidate
14:55:31 <gbraad> unanimous
14:56:12 <igorps> Also he seems to be pretty active in the community
14:56:36 <gbraad> Who can assign him to the mentor group?
14:57:12 <yn1v> I think kital is the manager of membership
14:57:20 <yn1v> for ambassadors
14:57:25 <mether> yep
14:57:39 <gbraad> I could ask zodbot, but I'll just create a action
14:57:57 <gbraad> #action Assign vwbusguy to the Mentor group
14:58:13 <gbraad> Will issue an email to be sure
14:58:43 <gbraad> #topic FUDCon China
14:59:06 <gbraad> no news on this for now. Will have some meeting about this soon
14:59:38 <igorps> gbraad: do you guys have a probable date for the event?
15:00:09 <gbraad> somewhere in November/December is a likely option
15:00:24 <gbraad> also the fc.o task on my name will be combined with the new assignment
15:00:37 <gbraad> so, let's move on?
15:00:39 <igorps> sounds good since FUDCon Milan is in October
15:01:01 <rbergeron> ?
15:01:09 <gbraad> rbergeron?
15:01:42 <igorps> rbergeron: please go ahead
15:01:44 <mether> gbraad, nov/dec of this year?
15:01:47 <rbergeron> arent there multiple bids being made for a fudcon apac?
15:01:58 <rbergeron> i thought i saw at least two
15:02:04 <gbraad> rbergeron it is an option, nothing concrete yet
15:02:08 <rbergeron> (i could be forgetful though)
15:02:59 <rbergeron> okay
15:03:05 <gbraad> mether, depends on the co-operation... but would hope so ;-)
15:03:36 <rbergeron> i just dont want to override dates listed in people's bids should they make them
15:04:02 <gbraad> move on?
15:04:08 <rbergeron> eof :)
15:04:40 <gbraad> #topic Ambassador Survey
15:04:57 <gbraad> igorps, any information on this topic?
15:05:01 <igorps> yn1v took that and published the survey
15:05:19 <yn1v> yes, and I bought 250 responses.
15:05:28 <yn1v> it needs more publicity
15:05:32 <igorps> the survey is now running thanks to yn1v
15:05:44 <gbraad> please post link
15:05:56 <yn1v> I haven't created a ticket for that ... my bad !
15:06:04 <igorps> I'll add this to the upcoming blog post about the town halls
15:06:26 <igorps> #link http://fedora-goals.limequery.org/62553/lang-en
15:06:39 <gbraad> #action yn1v Creates a ticket for Ambassador Survey expenses (250 responses)
15:07:12 <yn1v> here is the announcement for the survey
15:07:17 <yn1v> #link http://lists.fedoraproject.org/pipermail/ambassadors/2011-May/thread.html
15:08:00 <gbraad> #action Create awareness of the Ambassador Survey
15:08:16 <gbraad> I hope everybody can help with this, by addressing it during their regional meetings
15:08:24 <gbraad> or using twitter/identi.ca
15:08:30 <igorps> gbraad: +1
15:09:25 <gbraad> any more info to add to the topic?
15:09:43 <igorps> not from me
15:09:57 <kaio> no
15:10:06 <yn1v> let's move on
15:10:09 <gbraad> igorps, what about Ticket 161 . I do not visibility on it now. Is it being dealt with?
15:10:26 <gbraad> with this, I also have a topic...
15:10:36 <gbraad> #topic Budget Wrangler
15:10:50 <igorps> It was approved on last meeting, but I'm still waiting for liknus to update the ticket
15:11:05 <igorps> or... our new budget wrangler to do so
15:11:26 <gbraad> I have noticed some activity on the ticket before our meeting. Not sure we did...
15:12:05 <gbraad> s/we/who
15:12:41 <igorps> I updated it according to the partial approval we talked about last meeting
15:12:52 <gbraad> our chair, liknus, is missing. so, shall we postpone this topic???
15:13:21 <igorps> I'll ping him again via mailing list
15:13:26 <yn1v> I am not sure about dead line for this
15:14:02 <igorps> yn1v: until first week of june is the ideal
15:14:21 <igorps> Dennis Gilmore and Jared confirmed that they are going
15:14:24 <gbraad> igorps, ping the topic and address this also to spevack
15:14:54 <igorps> gbraad: will do
15:15:23 <gbraad> note: due to my schedule I am not able to take the position
15:16:05 <gbraad> hope this can change soon... but currently in a very stressful (busy) schedule :-s
15:16:06 <yn1v> I felt that we are running out of time with this and we have decision but no action :(
15:16:25 <igorps> gbraad: me neither
15:16:52 <gbraad> #action igorps Pings mailinglist and spevack about Budget Wrangler
15:17:26 * gbraad not happy about this and we have to find a solution.
15:17:48 <gbraad> we need to address this as an issue.
15:18:05 <yn1v> yes.
15:18:09 <igorps> We should take a list of tasks that the budget wrangler should do and maybe divide them to the group
15:18:20 <gbraad> igorps, sounds like a good idea
15:18:43 <gbraad> according to the regulation, should the budget wrangler be someone of the FAmSCo group?
15:19:07 <gbraad> I expect so due to the view rights...
15:19:54 <gbraad> ... move on?
15:19:59 <yn1v> what I see as the problem is that we depend on a very busy people, and when he is more busy we are left on the side.
15:20:51 <igorps> yn1v: that is a problem, but I'm not sure if the budget wrangler is capable of address this issue
15:21:14 <yn1v> exactly
15:21:43 <gbraad> igorps, yn1v what to suggest? escalate this issue further up?
15:22:03 <yn1v> We should go back to the finnace SIG that spevack has created and see how we can help
15:22:16 <yn1v> I not sure how we can scalate?
15:22:33 <igorps> gbraad: I suggest to ping spevack about that and ask him what tasks we need to take to push this forward
15:22:47 <yn1v> I will like to talk about this with jsmith at fudcon panama
15:23:00 <gbraad> igorps, yn1v ok
15:23:14 <rbergeron> ?
15:23:26 <gbraad> rbergeron; please speak...
15:23:28 <gbraad> ;-)
15:23:29 <igorps> yn1v: excellent idea. I was thinking the same.
15:23:33 <rbergeron> budget for what? what is the june deadline for?
15:23:46 <igorps> rbergeron: FAD @ FISL
15:24:02 <yn1v> for me is not a bout a ticket is about the budget process
15:24:06 <igorps> the Free Software International Forum in Brazil
15:24:12 <rbergeron> igorps: is there a page for the proposed FAD @ FISL?
15:24:26 <gbraad> as yn1v says, for me it is a general issue
15:24:37 <igorps> rbergeron: https://fedoraproject.org/wiki/FAD_FISL12
15:24:48 <gbraad> but igorps addresses one of the impacted assignments
15:25:15 <igorps> it is a general issue, that's a broader problem for sure
15:25:31 <rbergeron> yeah
15:25:45 <gbraad> rbergeron: at the moment budget assignment stalls due to it being in the hands of busy people
15:25:52 <rbergeron> sooo normally for a FAD you'd have a separate FAD page from the event page - but I know it gets sticky with events co-located with FADs
15:26:01 <gbraad> there is an issue on our side, but this is just a small portion of the problem.
15:26:49 <igorps> I'm also looking forward to coordinate this with jsmith and danielbruno at FUDCon Panama next week
15:27:00 <rbergeron> are we trying to get people to the FAD who are not already sponsored locally to attend?
15:27:36 <yn1v> for fils the problem is that we have reached a consensus but we have no action to allocate budget
15:27:45 <igorps> rbergeron: FAmSCo have approved sponsorship for two folks
15:28:03 <igorps> ticket 161
15:28:05 <rbergeron> igorps: so - what I would do is this, wihch would make it easier for someone to make a decision:
15:28:17 <rbergeron> igorps: i can't look at tickets :)
15:28:39 <rbergeron> well - actually - is there a separate page for FISL sponsorship?
15:29:04 <rbergeron> or just the FISL event, rather
15:29:17 <yn1v> I need to leave... I have a work meeting
15:29:29 <igorps> rbergeron: there is a spreadsheet
15:29:44 <rbergeron> Basically somewhere there needs to be a list of (a) who is going (b) how much it is going to cost (airfare, etc) - and that needs to be on the wiki
15:29:45 <gbraad> no problem yn1v
15:29:47 <igorps> I sent and email about that to fudcon planning list
15:29:48 <rbergeron> in a budget section
15:29:52 <igorps> #link http://lists.fedoraproject.org/pipermail/fudcon-planning/2011-May/002174.html
15:30:20 <gbraad> yn1v if you have any topic, just PM me now
15:30:38 <igorps> rbergeron: but I got no reply to that email
15:30:56 <rbergeron> igorps: I will reply on list
15:30:57 <rbergeron> okay
15:31:24 <igorps> rbergeron: thanks! So we can coordinate better there.
15:32:37 <igorps> In addition to my topics I would like to say that the April report was published
15:32:48 <igorps> #link https://fedoraproject.org/wiki/FAmSCo_report_2011-04
15:33:31 <gbraad> ok, thanks for this
15:33:44 <gbraad> kaio, you had anything on your topics?\
15:34:14 <kaio> no for famsco
15:34:56 <gbraad> topics for Pierros will be postponed
15:35:07 <gbraad> Neville's topics has been mentioned
15:35:16 <gbraad> so... moving on to...
15:35:24 <gbraad> #topic Open Floor
15:36:13 <gbraad> kaio, you had something?
15:37:15 <gbraad> anyone else?
15:37:19 <kaio> TW ambassadors are submitting presentation in COSCUP, an annual event for open source
15:37:49 <igorps> FUDCon Pamana will be on next week
15:38:04 <kaio> China is preparing release activities w/ swags
15:38:17 <igorps> so I'm not sure if me or yn1v will be able to attend to next meeting
15:38:35 <gbraad> igorps, no problem.
15:38:45 <gbraad> hopefully good news after the FUDCon ;-)
15:38:59 <gbraad> kaio, any link about these activities?
15:39:07 <igorps> gbraad: hope so! ;)
15:39:26 <kaio> I can attend but a few personal issues need to be resolved
15:39:31 <kaio> gbraad, hang on
15:39:59 <kaio> #link http://coscup.org/2009/zh-tw/program/
15:40:20 <kaio> F15 release in China is not found
15:40:32 <kaio> the link
15:40:57 <gbraad> kaio, make sure to make this more public. ask on the local meeting to publish this on the planet
15:41:10 <kaio> gbraad, which
15:41:21 <gbraad> or maybe even on the microblog accounts
15:41:27 <kaio> I will assist promotions
15:42:05 <rbergeron> kaio: what do you mean f15 release in china is not found?
15:42:07 <gbraad> for APAC it should also visible to the Rest of the World that we have activities. so which is not an issue.
15:42:38 <kaio> url about F15 release activities in China is not found
15:43:34 <igorps> be sure they are listed here: https://fedoraproject.org/wiki/F15_release_events#APAC
15:44:02 <gbraad> igorps, thanks. was looking for that one
15:44:39 <gbraad> I know of one activity, so I was curious about it being 'acitivities'
15:45:18 <gbraad> ok, so no more topics? if not... I will stop the meeting within 5 minutes
15:45:21 <igorps> another budget issue is that we need to provide budget for those release events
15:46:18 <gbraad> *argh*...
15:47:11 <gbraad> I will move this on list after this meeting
15:47:36 <igorps> Thanks, gbraad
15:47:54 <gbraad> I could like to end the meeting
15:48:00 <igorps> gbraad: +1
15:48:09 <gbraad> +1
15:48:59 <gbraad> Thanks all for attending
15:49:05 <gbraad> #endmeeting