19:00:46 <rbergeron> #startmeeting Cloud SIG
19:00:46 <zodbot> Meeting started Fri Jun  3 19:00:46 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:48 <jforbes> oh noes!
19:00:50 <rbergeron> #meetingname Cloud SIG
19:00:50 <zodbot> The meeting name has been set to 'cloud_sig'
19:01:03 <rbergeron> #topic roll call
19:01:12 <gholms> Chirp, chirp
19:01:14 * jgreguske waves
19:01:23 * kkeithley nods
19:01:48 * rbergeron wonders where everyone else is
19:02:01 <jdarcy> Woof.
19:02:12 <rbergeron> oh, look, there you guys are ;)
19:02:18 <mgoldmann> morning!
19:02:23 <rbergeron> evening! :)
19:02:48 <rbergeron> allllrighty
19:02:51 <gholms> rbergeron: Isn't it noon over there?
19:02:58 <rbergeron> feels like morning :)
19:03:00 <mmorsi> me says hi
19:03:13 * gholms is confused
19:03:22 <rbergeron> i was saying evening to mgoldmann
19:03:27 <gholms> Oh
19:03:28 <rbergeron> since it's like ... friday night for him
19:03:31 <rbergeron> #topic EC2
19:03:40 <rbergeron> jforbes: i think mgoldmann had a question for you :)
19:03:52 <mgoldmann> right, how's the weather out there?
19:04:21 <jforbes> Not a ton to report. right now, but maybe in a few minutes :)  Ran into BG issues at the end of last week, got them resolved today I believe, images are uploading now
19:04:43 <jforbes> mgoldmann: weather here? hellish
19:04:49 <mgoldmann> what kind of issues?
19:04:50 * ke4qqq finally shows up
19:05:07 <jforbes> mgoldmann: Guestfs::Error: aug_set: Augeas set failed
19:05:18 <mgoldmann> wow, that's new
19:05:39 <jforbes> mgoldmann: using your metaappliance for the builds
19:05:47 <mgoldmann> was it reproducible?
19:06:42 <jforbes> mgoldmann: yup, but augeas-libs has updated since then
19:06:46 <mgoldmann> I would like to get rid of such issues, please let me know next time it happens so I can file a bug report
19:07:08 <jforbes> mgoldmann: doh, I lied, didnt fix it... will give you login to check
19:07:26 <mgoldmann> hm
19:07:33 <mgoldmann> it's on EC2?
19:07:52 <mgoldmann> and did you updated the meta appliance before build?
19:07:53 <jforbes> oh, dont want to do that, it is attached to my key
19:07:58 <rbergeron> #chair gholms
19:07:58 <zodbot> Current chairs: gholms rbergeron
19:08:00 <mgoldmann> (/e is just collecting info)
19:08:06 <jforbes> mgoldmann: I did after the fail
19:08:13 <mgoldmann> ok
19:08:14 <rbergeron> #chair gholms|android
19:08:14 <zodbot> Current chairs: gholms gholms|android rbergeron
19:08:15 <jforbes> but update doesnt seem to have fixed it
19:08:24 <gholms|android> Heh
19:08:44 <mgoldmann> so we need to take a look at this
19:08:57 <jforbes> yeah, I can give you a login
19:09:20 <mgoldmann> let's take this down to #fedora-cloud and we can move fwd with the meeting if that's ok
19:10:34 * gholms|android has a couple bits to say
19:10:39 * jgreguske too
19:10:52 * jdarcy has nothing to say, but said it anyway.
19:11:08 <gholms|android> You first. I type slowly on this thing.
19:11:27 <jgreguske> I wanted to make jforbes & co aware of a bug:
19:11:30 <jgreguske> https://bugzilla.redhat.com/show_bug.cgi?id=709856
19:11:35 <jgreguske> I don't know if it affects Fedora
19:11:44 <jgreguske> affects rhel 6.1 though
19:12:05 <jgreguske> if you launch a 2.4x or 2.2x instance half of the time it'll fail with a traceback
19:12:24 <jgreguske> and of the 15% of those survivors they'll run like crap and hang in a few minutes
19:12:36 <hicham> gholms|android: you are developing android apps ?
19:12:45 <jgreguske> not sure Fedora tests with big instances like that
19:12:49 <jgreguske> or claims to support them
19:12:53 <gholms|android> Nope
19:12:56 <rbergeron> hicham: i think he's just irc-ing from an android phone :)
19:13:00 <ke4qqq> jgreguske: /me has been hearing about it from some of my useres as well.
19:13:43 <jgreguske> that's all I have to say
19:13:54 <gholms|android> I filed a bunch of bugs against cloud-init that should make it work on Fedora.
19:14:05 <rbergeron> well, it looks like it's being looked at, at least.
19:14:07 <jforbes> jgreguske: thanks for the heads up, will see if it reproduces in F15
19:14:38 * gholms|android crosses his fingers
19:14:59 <hicham> thanks rbergeron ( 2.0 )
19:15:19 <gholms|android> rbergeron: could you #info some of this stuff?
19:16:03 <rbergeron> umm
19:16:20 <gholms|android> Any word on f15 images?
19:16:24 <rbergeron> #link https://bugzilla.redhat.com/show_bug.cgi?id=709856
19:16:47 <rbergeron> #info launching 2.4x or 2.2x instance - will fail with a traceback half of the time - 15% of survivors will hang within a few minutes
19:16:52 <jforbes> gholms|android: that was the word, mgoldmann is looking at the meta-appliance right now
19:17:11 <rbergeron> #action jforbes to see if that reproduces in F15.
19:17:12 <gholms|android> Gotcha
19:18:36 <gholms|android> That question and the cloud-init thing are all I have.
19:19:03 <rbergeron> #info gholms has filed some bugs against cloud-init that should make it work on fedora.
19:19:44 <rbergeron> #info F15 images are coming along, jforbes/mgoldmann looking at bg/meta-appliance stuff right now.
19:19:53 <rbergeron> anything else?
19:19:55 * rbergeron will move along
19:20:05 <jforbes> nothing else on my end
19:20:20 <rbergeron> #topic CloudFS
19:20:22 <rbergeron> Mr. Darcy :)
19:20:34 <jdarcy> Wrote/debugged a multi-threaded transport to improve performance.
19:20:35 <jdarcy> Still working it upstream, might take a while.
19:20:35 <jdarcy> Also good conversations ongoing about encryption, ACLs, etc.
19:20:35 <jdarcy> Updated feature page, need to update again (release notes).
19:20:35 <jdarcy> Lastly, http://www.usenix.org/publications/login/2011-06/pdfs/Darcy.pdf
19:20:37 <jdarcy> (email me for a draft, since I can't distribute final copy)
19:20:41 <rbergeron> or kkeithley :)
19:21:08 * rbergeron thanks jdarcy for a feature page, and will be sending it to fesco next week.
19:21:33 <kkeithley> thought I'd finished the uidmap xlator, but Jeff and I reviewed and we discovered that I'd overlooked something small but important. Will have it fixed in the next day or so
19:22:06 <kkeithley> involved in all the conversations
19:22:33 <kkeithley> Jeff=jdarcy
19:22:36 <jdarcy> Dunno if I mentioned before, there are now weekly meetings betwixt myself and Gluster.
19:23:02 <ke4qqq> jdarcy: to what end, are they adopting the cloudfs stuff? or?
19:23:04 * rbergeron gives two thumbs up for use of the word betwixt
19:23:39 <gholms|android> Protip: please make feature descriptions and release notes something that can be copypasted.
19:23:50 <jdarcy> ke4qqq: All sorts of stuff, keeping each other posted on roadmaps, discussing patches, brainstorming about features.
19:23:52 <rbergeron> gholms: he knows, he's updating it
19:24:08 <gholms|android> Thanks
19:24:14 <jdarcy> ke4qqq: They are interested in adopting the SSL transport, if we can get CLA issues sorted out.
19:24:31 <rbergeron> though i'd argue that since a lot of stuff is still being worked on, release notes before freeze seems silly in some ways
19:24:33 <ke4qqq> jdarcy: cool
19:24:37 <rbergeron> (ie: everything could change)
19:24:44 <rbergeron> (or etc.)
19:25:23 <jdarcy> I usually think of release notes as changes since last release, which in this case means "it exists"
19:25:57 <ke4qqq> jdarcy: yeah, I think they are a bit more with fedora - for better or worse.
19:26:15 <rbergeron> so - the folks in docs and occasionally marketing (my 4th job) copy/paste that section, or at least pull from it sometimes, to make the release notes / marketing stuff for fedora.
19:26:21 <rbergeron> (though I hardly ever use it, personally)
19:26:31 <rbergeron> (for marketing stuff)
19:26:36 <rbergeron> anyway:
19:26:52 * rbergeron notes that if you have comments on the feature process and how broken or how awesome it is, please feel free to dump your comments here
19:26:55 <ke4qqq> I don't use it, but I'll still require you to have it ;)
19:26:56 <rbergeron> #link https://fedoraproject.org/wiki/Fixing_features
19:27:00 <rbergeron> :)
19:27:09 * rbergeron shoots ke4qqq the evil eye
19:27:49 <rbergeron> i'm only requiring it as long as this crap continues to be broken, which I won't take for another release ;)
19:28:01 <rbergeron> anyway
19:28:02 <rrix> hear hear!
19:28:04 <rrix> :P
19:28:04 <rbergeron> jdracy: thanks for updates
19:28:12 <jdarcy> :)
19:28:18 <rbergeron> #topic Aeolus
19:28:23 <rbergeron> mmorsi: you about?
19:28:32 <mmorsi> that i am
19:28:50 <mmorsi> well if about means here :-)
19:29:01 <mmorsi> so couple things to report on the aeolus front
19:29:23 <mmorsi> not sure if it was mentioned last week but clalance submitted the feature to f16
19:29:31 <mmorsi> http://fedoraproject.org/wiki/Features/Aeolus_Conductor
19:30:11 * rbergeron nods
19:30:23 <rbergeron> yep, fesco accepted it, and it'll get moved to featureacceptedf16 soon.
19:30:44 <mmorsi> going along w/ that we are starting to make progress on updating conductor to work w/ our rails 3 stack in fedora https://www.aeolusproject.org/redmine/projects/aeolus/wiki/Rails3_Upgrade
19:31:07 <gholms|android> Ooh, nice.
19:31:34 <mmorsi> we've also expanded rhev support for deltalcoud and are adding many more features such as a rest and xml based apis  to conductor
19:32:27 <mmorsi> also we're starting to look to being able support aeolus deployments on java based stacks, and as part of that the fedora jruby submission has been updated to the latest upstream version https://bugzilla.redhat.com/show_bug.cgi?id=561484
19:33:07 <mmorsi> hrm thats most of what i have for this week, unless there are any questions or what not
19:33:14 <rbergeron> :)
19:33:17 <mmorsi> clalance is prolly not going to be around
19:33:19 <rbergeron> thanks, mmorsi - anyone have questions?
19:33:23 <rbergeron> yeah, he sent a note to that effect
19:33:58 * rbergeron moves on
19:34:09 <rbergeron> #topic Sheepdog
19:34:14 <rbergeron> ke4qqq: you're up.
19:34:21 <ke4qqq> Sheepdog is in Fedora now
19:34:30 * rbergeron has no idea if you want this weekly, or not
19:34:37 <rbergeron> or cloudstack for that matter
19:34:44 <ke4qqq> and perhaps will get into EPEL6 shortly (though libvirt in EL6 doesn't work)
19:35:01 <ke4qqq> or rather doesn't work with sheepdog.
19:35:18 <ke4qqq> uhhhh sheepdog, well I guess it depends on what happens with it.
19:35:44 <ke4qqq> I'd love to see sheepdog support in python-virtinst and virt-manager, and if talking about it in a meeting helps make that happen, then great.
19:36:09 <rbergeron> #chair ke4qqq
19:36:09 <zodbot> Current chairs: gholms gholms|android ke4qqq rbergeron
19:36:14 <rbergeron> stick that in the meeting minutes :)
19:36:18 <ke4qqq> please go test, have fun with sheepdog.
19:36:19 * rbergeron goes to fetch herself a drink
19:36:33 <ke4qqq> #info I'd love to see sheepdog support in python-virtinst and virt-manager.
19:36:44 <ke4qqq> #info sheepdog is in F15 and rawhide now
19:37:24 <ke4qqq> #topic test days
19:37:55 * rbergeron looks at topic
19:37:58 <ke4qqq> so we are likely to need multiple days for test days this cycle I am thinking. we have aeolus, cloudstack, sheepdog, perhaps new version of swift, cloudfs, etc.
19:38:19 <ke4qqq> and perhaps if the reviewer will ever get around to it, we'll get nova in as well.
19:38:51 <rbergeron> who is the reviewer?
19:38:53 <ke4qqq> sorry didn't mean to hijack your meeting, but there was an awkward pause.
19:38:56 <ke4qqq> me
19:38:57 <rbergeron> no, go ahead
19:39:04 <rbergeron> by all means, hijack away
19:39:22 * rbergeron was attempting to fetch a drink
19:39:36 <rbergeron> Sooo - is there a good way to group them?
19:39:41 <ke4qqq> so perhaps it should occur on list, but we should probably talk to the qa folks and see how much bandwidth and what we need to get tested and how to make that work.
19:39:45 * hicham hands rbergeron a cold drink
19:39:48 <rbergeron> or a more-than-ideal way
19:40:01 * ke4qqq hopes that hicham handed her a Coke
19:40:07 <rbergeron> it's a pepsi.
19:40:27 <rbergeron> So - normally we'd make a test day wiki page
19:40:32 <rbergeron> and pick off a spot or two for ourselves
19:40:53 <rbergeron> perhaps we can invite tflink to next week'd meeting to get a head start on planning that stuff.
19:41:05 <rbergeron> since he helped out with the cloud day for last cycle
19:41:13 <ke4qqq> yeah, I am worried about quantity, and while I don't know about aeolus, cloudstack isn't trivial to get up and running - and swift is slightly less so, sheepdog is pretty easy though.
19:41:41 <rbergeron> or perhaps the following week since next week i'll be gone, and ke4qqq will be gone
19:41:44 <rbergeron> and rrix
19:41:44 <rbergeron> and i'm not sure who else
19:42:11 <gholms|android> Can you prep a live image for any of these?
19:42:25 <gholms|android> That may simplify setup
19:42:29 <ke4qqq> gholms|android: sure we could do that
19:42:31 <rbergeron> I can't. ;)
19:42:35 <ke4qqq> i don't know how well that scales....
19:42:57 <ke4qqq> i mean - do we do a livecd for computenodes, and a livecd for management nodes? perhaps that works.
19:43:25 <gholms|android> That's possible.
19:43:54 <ke4qqq> perhaps we do a storage one, with cloudfs, swift and sheepdog and that becomes a test day.
19:44:24 <ke4qqq> anyway, don't know that it needs to be decided now, but something to think about.
19:44:27 * rbergeron nods
19:44:34 <rbergeron> It's good to start thinking about it. :)
19:44:54 * rbergeron thanks ke4qqq for bringing it up - and wonders if maybe he's willing to put some of those thoughts on the wiki somewhere for future reference?
19:45:14 <rbergeron> i think there's a test day link in there somewhere, and maybe we can pull from the test day template and start filling out some basics, or ... whatever.
19:45:24 * rbergeron revs the bus
19:45:26 <gholms> If tflink is able to show up next week I'm +1 on that.
19:45:28 <ke4qqq> well I'll start with an email to the list, and perhaps later the wiki after we get a better idea of what we are going to do.
19:46:13 <rbergeron> okay
19:46:23 <rbergeron> gholms: can you coordinate that discussion without ke4qqq around?
19:46:28 <rbergeron> i know i'm of no help but he might be
19:46:29 <rbergeron> ;)
19:46:39 * ke4qqq isn't important
19:47:00 <gholms> Ummm, I have no idea how to do any of that. :(
19:47:16 <rbergeron> okay.
19:47:45 <rbergeron> ke4qqq: let's start the mail on the list (and by "let's" i mean "you") - and we'll see what we have by next week, and if tflink can come next week or we're more prepared, great, otherwise, we can punt for another week or two.
19:47:49 <rbergeron> please. ;)
19:48:19 <rbergeron> #topic openstack
19:48:48 <rbergeron> soooooooo: my old favorite topic....
19:48:53 <ke4qqq> k
19:48:59 <rbergeron> thanks.
19:49:11 <rbergeron> ke4qqq: there are like, multiple bugs on this, are there not?
19:49:12 <rbergeron> err
19:49:14 <rbergeron> s/bugs/bz's
19:49:44 <ke4qqq> there are
19:49:56 <ke4qqq> three different people in two different bugs working to package nova
19:50:00 <rbergeron> right
19:50:42 <rbergeron> http://lolpics.se/pics/482.jpg
19:50:47 <rbergeron> I think that sums that up
19:50:49 <ke4qqq> .bug 649495
19:50:50 <zodbot> ke4qqq: Bug 649495 Review Request: openstack-nova - OpenStack Compute (nova) - https://bugzilla.redhat.com/show_bug.cgi?id=649495
19:51:01 <ke4qqq> .bug 707199
19:51:03 <zodbot> ke4qqq: Bug 707199 Review Request: openstack-nova - OpenStack Compute (nova) - https://bugzilla.redhat.com/show_bug.cgi?id=707199
19:51:11 <gholms> Two bugs?
19:51:19 <ke4qqq> and three packagers
19:51:28 <rbergeron> and yet it's still not packaged. epic
19:51:49 <gholms> Is this just several people independently trying to add the same package?
19:51:50 <mgoldmann> ha :)
19:51:58 <ke4qqq> i am part of the problem there - I haven't picked up fabians new spec file fast enough. rrix if you are looking for something that might be a place to start.
19:52:01 <ke4qqq> gholms: yes
19:52:10 <rbergeron> yeah
19:52:23 <rbergeron> the mirantis people actually wrote a bunch of documentation on their blog about getting it running in fedora
19:52:24 <rrix> hehe
19:52:24 <gholms> These people should really work with one another. :-\
19:52:30 <rrix> ke4qqq: I will look at it today
19:52:40 <ke4qqq> yeah the mirantis people are the second bug I referred to.
19:52:51 <rbergeron> yeah.
19:53:07 <ke4qqq> but they also aren't yet sponsored
19:53:10 <rbergeron> i mean - would it be worthwhile / apprpriate to point out that ... there's already a package review underway on the same package?
19:53:17 <ke4qqq> (though I am not opposed to doing that)
19:53:25 <rbergeron> right
19:53:26 <ke4qqq> Fabian has last I looked
19:53:37 <rbergeron> well i mean more directly, as in in the latter bug
19:53:54 <gholms> How about we ask them to work with one another and then dupe one of the requests when they figure out which to use.
19:53:54 <ke4qqq> perhaps so.
19:53:57 <gholms> ?
19:54:07 <ke4qqq> worksforme.
19:54:13 <rrix> Oh, I'm not a sponsorer :(
19:54:20 <gholms> I'm just throwing ideas out here.
19:54:22 <ke4qqq> rrix: fabian doesn't need one fwiu
19:54:27 <rrix> Oh, ok
19:54:30 * rrix misunderstood then
19:54:32 <ke4qqq> but i'll be happy to work on tthe sponsoring part.
19:54:36 <ke4qqq> if it's needed
19:54:40 <rbergeron> gholms: yeah
19:55:08 <rbergeron> rrix or ke4qqq: does one of you want to comment in both bugs for them to hug and figure it out plz ? :)
19:55:16 <rbergeron> so we can eventually dupe one of them
19:55:28 * ke4qqq defers to rrix, he's the huggier of the two of us :)
19:55:34 * rrix hugs ke4qqq
19:55:45 <rbergeron> lol
19:55:55 * gholms wants to point out a similar review request, though it isn't openstack-related
19:56:20 <mgoldmann> euca?
19:56:26 <gholms> One of its deps
19:56:30 <rbergeron> #action rrix to look at openstack bugs - get reviewers coordinated together, review package in 649495
19:56:41 <rbergeron> gholms: shall i switch topics?
19:56:49 <mgoldmann> FEdora will be a cloudy distribution, nice!
19:56:56 <rbergeron> mgoldmann: yep
19:57:01 <gholms> rbergeron: It's more of an open-floor thing.
19:57:08 <rbergeron> well.
19:57:14 <rbergeron> we're about there, if we're done with openstacky things.
19:57:16 <gholms> But whatever.  It's up to you.
19:57:27 <rbergeron> #topic open floor
19:57:27 <gholms> Anything more openstack-related stuff?
19:57:30 <mgoldmann> I have one thing for open floor too :)
19:57:42 * ke4qqq has one more thing as well.
19:57:48 * rbergeron just wants to mention that she's out next week, and needs a volunteer to coordinate the meeting.
19:57:51 <gholms> So there's a review request for one of eucalyptus's python deps:
19:57:56 <gholms> https://bugzilla.redhat.com/show_bug.cgi?id=700667
19:58:17 <rbergeron> #info review request for one of eucalyptus's python deps: https://bugzilla.redhat.com/show_bug.cgi?id=700667
19:58:18 <gholms> The review was completed, but it turns out that the requestor needs sponsorship.
19:58:30 <rbergeron> #info review was completed, but it turns out that the requestor needs sponsorship.
19:58:58 <ke4qqq> gholms: package was approved.
19:59:09 <gholms> ke4qqq: He needs a sponsor.
19:59:52 <ke4qqq> doh - thats my fault - I missed following up on that task. does andy hang out in irc?
20:00:04 <gholms> Yeah, check for mull in #fedora-devel.
20:00:29 <rbergeron> #action ke4qqq do sponsoring stuff for 700667
20:00:31 <ke4qqq> ok, we'll get that knocked out before next meeting or you can flog me for it.
20:00:38 <gholms> Heh, thanks
20:00:46 <rbergeron> mgoldmann: you had another something?
20:00:51 <mgoldmann> yeppers
20:00:57 <rbergeron> go for it
20:01:13 * gholms needs to duck out.  Thanks, everyone!
20:01:19 <ke4qqq> thanks gholms
20:01:24 <mgoldmann> tomorrow, one of our community member and Fedora lover, Bertrand (say hi, bertux) will have a 3hrs wirkshop on BoxGrinder
20:01:34 * msavy claps
20:01:36 <mgoldmann> https://fedoraproject.org/wiki/Rencontres_Fedora_15_%C3%A0_Universciences#Workshops_4th_of_June
20:01:38 <rbergeron> hi, bertux :)
20:01:55 <mgoldmann> this will take place in Paris, France
20:02:14 <mgoldmann> see wiki page for more info, and if your are french - go there!
20:02:14 <rbergeron> oh, very nice!
20:02:19 * rbergeron is french
20:02:31 <rbergeron> :D
20:02:31 <msavy> i thought you were 'merican
20:02:32 <gholms> lol
20:02:36 * rbergeron looks at her last name
20:02:39 <mgoldmann> this is part of FEdora 15 release party
20:02:44 <msavy> well, by that token i'm french too :P
20:02:46 <rbergeron> no, i'm definitely french. i just happen to live here :)
20:03:01 * jdarcy thought he had a French surname, but it turns out not so much.
20:03:05 <rbergeron> mgoldmann: thanks! might be worth a blogging note on planet :)
20:03:09 <msavy> d'arcy is irish :D
20:03:17 <mgoldmann> rbergeron: yessir
20:03:31 <msavy> 100+ people are attending the party btw, not sure how many are coming to the workshop
20:03:33 <msavy> but hopefully lots
20:03:36 <rbergeron> wow.
20:03:38 <rbergeron> good size.
20:03:42 <rbergeron> good stuff :)
20:03:48 <msavy> we'll be in #boxgrinder to help with the workshop, so lots of help available
20:03:56 <msavy> and bertux is kindly going to do any translation necessary
20:04:00 <msavy> so thanks++
20:04:33 <rbergeron> thanks for the info :)
20:04:56 <rbergeron> #info BoxGrinder presentation at the F15 release party in Paris
20:05:04 <rbergeron> #link https://fedoraproject.org/wiki/Rencontres_Fedora_15_%C3%A0_Universciences#Workshops_4th_of_June
20:05:08 <mgoldmann> workshop*
20:05:12 <rbergeron> yeah
20:05:20 <rbergeron> #info (it's actually a 3-hr workshop)
20:05:32 <rbergeron> ke4qqq: you had something to share?
20:05:49 <mgoldmann> rbergeron: thanks boss!
20:05:55 <ke4qqq> sooo thanks to the java-sig folks cloudstack is progressing nicely - 3 deps outstanding
20:06:01 <ke4qqq> 1 of which rrix approved recently
20:06:14 <ke4qqq> http://fedoraproject.org/wiki/Cloudstack
20:06:26 <ke4qqq> and so obviously once I work out a few packaging issues I'll need reviewers
20:06:32 <ke4qqq> that is all.
20:07:02 <mgoldmann> ke4qqq: one note: instead junit - use junit4
20:07:28 <ke4qqq> mgoldmann: good catch.
20:07:29 <rbergeron> #info Cloudstack will need reviewers once ke4qqq works out a few packaging issues. thanks to those who are already helping.
20:08:19 <rbergeron> okay.
20:08:25 <rbergeron> any takers on wanting to run the meeting next week? :)
20:08:49 <rbergeron> well, i'll ask on the list.
20:08:51 * ke4qqq suggests we volunteer gholms since he left early :)
20:08:55 <rbergeron> or I'll just spin the wheel of doom.
20:08:59 <gholms> D:
20:09:02 <rbergeron> s/doom/fate, sorry
20:09:31 <rbergeron> yes, let's volunteer gholms to run the meeting while i eat a lovely meal at the speaker dinner... lol
20:09:38 <rbergeron> ;)
20:09:40 * rbergeron hugs gholms
20:09:52 <jforbes> I can do it
20:10:05 <rbergeron> #action jforbes to run the meeting next week
20:10:07 <rbergeron> thank you sir!
20:10:08 <rbergeron> :)
20:10:13 <jforbes> NP
20:10:30 <rbergeron> anyone else have anything fascinating or urgent to discuss?
20:10:39 <rbergeron> if not, i'll close out in approximately 87 seconds
20:11:27 * rrix has fascinating things to discuss, but they are in no way related to cloud
20:11:54 <rbergeron> :)
20:11:56 <rbergeron> #endmeeting