01:06:18 <SGS> #startmeeting
01:06:18 <zodbot> Meeting started Wed Jun  8 01:06:18 2011 UTC.  The chair is SGS. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:06:27 <SGS> #meetingname FAmNA-2011-06-07
01:06:27 <zodbot> The meeting name has been set to 'famna-2011-06-07'
01:06:38 <SGS> #link https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-06-07
01:07:09 <SGS> #chair VileGent
01:07:09 <zodbot> Current chairs: SGS VileGent
01:07:20 <SGS> #topic Announcements
01:07:24 <inode0> There will be community credit card news very soon - stuff isn't quite all in place but it is getting very close now.
01:07:59 <inode0> oh, and go vote
01:08:05 <NiveusLuna> what's this about community credit cards?
01:08:07 <inode0> there are some elections going on now
01:08:22 <SGS> Where do you vote, inode0
01:08:23 <SGS> ?
01:08:42 <inode0> https://admin.fedoraproject.org/voting
01:10:05 <SGS> Any more announcements?
01:10:08 <dramsey> +1 inode0 for the information.
01:10:19 <inode0> NiveusLuna: more information will be coming soon - there will be some community members who can make credit card purchases to help relieve the burden on commarch
01:10:33 <NiveusLuna> inode0: ah. okay.
01:10:54 <SGS> So any more?
01:11:07 <SGS> 3
01:11:08 <SGS> 2
01:11:09 <SGS> 1
01:11:12 <SGS> Alright then.
01:11:19 <SGS> #topic Events
01:11:53 <SGS> Anybody have any events?
01:12:00 <rrix> So... SELF is this weekend. Someone should talk about it :)
01:12:14 <SGS> #topic Events - SELF
01:12:47 <rrix> VileGent: Are things all set for SELF, or is there anything we can do to make it moreready?
01:12:50 <VileGent> after talking to nb last night we will definitley haveing a media burning party on friday nite
01:12:55 <rrix> (we being the folks driving down from RDU)
01:13:11 <VileGent> looks like we will be getting lives only
01:13:40 <VileGent> i will bring 200 dvds with me
01:13:50 <VileGent> and isos
01:14:25 <VileGent> i should be onsite roughly 3-4pm friday
01:14:42 <VileGent> thats all i have
01:15:22 <VileGent> rbergeron,  anything else on the FAD
01:15:37 * rrix asks her
01:15:40 <mock> is 200 enough?
01:15:50 <VileGent> with lives yeah
01:15:53 <herlo> VileGent: well, that's better than no lives
01:16:01 <rrix> "Anyone can come, please sign up, max will buy you lunch"
01:16:02 <herlo> mock: we'll have 500pcs that way
01:16:15 <rbergeron> I don't have anything else.
01:16:17 <herlo> rrix: is that an rbergeron quote?
01:16:20 <rrix> Yeup
01:16:23 <herlo> lol, nice!
01:16:46 * rrix didn't know she was on irc
01:17:16 <SGS> Anything else on SELF?
01:17:19 <herlo> rrix: she usually is, even when she isn't
01:17:34 <SGS> 3
01:17:36 <SGS> 2
01:17:37 <SGS> 1
01:17:43 <SGS> Any other events?
01:18:15 <jsandys> Who is organizing OSCON?
01:18:23 <rrix> herlo: I know, but she should be working with Mel on other stuff right now :P
01:18:23 <herlo> O'Reilly :)
01:18:26 <VileGent> Is anyone working on Oscon or Linuxcon
01:18:58 <herlo> VileGent: I know lcafiero asked about Linuxcon. I don't think he got a response. He might do it if we ask *nicely*
01:19:03 <inode0> whoever puts it on the wiki and/or adds their name as the owner
01:19:06 <herlo> or he might know someone.
01:19:23 <VileGent> jsandys,  good question you are in the area correct
01:19:41 <jsandys> Yes, I have event box and banners, and will deliver to OSCON.
01:20:02 <rbergeron> yeah, jsandys can go to linuxcon, i could theoretically go to linuxcon, adamw is around for linuxcon, sdz will be at linuxcon
01:20:08 <rbergeron> Do we have an oscon booth?
01:20:28 * rbergeron suspects not?
01:20:34 <VileGent> jsandys,  can you organize a booth at oscon
01:20:54 <Jeff_S> if you don't have one reserved there is already a waitlist for the free ones
01:20:55 <rbergeron> i can help, if needed
01:21:00 <jsandys> I thought someone else was organizing
01:21:02 <rbergeron> we need multiple people at oscon - it's a fairly large event
01:21:26 <jsandys> I may be able to staff the OSCON booth for a day or two, depending on work.
01:21:45 <Jeff_S> quaid and lcafiero have been invovled with the oscon booth in the past FWIW
01:22:01 <inode0> the events page lists 4 owners - one of whom has quit
01:22:07 <rbergeron> okay
01:22:15 <rbergeron> so sdz is coming on
01:22:20 <rbergeron> since he made the wiki page.
01:22:30 <sdz`> Hi folks.
01:22:33 * rbergeron promises that sdz has just taken rrix's laptop
01:22:34 <inode0> oh, that is last year
01:22:38 <Jeff_S> lol
01:22:41 <inode0> our events page needs help
01:22:44 * Jeff_S thought there was some MPD going on
01:22:46 <jsandys> Ben Williams asked me about the events box.
01:23:10 <Jeff_S> sdz`: so did you reserve a booth?
01:23:29 <sdz`> Jeff_S: I didn't, no.
01:23:36 <inode0> if people are organizing events please put them on the wiki
01:23:40 <sdz`> I did.
01:23:43 <Jeff_S> because we just contacted them a few days ago to find out there is already a waitlist for the free booths
01:23:43 <VileGent> jsandys,  yes i wanted to be sure  where stuff was located
01:23:47 <sdz`> There's a wiki page and I emailed the list.
01:24:03 <VileGent> sdz link please
01:24:04 <inode0> for what? when?
01:24:09 <sdz`> OSCON.
01:24:17 <inode0> http://fedoraproject.org/wiki/FedoraEvents
01:24:21 <Jeff_S> https://fedoraproject.org/wiki/OSCON_2011
01:24:24 <inode0> I see no OSCON for 2011 there
01:24:28 <sdz`> thanks, Jeff_S!
01:24:33 * Jeff_S good for something
01:24:37 <sdz`> :)
01:24:40 <inode0> please put it on the events page of the wiki :)
01:26:39 <rrix> send sdz emails if you need to talk to him :)
01:28:06 <rrix> So... I guess is there any more events? :)
01:28:14 * rrix prods the meeting in to continuing
01:28:51 <VileGent> linuxcon??
01:29:51 <inode0> FAD Nairobi is happening in NA apparently :)
01:30:03 <dramsey> inode0  :)
01:30:07 <SGS> 3
01:30:09 <SGS> 2
01:30:10 <rrix> That's kinda close to NA
01:30:11 <SGS> 1
01:30:16 <Jeff_S> sounds like TOS will have some presence at linuxcon
01:30:29 <SGS> #topic Budget
01:30:34 <SGS> #link https://fedoraproject.org/wiki/Community_Architecture_expenses
01:32:45 <SGS> Anyone got anything? Anything at all?
01:33:13 <VileGent> looks like we have money going out the the door for events so next month we should see some changes there
01:33:22 <SGS> 3
01:33:24 <SGS> 2
01:33:26 <SGS> 1
01:33:37 <SGS> #topic Unfinished Business/Open Floor
01:33:49 <rrix> What's the deal with media? I've been roughly tracking that but haven't seen much on it
01:33:50 * inode0 blinked
01:34:06 <herlo> nb: ping
01:34:06 <mock> heh
01:34:12 * inode0 suggests we figure out future swag needs and get after that soonish
01:34:17 * rrix brb
01:34:36 * herlo knows the media is about ready, but SELF was a bit tight on delivery
01:35:04 <VileGent> has 3 T-shirts, good on pens, and balloons
01:35:14 <mock> is media not in hand yet?
01:35:19 <VileGent> nope
01:35:32 <VileGent> is suppose to be delivered to the hotel friday
01:35:32 <mock> it will arrive friday?
01:35:35 <mock> ok
01:35:40 <herlo> mock, it usually takes 2 weeks after release to deliver
01:35:56 <mock> ok
01:35:58 <herlo> we're a little longer this time, I guess. 2.3 weeks or something.
01:36:08 * herlo steps out for dinner
01:36:15 <mock> oh, and herlo, congrats
01:36:26 <herlo> mock: thx, ttyl
01:36:28 <mock> VileGent: only 3 shirts?
01:36:43 <VileGent> yep
01:37:10 * mock has stickers, case and others
01:37:18 <NiveusLuna> is there a mobile interface to the famna tracker?
01:37:36 <mock> the other stickers will probably be gone at SELF this week
01:37:37 <NiveusLuna> <-- mostly without a computer
01:37:39 <VileGent> and we do have f14 media as well
01:38:36 <mock> how much?
01:39:36 <VileGent> 100 =150
01:39:55 <SGS> 100-150, we are not wizards and can make things 1.5 what they are. :P
01:39:58 <VileGent> basicly what came back from the summit
01:40:02 <jsandys> I have a box of mostly 32 install dvds
01:40:29 <NiveusLuna> oh, speaking of swag, has any thought been given to lanyards for non-event stuff?
01:40:29 <mock> ok
01:40:48 <mock> oh, and i have a few pins too
01:42:11 <jsandys> Want me to ship the remaining f14 disks to SELF?
01:42:26 <VileGent> jsandys,  no thanks keep them for your evebt
01:42:27 <mock> you're not coming?
01:42:29 <VileGent> event
01:44:40 <inode0> NiveusLuna: what do you mean?
01:45:30 <NiveusLuna> inode0: like lanyards that can be givven out to the public or just worn by ambassadors who don't plan on attending a con
01:46:06 <VileGent> NiveusLuna,  i might can find you one
01:46:08 <NiveusLuna> obviously not the super well made ones for wearing to events
01:46:32 <NiveusLuna> VileGent: I'd like that, thanks.
01:46:40 <VileGent> mock you have one correct
01:46:45 <inode0> NiveusLuna: you can think about it and investigate and get a quote
01:46:47 <mock> yes
01:47:10 <NiveusLuna> inode0: oooh. yay, task!
01:47:30 <inode0> all ambassadors should feel free to investigate new swag items
01:47:48 <VileGent> #action NiveusLuna  to investigate lanyards and getting a quote
01:47:53 <inode0> which reminds me
01:48:14 <inode0> I did investigate a little the idea spevack floated about hotel cards
01:48:41 <inode0> that looks to be something we could do in the future if we want to
01:48:49 <NiveusLuna> hotel cards?
01:49:18 <rbergeron> yeah. I think it was *really* expensive, but might be something cool to do at a large event where we know most attendees might be staying in the hotel. (OLF comes to mind)
01:49:25 <inode0> key cards for doors, with advertising
01:49:30 <inode0> it isn't that expensive
01:49:32 <rbergeron> or scale
01:49:34 <rbergeron> well
01:49:42 <rbergeron> he implied it was expensive ;)i don't actually know
01:49:52 <inode0> like $1 or less iirc
01:50:07 <inode0> and you can buy lots as small as 250
01:50:14 <SGS> $1*1000 = 1000
01:50:25 <inode0> there is some setup for the art
01:50:39 <inode0> but we could get 250 for a few hundred dollars
01:50:53 <rbergeron> hmm
01:50:55 <rbergeron> interesting
01:51:13 <mock> do people keep hotel cards or would they be reusable?
01:51:26 <inode0> these you could keep as a souvenir
01:51:36 <mock> interesting
01:51:43 * jsmith-away has saved several over the past few years
01:51:55 <VileGent> sounds like a good thing for like fudcons
01:52:09 <rbergeron> well
01:52:21 <rbergeron> i think the idea is to promote fedora to other people, in the case of using it at an event
01:52:26 <VileGent> and other events
01:52:30 <NiveusLuna> i can picture someone openiup a trunk of mine years from now and seeing it stuffed with fedora-branded hotel cards
01:52:51 <NiveusLuna> "wth is all this?"
01:53:02 <inode0> yeah, I'm a bit iffy on the value of it - mostly it has value as something cool to fedora people which is ok too
01:53:56 <inode0> I have one more thing I'd like to throw on the table tonight
01:54:23 <inode0> We recently completed the Fedora Thank You offer to contributors and that was well received
01:54:24 * SGS applies a tablecloth.
01:55:04 <dramsey> :)  I suggest try for a Fedora armband holder, travel mug.  :)
01:55:04 <inode0> For the next round of thank yous I'd like to pinch about 30 t-shirts from the next NA order to give to contributors
01:55:45 * inode0 means contributors who don't get the chance to get them during our normal business
01:56:38 <NiveusLuna> hmm. fedora armbands and travel mugs. i like those ideas.
01:57:30 <dramsey> Try the vendor in Queensboro, they even do flyer discs, umbrellas, pocket flashlights, carbiners...
01:57:45 <dramsey> Food for thought sample at http://www.queensboro.com/misc
01:57:54 <jsandys> I had a request for baseball caps with fedora logo at LFNW
01:57:56 <dramsey> Armbands are like $2
01:58:19 <NiveusLuna> baseball caps, those are good, too.
01:59:12 <inode0> hats are likely outside our budget I'm afraid
01:59:12 <dramsey> +1 baseball caps.
01:59:18 <mock> i think we lost our moderator
01:59:26 <mock> well, not anymore
01:59:32 <VileGent> on his way back
01:59:54 <mock> inode0: who do you mean by contributor?
01:59:54 <dramsey> how about a Laser Pointer?
02:00:10 <inode0> people around the world who contribute to fedora :)
02:00:20 <NiveusLuna> dramsey: those i think would be expensive.
02:00:24 <mock> you mean code
02:00:33 <inode0> I mean contribute
02:00:36 <VileGent> dramsey,  sounds like a good idea for you to investigate
02:00:42 <mock> inode0: +1
02:00:49 <SGS> And we are at 0 minutes 'till 10 EDT
02:01:11 <inode0> we can talk more about that later
02:01:12 <NiveusLuna> we are at -1 minutes :p
02:01:17 <SGS> Yes we are.
02:01:24 <SGS> Anything else?
02:01:32 <inode0> how do distribute them is the big question and we have some ideas
02:01:39 <dramsey> Thank you.
02:02:10 * mock is done
02:02:29 <SGS> end in 30 seconds
02:02:53 <inode0> thanks SGS and good job
02:02:59 <SGS> #endmeeeting
02:03:02 <SGS> Thank you :)
02:03:05 <mock> see you guys at SELF
02:03:08 <SGS> #endmeeting