#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-06-14

Meeting started by jreznik at 15:06:31 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:06:55)
    1. jreznik Kevin_Kofler than rnovacek rdieter_work present (jreznik, 15:08:26)

  2. agenda (jreznik, 15:08:51)
  3. kde-4.6.4 status (jreznik, 15:13:56)
    1. 4.6.4 update is ready, not yet queued, rdieter_work is preparing it for kde-testing repo too (jreznik, 15:16:38)
    2. ACTION: than to push update to testing (jreznik, 15:23:26)

  4. 4.6.80 (jreznik, 15:23:34)
    1. 4.6.80 is slowly prepared in rawhide, no splits right now (jreznik, 15:27:27)
    2. missing packages - kdeedu deps chain, kdegraphics, kdebindings (jreznik, 15:32:35)
    3. Kevin_Kofler rebuilt kdelibs for newer qt-webkit (kwebview crash) (jreznik, 15:32:51)
    4. when 4.6.80 is done, qt-4.8.0-tp will land rawhide too (probably with mass rebuild of 4.6.80) (jreznik, 15:35:15)

  5. Lohit fonts accidentally disable the bytecode interpreter for Qt patch (jreznik, 15:38:10)
    1. rdieter_work reported the lohit fonts bug to upstream (jreznik, 15:42:31)
    2. upstream asked for details and closed the bug meanwhile, rdieter to fill it again in case details are not accepted (jreznik, 15:43:29)
    3. ACTION: than to try to contact the responsible troll (jreznik, 15:43:53)

  6. kde-plasma-networkmanagement nm09 branch snapshots (jreznik, 15:44:59)
    1. rdieter_work reports nm snapshot works with wired auto-eth0, unencrypted wireless and wpa2 wireless (jreznik, 15:48:12)
    2. currently available in kde-unstable repo (jreznik, 15:48:38)
    3. ACTION: Kevin_Kofler to needinfo the bug to get more input and karma (especially those who are affected by crashes) (jreznik, 15:57:02)
    4. http://progdan.cz/2011/06/akonadi-google-resource-0-2/ (rnovacek, 16:00:01)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=690124 (Kevin_Kofler, 16:00:07)


Meeting ended at 16:03:14 UTC (full logs).

Action items

  1. than to push update to testing
  2. than to try to contact the responsible troll
  3. Kevin_Kofler to needinfo the bug to get more input and karma (especially those who are affected by crashes)


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to needinfo the bug to get more input and karma (especially those who are affected by crashes)
  2. than
    1. than to push update to testing
    2. than to try to contact the responsible troll


People present (lines said)

  1. jreznik (49)
  2. Kevin_Kofler (40)
  3. rdieter_work (29)
  4. rnovacek (9)
  5. than (8)
  6. zodbot (5)


Generated by MeetBot 0.1.4.