#fedora-meeting: fpc

Meeting started by abadger1999 at 15:05:40 UTC (full logs).

Meeting summary

  1. Change mono library directory from %{_libdir} to /usr/lib (abadger1999, 15:11:55)
    1. https://fedorahosted.org/fpc/ticket/91 (abadger1999, 15:11:59)
    2. https://fedoraproject.org/wiki/User:Chkr/MonoMultiarchChanges (abadger1999, 15:12:18)
    3. http://fpaste.org/dxou/ (tibbs|h, 15:22:43)
    4. ACTION: Mono change to /usr/lib approved: (+1:7, 0:0, -1:0) (spot, 15:46:44)
    5. ACTION: Mono change to /usr/lib approved: (+1:7, 0:0, -1:0) (spot, 15:47:41)

  2. Ticket 92 - Look into relaxing Conflicts Guidelines - https://fedorahosted.org/fpc/ticket/92 (spot, 15:48:33)
  3. Open Floor (spot, 16:03:58)
    1. ACTION: abadger1999 to link Conflicts guidelines to altrnatives and env-mod; need someone to expand conflicts benefits section. (abadger1999, 16:05:26)


Meeting ended at 16:09:15 UTC (full logs).

Action items

  1. Mono change to /usr/lib approved: (+1:7, 0:0, -1:0)
  2. Mono change to /usr/lib approved: (+1:7, 0:0, -1:0)
  3. abadger1999 to link Conflicts guidelines to altrnatives and env-mod; need someone to expand conflicts benefits section.


Action items, by person

  1. abadger1999
    1. abadger1999 to link Conflicts guidelines to altrnatives and env-mod; need someone to expand conflicts benefits section.
  2. UNASSIGNED
    1. Mono change to /usr/lib approved: (+1:7, 0:0, -1:0)
    2. Mono change to /usr/lib approved: (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (64)
  2. tibbs|h (58)
  3. abadger1999 (47)
  4. geppetto (25)
  5. racor (15)
  6. limburgher (15)
  7. rdieter_work (10)
  8. Rathann (10)
  9. zodbot (5)
  10. mjg59 (1)
  11. SmootherFrOgZ (0)


Generated by MeetBot 0.1.4.