01:03:59 <SGS> #startmeeting
01:03:59 <zodbot> Meeting started Wed Jun 22 01:03:59 2011 UTC.  The chair is SGS. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:03:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:04:21 <SGS> #link https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-06-21
01:04:28 <SGS> #topic Announcements
01:05:28 <SGS> Anyone have any announcements...?
01:06:25 * SGS waves fingers and arms in time to conduct all the crickets and other such night creatures.
01:07:07 <SGS> 3
01:07:07 <SGS> 2
01:07:10 <SGS> 1
01:07:19 <SGS> #topic Events
01:07:24 <SGS> Any events?
01:07:43 * rbergeron raises hand
01:08:02 <SGS> #chair rbergeron
01:08:02 <zodbot> Current chairs: SGS rbergeron
01:08:08 <SGS> What events have you?
01:08:18 * rbergeron notes she's trying to see about getting a booth/table/whatever for oscon next month.
01:08:35 <VileGent> ?
01:08:47 <rbergeron> contrary to what you may see on the wiki, nobody is really owning it yet, so 8'm looking to see if it even can be.
01:09:09 * rbergeron looks at vilegent
01:09:16 <inode0> you'll likely need to do some sweet talking
01:09:18 <VileGent> last meeting i thought someone said they were on it
01:09:30 <VileGent> and that we had a table
01:09:55 <rbergeron> vilegent: it's not listed in events. someone said we might, because sdziallas copied theevent page exactly from last year.
01:10:15 <rbergeron> but he did that to note that he's doing other stuff, but no, there is no table.
01:10:24 <rbergeron> though people are all signed up for it.
01:11:13 <rbergeron> i'm just waiting to see if its even possible at this point.
01:12:13 <rbergeron> eof.
01:12:31 <SGS> Anyone else?
01:13:35 <VileGent> Several reports of SELF are listed on the https://fedoraproject.org/wiki/SELF_2011
01:15:10 <SGS> Aaaanyone else?
01:15:44 <SGS> 3
01:15:49 <SGS> 2
01:15:55 <SGS> 1
01:15:57 <SGS> #topic Budget
01:16:33 <SGS> Anybody got anything for the budget?
01:17:37 <SGS> Is that a no, people?
01:17:40 <SGS> 3
01:17:45 <SGS> 2
01:17:50 <SGS> 1
01:18:01 <SGS> #topic Unfinished Business/Open Floor
01:18:33 <christianabryant> !
01:18:49 <SGS> ! ?
01:19:00 * SGS calls on Bryant.
01:19:34 <christianabryant> sorry - mistyped :)  while i'm here...  i'm from los angeles.  glad to be here.
01:20:41 <SGS> We're glad you're here too, christianabryant :)
01:20:49 <christianabryant> :)
01:21:19 <VileGent> Media  was delivered to me today
01:21:51 <VileGent> I think we need to discuss ordering swag
01:22:05 * SGS seconds this idea.
01:22:44 <herlo> let's
01:22:52 <rrix> lettuce
01:23:22 <j_dulaney> On my taco
01:23:32 <SGS> #topic Swag Discussion
01:23:44 <cprofitt> sorry for being late
01:23:46 <inode0> can/should we touch base with the boss about our current way over our fair share budget?
01:23:55 <VileGent> i know i have zero t shirts
01:24:51 <herlo> inode0: we have taken more than our fair share of the budget?
01:24:51 <VileGent> SELF was budgeted for 1500 and i think it was about thousand
01:25:00 <inode0> way more
01:25:07 <VileGent> this year?
01:25:09 <inode0> http://fedoraproject.org/wiki/Community_Architecture_expenses
01:25:40 <rbergeron> sxsw, if youre looking by region
01:25:45 <rrix> Right.
01:25:45 <nb> media should be arrived or arriving to everyone
01:25:55 <inode0> well, that is about our annual share in half a year
01:25:56 <herlo> inode0: in terms of what things cost, EMEA should be closer to us, but I don't know if we're 'taking away' from other regions.
01:26:23 <herlo> which is probably why you are asking about discussing it with 'the boss', no?
01:26:49 <inode0> I don't think we should spend half the total budget without discussing it with spevack is all
01:27:09 <herlo> I'm not arguing, just asking.
01:27:29 <herlo> so it sounds like we're agreed that we should at least approach sparks and ask
01:27:30 <inode0> but we can go ahead and get a list of what we need to get in terms of swag - just would like that conversation before buying it
01:27:42 <herlo> sounds fair to me
01:28:05 <herlo> inode0: note though, aren't we in Q3 or something?
01:28:13 <VileGent> right i thought sxsw was last years money
01:28:39 <herlo> well, RH does weird fiscal years
01:29:01 <herlo> starts in March goes to Feb
01:29:21 * nb wonders what we spent so much on, sxsw i guess?
01:29:35 <herlo> SCALE is also last year's budget
01:29:39 <VileGent> http://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2011_-_May_2011.29
01:29:40 <herlo> or should be mostly
01:30:06 <herlo> though it might have been in Q1's budget filings
01:30:14 <rbergeron> no.
01:30:20 <rbergeron> it all got filed in q1 of this year.
01:30:27 <rbergeron> for expense reports
01:30:45 <herlo> oh, that's a bunch that could have been in Q4
01:31:01 <rbergeron> scale??
01:31:09 <herlo> just in general
01:31:16 <herlo> not all of it
01:31:38 * rbergeron nods
01:31:55 <rbergeron> Anything that needed to get filed for Q4 of last year had to be in by like... feb 24 or 25.
01:32:00 <rbergeron> Otherwise it went into Q1 of this year.
01:32:18 <herlo> yeah
01:32:23 <rbergeron> Thus, anything from scale when people were coming home on the 27th, 28th, got filed this year.
01:32:41 <rbergeron> And the bulk of sxsw stuff also got filed this year, not last year.
01:33:00 <herlo> that sounds like a good portion of the budget that has been used up
01:33:21 <herlo> add in the media and that is literally $15k
01:33:31 * nb wonders if f16 media will be on this year
01:33:32 <nb> i guess]
01:33:34 <VileGent> nb how much did media production turn out to be
01:33:41 <nb> VileGent, 7k
01:33:43 <herlo> VileGent: it's on the page
01:33:46 * nb hopes he didn't order too much
01:33:51 <rbergeron> except about another 2k sxsw, which got paid for last year.
01:34:00 <inode0> all we have to go on is the budget page unless spevack clarifies it
01:34:01 <VileGent> i knew the po was for that wasnt sure of the final #
01:34:18 <xm4n> hello?
01:34:23 <nb> VileGent, it came in right under that, 6990 or so
01:34:33 <nb> VileGent, i had to refigure my figures once i decided to go with the DVD-9
01:34:43 * christianabryant appreciates the work put into scale; worth the budget, from a newbie perspective
01:35:11 <nb> just a sec, i'll get real totals
01:35:51 <inode0> let's not guess about this and proceed to figuring out what we need for the rest of the year in terms of swag
01:36:01 <rbergeron> yeah.
01:36:03 <herlo> inode0: agreed
01:36:11 * herlo blames rbergeron :)
01:36:14 <rbergeron> unless the media was free i don't think it's going to make a huge difference.
01:36:17 <rbergeron> ;)
01:36:21 * rbergeron had nothing to do with it
01:36:22 <rbergeron> ;)
01:36:27 <herlo> likely story
01:36:31 * herlo votes for more Tshirts too
01:36:41 * inode0 agrees
01:36:48 <herlo> rrix and rbergeron are going to need some, plus vwbusguy
01:36:51 <inode0> 300 t-shirts
01:36:57 <herlo> since they are filling ambkits now
01:37:22 <inode0> we can rough that to be $2k
01:37:46 * j_dulaney could do with a shirt
01:38:07 <cprofitt> is it acceptable to ask a question?
01:38:11 <nb> Multi-Desktop Live - 3705 x 1.28 =  4,742.40
01:38:11 <nb> 32 bit Install - 1075 x 1.05 = 1,128.75
01:38:11 <nb> 64 bit Install - 1075 x 1.05 = 1,128.75
01:38:11 <nb> Total - 6,999.90
01:38:12 <inode0> sure
01:38:20 <SGS> cprofitt: depends on the question
01:38:23 <herlo> nb: w00t! we have $.10 left over
01:38:24 <inode0> ask any questions at any time
01:38:25 <nb> herlo, did lcafiero have any to send them?
01:38:28 <nb> herlo, lol yeah :)
01:38:32 <herlo> nb: unknown
01:38:35 <cprofitt> it is in regards to when budgeting it determined for conferences
01:38:52 <inode0> as far in advance as possible
01:38:59 <cprofitt> I have one in November and would like to consider getting a Fedora booth... its an educational conference
01:39:11 <cprofitt> but was unsure when details would need to be turned in
01:39:13 <herlo> nb: I have a few shirts left, though not enough to send. I do have a bunch of pens and balloons I can send to them
01:39:17 <inode0> add it to the wiki and the events page
01:39:23 <cprofitt> inode0: done already
01:39:34 <inode0> when you have a rough budget idea we can have it on an agenda to discuss
01:39:40 <cprofitt> ok
01:39:40 <herlo> cprofitt: add to the events list, make a wiki page ask for budget at a famna meeting :)
01:39:41 <cprofitt> thanks
01:39:55 <inode0> just add it to the agenda of a meeting when you are ready
01:40:01 * cprofitt nods
01:40:21 <inode0> other than t-shirts, what else?
01:40:30 <herlo> tattoos?
01:40:34 <herlo> usb keys?
01:40:42 <herlo> oh, crap
01:40:43 <xm4n> how about usb keys?
01:40:43 * christianabryant likes the tattoo idea
01:40:46 <herlo> I didn't mean that last one
01:40:50 <inode0> I think we have tattoos we can send around
01:40:55 * herlo has none
01:40:56 <inode0> I still have some
01:41:06 <inode0> nb should have a bunch
01:41:06 <herlo> not that I want any
01:41:11 * nb has tattoos
01:41:20 <herlo> send them to rrix and rbergeron and vwbusguy
01:41:27 <herlo> fedora voice stickers
01:41:38 <herlo> or fedora four f's stickers would be good
01:41:39 <inode0> we can't buy usb keys I don't think but we have some leftover from FUDCon for special purposes
01:41:52 <inode0> from the Summit I mean
01:41:53 <nb> we do? nice
01:42:04 * inode0 doesn't know what is left
01:42:09 <rbergeron> i believe jsmith has the bulk of them.
01:42:10 <inode0> it was hundreds though
01:42:27 <rbergeron> yes, but many were given out at fudcon latam, fwiu
01:42:35 <rbergeron> would be nice to know what's left
01:42:41 <nb> might be good to distribute them to regional shippers like we did the lanyards
01:42:43 <nb> if we have enough, that is
01:43:08 <VileGent> i have maybe 100 tattoos
01:43:32 <herlo> yeah, tattoos need to be distributed
01:43:40 <herlo> stickers made
01:43:47 * nb will see how many i have, i have quite a few
01:43:55 <nb> not sure how many, once i split them up into 4 parts
01:44:02 <nb> but enoguh for a while at least
01:44:02 <VileGent> i have a pack of fedora voice stickers
01:44:22 <inode0> I'm guessing voice stickers are getting low
01:44:24 <herlo> VileGent: yeah, but I think a pack for each shipper maybe
01:44:44 <VileGent> i will say i do not think we need to order anymore tattoos
01:44:45 <inode0> anyone know what those cost roughly?
01:44:55 <inode0> no, we are good on tattoos
01:45:03 <herlo> nope, don't know the price on stickers
01:45:15 <nb> VileGent, i can send at least a few packs of tattoos to each shipper (judging from what i remember having last time i looked
01:45:24 <nb> so yeah, we can do without ordering them for a while at lest
01:45:30 <VileGent> from my memory they were about .50 each
01:45:58 <VileGent> time to ping StabbyMC
01:46:08 * nb wonders what people think about ordering another shipment of splatter tees
01:46:10 <VileGent> also more keyboard stickers would be nice
01:46:21 <VileGent> nb too expensive
01:46:26 <nb> oh ok
01:46:39 <inode0> we just bought those this year so there must be some somewhere
01:46:58 <inode0> oh wait, you mean the little ones?
01:47:05 <VileGent> i think we only bought about 500
01:47:07 <VileGent> yep
01:47:12 <inode0> ok, yeah
01:47:13 <VileGent> or it was 250
01:47:25 <inode0> let's figure $500 for stickers from Scott
01:47:52 <herlo> inode0: not case badges, I think there are tons of those
01:47:52 <VileGent> stabby gave me another box  at SELF i think its pens  but i have not opened it yet
01:47:59 <inode0> right
01:48:02 <herlo> VileGent: yeah, likely pens
01:48:11 * herlo still has tons o pens
01:48:27 <herlo> rbergeron: rrix: watch for pens coming your way
01:48:27 <inode0> those were Scott too and those were a little expensive iirc
01:48:33 <rrix> k
01:48:43 <herlo> probably first or second week in July
01:48:48 <rbergeron> PENS
01:48:54 <nb> i have pens
01:48:56 * rbergeron hopes her address is right in whereever
01:49:04 <nb> rbergeron, i don't think we have yours
01:49:05 <inode0> I don't recall how many pens we got last time but I think the bill was around $1200
01:49:07 * rrix notes that all his buttons went home with someone during FUDcon in january
01:49:07 <herlo> rbergeron: I'll verify before sending
01:49:09 <nb> i had everything shipped to rrix
01:49:24 <herlo> nb: define everything
01:49:30 <nb> well, media
01:49:37 * nb not sure why he said everything
01:49:41 <rbergeron> nb: sounds good. i can just go pick stuff up from him for shipping purposes
01:49:44 <rbergeron> err
01:49:45 <rbergeron> box purposes
01:50:21 <inode0> do we need pens or not?
01:50:31 <VileGent> inode0:  i dont think so
01:50:35 <herlo> inode0: no
01:50:38 <inode0> ok, that will help
01:50:38 <nb> ih ave plenty
01:50:45 <herlo> nb: k, cool
01:50:45 <VileGent> if i have another box i can ship them to others
01:51:23 <inode0> how about another batch of buttons, those can last a fairly long time?
01:51:46 <inode0> I have maybe 50 of those clings still too
01:51:47 <nb> i don't have too many of them
01:51:52 <nb> (buttons)
01:52:23 <inode0> $500 can get about 2500 buttons
01:52:37 <VileGent> i have about 150 buttons
01:52:48 * j_dulaney is interested in knowing what a 'cling' is...
01:53:04 * j_dulaney was under the impression that it was a verb
01:53:05 <inode0> a backwards fedora sticker to slap on a window
01:53:10 <VileGent> j_dulaney:  fedora window cling
01:53:38 * inode0 has one in the back window of his truck
01:53:43 * j_dulaney is enlightened
01:53:51 * herlo has a bunch of buttons
01:54:13 <inode0> maybe we can just spread those around
01:54:18 <j_dulaney> Rain, rain, go away, come back when I don't have to walk in you
01:54:34 <VileGent> j_dulaney: we had some on the table at self
01:54:56 * j_dulaney did not notice such
01:55:02 <inode0> so it isn't sounding so bad to me if all we really need are shirts and stickers
01:55:07 <inode0> is there anything else?
01:56:31 <rbergeron> stuffed blue pandas and ponies?
01:56:44 <inode0> ok, I have a request then
01:57:08 * christianabryant waves adieu
01:57:17 <inode0> can we get one volunteer to contact brian about getting a shirt quote and one volunteer to track down scott about stickers?
01:57:42 <inode0> stop it, everyone can't leave when I announce I have a request!
01:57:43 <VileGent> actually last meeting you said you were going to ping brain
01:58:05 <inode0> I'm old a senile and forgot, I'll contact brian
01:58:07 <VileGent> i can ping scott
01:58:09 <herlo> brain! what are we going to do today?
01:58:26 <herlo> The same thing we do every night Pinky, we're going to take over the world!
01:58:33 <herlo> :P
01:58:52 <inode0> ok, let's try to make contact by the end of the month and get that moving
01:59:02 <inode0> I'll try to chase down spevack too
01:59:26 <VileGent> i will be starting on OLF soon as well
01:59:27 <herlo> SGS: log those tasks
02:00:00 <SGS> #action inode Contact Brian
02:00:07 <SGS> #action Vilegent ping StabbyMc
02:00:16 * SGS logged.
02:00:20 <j_dulaney> rbergeron:  Can I get a stuffed blue pony?
02:01:10 <SGS> Aaaanything else for this?
02:01:12 <rbergeron> No.
02:01:14 <SGS> Ponies besides.
02:02:37 <SGS> And.
02:02:37 <SGS> 3
02:02:38 <SGS> 2
02:02:39 <SGS> 11
02:02:42 <SGS> 1 actually
02:02:46 <SGS> #endmeeting