#fedora-meeting: fpc
Meeting started by abadger1999 at 15:13:21 UTC
(full logs).
Meeting summary
- gnome shell extension naming (abadger1999, 15:14:08)
- http://lists.fedoraproject.org/pipermail/packaging/2011-June/007816.html
(abadger1999,
15:14:14)
- ACTION: abadger1999
to file bug against gnome-shell-extensions package (abadger1999,
15:39:46)
- ACTION: Approved
"gnome-shell-extension" naming (+1: 5, +0: 0, -1: 0) (abadger1999,
15:40:17)
- helper script location (abadger1999, 15:40:52)
- http://fedoraproject.org/wiki/Packaging:NamingGuidelines
(abadger1999,
15:40:54)
- http://lists.fedoraproject.org/pipermail/devel/2011-June/152276.html
(abadger1999,
15:41:01)
- ACTION: abadger1999
to write up a draft to clarify the libexecdir section of the
guidelines (abadger1999,
15:51:56)
- systemd scriptlets (abadger1999, 15:53:05)
- http://lists.fedoraproject.org/pipermail/packaging/2011-June/007812.html
(abadger1999,
15:53:21)
- Open Floor (abadger1999, 15:55:10)
- http://fedoraproject.org/wiki/SIGs/Package_Review
(rbergeron,
16:01:06)
Meeting ended at 16:14:27 UTC
(full logs).
Action items
- abadger1999 to file bug against gnome-shell-extensions package
- Approved "gnome-shell-extension" naming (+1: 5, +0: 0, -1: 0)
- abadger1999 to write up a draft to clarify the libexecdir section of the guidelines
Action items, by person
- abadger1999
- abadger1999 to file bug against gnome-shell-extensions package
- abadger1999 to write up a draft to clarify the libexecdir section of the guidelines
People present (lines said)
- abadger1999 (53)
- tibbs|h (48)
- limburgher (27)
- rbergeron (19)
- EvilBob (17)
- rdieter_work (9)
- geppetto (7)
- zodbot (5)
- SmootherFrOgZ (2)
- pingou (1)
- spot (0)
Generated by MeetBot 0.1.4.