#fedora-meeting: Java SIG -- https://fedoraproject.org/wiki/SIGs/Java

Meeting started by sochotni at 13:01:57 UTC (full logs).

Meeting summary

  1. roll-call (sochotni, 13:02:11)
  2. Guidelines changes (sochotni, 13:03:49)
    1. http://bit.ly/iyz1G7 difference between current guidelines and proposed draft (sochotni, 13:04:15)
    2. AGREED: new guidelines will be submitted for approval of FPC at the end of week after corrections (sochotni, 13:19:36)

  3. FTBFSs (sochotni, 13:20:03)
  4. tracker bug (sochotni, 13:36:09)
  5. open floor (sochotni, 13:39:35)


Meeting ended at 13:45:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sochotni (65)
  2. akurtakov (37)
  3. mbooth (11)
  4. cspike (11)
  5. zodbot (8)
  6. pingou (7)
  7. overholt (7)
  8. jcapik (2)
  9. MrGrymReaper (2)
  10. karbafosss (1)


Generated by MeetBot 0.1.4.