#fedora-meeting: Cloud SIG Meeting

Meeting started by rbergeron at 19:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 19:00:53)
  2. EC2 images (rbergeron, 19:02:15)
    1. ACTION: jforbes to document bg and koji details for image creation (rbergeron, 19:32:23)
    2. ACTION: rbergeron and jforbes to figure out who will get billed for things (gholms, 19:36:45)

  3. Features (rbergeron, 19:57:10)
  4. PrinceFS (aka CloudFS) (rbergeron, 19:57:53)
    1. http://cloudfs.org/dist/design.md if anyone cares. (jdarcy, 19:59:09)

  5. Aeolus (rbergeron, 20:04:51)
  6. Sheepdog and Cloudstack (rbergeron, 20:08:50)
    1. sheepdog is in, cool, and effectively done (rbergeron, 20:09:44)

  7. Any other Business (rbergeron, 20:15:31)
    1. HELP: co-maintainers wanted for ceph (gholms, 20:20:44)


Meeting ended at 20:25:05 UTC (full logs).

Action items

  1. jforbes to document bg and koji details for image creation
  2. rbergeron and jforbes to figure out who will get billed for things


Action items, by person

  1. jforbes
    1. jforbes to document bg and koji details for image creation
    2. rbergeron and jforbes to figure out who will get billed for things
  2. rbergeron
    1. rbergeron and jforbes to figure out who will get billed for things


People present (lines said)

  1. rbergeron (164)
  2. jforbes (76)
  3. gholms (49)
  4. ke4qqq (30)
  5. clalance (28)
  6. tflink (26)
  7. dgilmore (23)
  8. jdarcy (9)
  9. kkeithley (8)
  10. zodbot (5)
  11. athmane (4)
  12. jgreguske (2)
  13. jsmith (2)
  14. kkeithley1 (1)
  15. rrix (1)


Generated by MeetBot 0.1.4.