#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-07-12

Meeting started by rdieter_laptop at 15:03:40 UTC (full logs).

Meeting summary

  1. roll call (rdieter_laptop, 15:04:17)
    1. rdieter Kevin_Kofler rnovacek than ltinkl jreznik present (rdieter_laptop, 15:05:52)

  2. kde 4.6.5 status (rdieter_laptop, 15:06:17)
  3. kde 4.6.95 (rdieter_laptop, 15:10:17)
    1. http://fpaste.org/f0zw/ err, (rdieter_laptop, 15:25:23)
    2. ACTION: Kevin_Kofler to document pluggable dependency generator scripts to automatically add kde dependencies (for things like katepart, versioned qt or kdelibs/kdebase-runtime deps) (rdieter_laptop, 15:33:37)

  4. KDE_Plasma_Desktop_by_default feature (rdieter_laptop, 15:35:00)


Meeting ended at 16:01:37 UTC (full logs).

Action items

  1. Kevin_Kofler to document pluggable dependency generator scripts to automatically add kde dependencies (for things like katepart, versioned qt or kdelibs/kdebase-runtime deps)


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to document pluggable dependency generator scripts to automatically add kde dependencies (for things like katepart, versioned qt or kdelibs/kdebase-runtime deps)


People present (lines said)

  1. rdieter_laptop (65)
  2. Kevin_Kofler (51)
  3. jreznik (26)
  4. mjg59 (11)
  5. ltinkl (5)
  6. rnovacek (5)
  7. zodbot (3)
  8. than (1)


Generated by MeetBot 0.1.4.