#fedora-meeting: Infrastructure (2011-07-21)

Meeting started by nirik at 19:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 19:00:01)
  2. New folks introductions and apprentice tasks/feedback (nirik, 19:01:50)
  3. Phoenix on-site work recap/summary (nirik, 19:03:30)
  4. QA network setup brainstorming (nirik, 19:11:17)
    1. ACTION: nirik to continue talks with qa and move stuff (nirik, 19:24:09)

  5. Outstanding RFR (Request for Resources) (nirik, 19:24:44)
  6. Hotfixes (nirik, 19:40:17)
    1. https://fedorahosted.org/fedora-infrastructure/query?status=new&status=assigned&status=reopened&group=component&summary=~hotfix&order=priority (nirik, 19:41:17)

  7. Upcoming Tasks/Items (nirik, 19:48:54)
    1. http://fpaste.org/HTSO/ (skvidal, 19:53:13)

  8. Open Floor (nirik, 19:58:45)


Meeting ended at 20:12:10 UTC (full logs).

Action items

  1. nirik to continue talks with qa and move stuff


Action items, by person

  1. nirik
    1. nirik to continue talks with qa and move stuff


People present (lines said)

  1. nirik (126)
  2. skvidal (56)
  3. smooge (28)
  4. abadger1999 (14)
  5. athmane (8)
  6. dgilmore (6)
  7. Southern_Gentlem (5)
  8. CodeBlock (5)
  9. pingou (5)
  10. zodbot (4)
  11. ciphernaut (4)
  12. lmacken (3)
  13. StylusEater (1)
  14. ricky (0)
  15. codeblock (0)


Generated by MeetBot 0.1.4.