13:00:06 <zoglesby> #startmeeting Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
13:00:06 <zodbot> Meeting started Mon Aug  1 13:00:06 2011 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:13 <zoglesby> #topic roll call
13:00:18 * zoglesby is here
13:00:22 * jhradilek is here.
13:00:25 * jjmcd 
13:00:43 * jsmith is here
13:00:46 <pkovar> I'm here
13:00:57 * eslobodo is here
13:02:01 <zoglesby> #topic Follow up on last week's action items
13:02:31 <zoglesby> Sparks has already said he will not be here so we will re-action his tasks
13:02:37 <zoglesby> #action Sparks to look for an Python expert for OLF
13:02:46 <zoglesby> #action Sparks to ensure connectivity from FAD@OLF
13:03:16 <zoglesby> Next is rudi, but I don't see him, anyone know the status?
13:03:19 <zoglesby> + rudi to continue to follow up on FOP issue
13:03:42 * lcafiero is here
13:04:15 * fnadge is here
13:04:35 <zoglesby> I will move the question of that action item to the list
13:05:02 <zoglesby> #action zoglesby ask : "rudi to continue to follow up on FOP issue" on docs-list
13:05:11 <zoglesby> #topic Fedora 16 Schedule
13:05:22 <zoglesby> #link http://tinyurl.com/F16-docs
13:05:45 <jjmcd> I have to admit, this snuck up on me.  I'll need to focus on getting my head around the schedule this week
13:05:53 <jjmcd> The good news is I should have some time
13:05:58 <zoglesby> Following last release we are going to bring up tasks in the meeting to have visibility on them
13:06:12 <jjmcd> Yes
13:06:15 <zoglesby> + Validate Former Beat Writers (Did this happen?)
13:06:22 <jjmcd> But a lot of the starting stuff I haven't done
13:06:32 <jjmcd> We haven't even reset the beats
13:06:42 <jjmcd> Or updated the human-readable schedule
13:06:47 <zoglesby> jjmcd: do you want to do that, or should I?
13:07:05 <jjmcd> If you want to take one I can do the other - that would be a help if you have the time
13:07:13 <zoglesby> okay
13:07:25 <zoglesby> #action jjmcd reset the beats page for F16
13:08:11 <jjmcd> https://fedoraproject.org/wiki/Release_Notes_schedule is where we add a little prose and track progress
13:08:17 <zoglesby> #action zoglesby fix human readable schedule
13:08:36 * bcotton ducks into a chair in the back row
13:08:42 <zoglesby> #link https://fedoraproject.org/wiki/Release_Notes_schedule
13:08:55 <zoglesby> + Recruit New Beat Writers (1 Aug)
13:08:58 <jjmcd> great - I can probably find the macro easier than you and the schedule should be pretty rote
13:09:50 <zoglesby> I will post a call for beat writers to the planet, any other ways anyone can think of to get new people?
13:10:00 <jjmcd> Not even started.  And on the next one, validating, Yuri has re-upped but I haven't pinged the others
13:10:11 <jjmcd> Oh excellent, Planet is the right place to do that
13:10:20 <zoglesby> #action zoglesby to post call for beat writers to planet.fp.o
13:11:04 <zoglesby> jjmcd: we will get pushing on that this week so we don't fall behind
13:11:17 <jjmcd> Yeah, I agree
13:11:43 <zoglesby> as we have not really finished the last two I will just post the rest of them so that we know they need done
13:11:48 <jjmcd> Today is kind of screwed up, and I have one more wasted day, but otherwise I should be in decent shape this week
13:11:53 <zoglesby> + Notify Development About Alpha Release Notes (2 Aug)
13:12:11 <zoglesby> jjmcd: you want to take this one?
13:12:11 <jjmcd> Am in the process of updating my main box which might end up being a problem, but so far looks gud
13:12:29 <jjmcd> Yes
13:12:41 <zoglesby> #action jjmcd Notify Development About Alpha Release Notes
13:12:55 <zoglesby> + Start Alpha Beat and Feature Page Review (2 Aug)
13:13:04 <zoglesby> + Comb Beats and Feature Pages for Alpha (2 Aug)
13:13:11 <zoglesby> + Prepare Alpha Release Notes (1 page) (4 Aug)
13:13:40 <jjmcd> sheesh - are we at alpha already?
13:13:56 <zoglesby> the last three are just a heads-up that we need to try and get to them if we make the headway we need by the end of the week
13:14:06 <zoglesby> but I have a feeling we will be re-visiting them next week
13:14:39 <zoglesby> Anyone else have any schedule issues they want to bring up?
13:15:53 <zoglesby> #topic FAD @ OLF
13:16:30 <zoglesby> The only new news I know about this is that we are going to try and get Docs-QA jump started again
13:16:45 <jjmcd> jsmith and I were going to tag-team the publican session, and someone was going to do a Docs intro session
13:16:59 <jsmith> :-)
13:17:04 <zoglesby> at OLF?
13:17:11 <jjmcd> Oh, no
13:17:16 <jjmcd> sorry that was FUDcon
13:17:26 <zoglesby> no worries
13:17:40 <zoglesby> we are still waiting on the quote for connectivity but hopefully that comes back soon
13:17:47 <jjmcd> FUDcon NA, FUDcon EMEA, OLF - I'm getting befuddled
13:18:27 <zoglesby> we can move to FUDCon then...
13:18:31 <zoglesby> #topic FUDcon Blacksburg
13:18:33 <jjmcd> We were recruiting experts for OLF
13:18:40 <jjmcd> in the hopes of adding new guides
13:18:46 <zoglesby> jjmcd: sorry
13:18:50 <jjmcd> Get an expert in touch with a writer
13:18:59 <zoglesby> okay, any news on that?
13:19:01 <jjmcd> But I don't think any experts have offered.
13:19:17 <jjmcd> Gomix was going after an astronomer and I was going after a robotics guy
13:19:23 <jjmcd> But so far no bites
13:19:42 <zoglesby> so I need to bring handcuffs to get them into the room?
13:19:50 <jjmcd> Looks like it
13:20:02 <jjmcd> Could be they aren't going to be there.  OLF isn't that huge
13:21:11 <zoglesby> Moving to FUDCon, who is going to do the Docs Intro?
13:21:45 <jjmcd> I thought we had someone
13:22:07 <jjmcd> I'll be practicing the Publican at FUDcon EMEA, perhaps with another helper
13:22:15 <zoglesby> I can't be sure that I am going yet so I don't want to say I will do anything for sure yet
13:22:19 * jhradilek tries to pretend he's not here.
13:22:30 <zoglesby> jjmcd: thats great!
13:22:55 * jjmcd has tickets, still waiting to hear on hotel
13:23:15 <jjmcd> jhradilek, ;-)
13:23:28 * perspectival volunteers jhradile
13:23:37 <perspectival> ;-)
13:23:45 <zoglesby> #action Figure out Docs classes for FUDCon Blacksburg, who is teaching what, what is going to be covered
13:23:53 <jjmcd> I did learn that ticket prices vary randomly over a factor of 10:1 depending on the phase of the moon
13:24:03 <zoglesby> jjmcd: indeed
13:24:49 <zoglesby> #topic Docs QA (5 minutes)
13:25:04 <zoglesby> I don't have anything on this
13:25:16 <zoglesby> other then the work at OLF
13:25:35 <zoglesby> any comments, ideas?
13:25:35 <jhradilek> I would like to thank Christopher Antilla for verifying bugs in the Deployment Guide. :)
13:26:47 <zoglesby> #topic Guide Status
13:27:03 <zoglesby> My only question here is Gnome 3 stuff
13:27:11 <zoglesby> anyone know if any progress has been made?
13:27:43 <zoglesby> we failed to get this documentation out in F15 and its a huge issue in my eyes
13:28:19 <jjmcd> I agree, perhaps that should be an OLF focus
13:28:42 * bcotton hopes to update the printing section of the User Guide this weekend. no further can be promised
13:29:08 <zoglesby> #action zoglesby research Gnome 3 documentation, possible hacking at OLF
13:29:21 <pkovar> i was wondering if anybody here plans to be at the desktop summit in berlin? we could have  a gnome 3 session over this with gnome docs guys
13:29:26 <jjmcd> +1
13:29:28 <zoglesby> #action bcotton to work on Gnome 3 printing for User Guide
13:29:52 * fnadge is there
13:29:52 <zoglesby> pkovar: that would be great, but I don't know if anyone is attending
13:30:05 <jhradilek> zoglesby: eslobodo is working on the Printer Configuration chapter in the Deployment Guide.
13:30:11 <pkovar> i'll be there with fnadge
13:30:23 <jjmcd> If I wasn't already going in so many different directions I would love to visit Berlin again
13:30:42 <zoglesby> +1
13:31:09 <fnadge> good, so at least three of us:)
13:31:12 <jjmcd> I wonder if shaunm will be there - he could be a huge help
13:31:18 <zoglesby> pkovar: can you bring that up on the list?
13:31:30 <pkovar> zoglesby: sure!
13:31:33 <fnadge> He's supposed to
13:31:52 <zoglesby> #action pkovar to ask about docs hackfest at desktop summit on list
13:32:08 <pkovar> shaunm will be giving a talk on help writing actually
13:32:19 <jjmcd> Coolness
13:32:24 <zoglesby> any other guide items?
13:32:24 <jjmcd> Will j1mc be there?
13:33:15 <pkovar> jjmcd: not sure about him
13:33:51 <zoglesby> #topic Outstanding BZ Tickets
13:33:58 <zoglesby> #link http://tinyurl.com/lbrq84
13:34:50 <zoglesby> all that I have to say here is that this is the best part of the cycle to jump on bugs for the next release
13:35:09 <jjmcd> I have one I need some help on, probably from rudi or nb
13:35:12 <zoglesby> not to mention that there is a lot of low hanging fruit for new contributors
13:35:18 <jjmcd> hmmm, I don't see it, must be in the other list
13:35:31 <zoglesby> jjmcd: bz id?
13:35:49 <jjmcd> looking for it - some show up in fedora instead of docs
13:36:12 <jjmcd> and bz is SO fast
13:36:17 <zoglesby> lol
13:36:50 <jjmcd> Basically its a tfx issue
13:37:08 <zoglesby> jjmcd: ah yes tx....
13:37:30 <zoglesby> speaking of that do we have any status on the auto build system?
13:37:46 <jjmcd> That is held up pending the FOP issues
13:37:56 <zoglesby> okay
13:38:25 <zoglesby> any other issues, big small or other?
13:39:23 <jjmcd> Sparks suggested packaging AR menyu
13:39:31 <jjmcd> There is a partial issue with electronics
13:39:41 <jjmcd> but it raises the question again of a docs menu
13:40:00 <zoglesby> jjmcd: I saw that, I think both menus are helpful
13:40:33 <zoglesby> jjmcd: would you like to go forward with that?
13:40:33 <jjmcd> I'm not sure how to safely edit a file in RPM, but I'm sure someone does
13:40:53 <jjmcd> Do we want it?  There was some question back when we were discussing it
13:41:04 <jjmcd> But certainly it could make sense, to me anyway
13:41:26 <jjmcd> electronics-menu is a separate package so there would be precedent
13:41:29 <zoglesby> I think the question is is it needed?
13:41:43 <jjmcd> Only if you install a bunch od docs
13:41:47 <zoglesby> by default only the release notes are installed correct?
13:42:02 <jjmcd> GNOME 3 makes it a real pain to find stuff if you have a lot
13:42:07 <jjmcd> correct
13:42:20 <jjmcd> And yelp gets installed in accessories
13:42:26 <jjmcd> as does release notes
13:42:39 <jjmcd> For a live CD that works pretty well
13:42:49 <zoglesby> #action zoglesby jjmcd Look into a docs menu for gnome 3
13:42:52 <jjmcd> When you start installing lots of stuff tho, not so much
13:42:54 <jjmcd> cool
13:43:22 <zoglesby> jjmcd: I agree, but maybe we need to get yelp moved to the docs cat as well
13:43:38 <jjmcd> And depending on its' .desktop, that might not take anything
13:43:47 <zoglesby> jjmcd: indeed
13:44:00 <zoglesby> #topic Open floor discussion
13:44:08 <zoglesby> Any other items?
13:44:44 <jjmcd> zoglesby, look at the bottom of the release notes schedule.  you might need help there, how much depends on your inclination
13:46:03 <zoglesby> jjmcd: taskjuggler?
13:46:09 <jjmcd> svg's
13:46:16 <jjmcd> programaically generated
13:46:28 <jjmcd> taskjuggler makes crappy gantt charts
13:46:41 <zoglesby> jjmcd: okay, if you have the scripts already maybe we will trade
13:47:06 <jjmcd> I can do them, or I can pass along the progs.  Like the song says "Write in C"
13:47:49 <jjmcd> I probably hardcoded the dates, not sure
13:47:50 <zoglesby> jjmcd: it makes no diff to me, its up to your schedule
13:48:26 <zoglesby> jjmcd: we can talk after (so not to hold up everyone)
13:48:28 <jjmcd> As I said, today is bad, and I need to go to Detroit one day this week, but otherwise no real huge time demands
13:48:45 <zoglesby> any other items?
13:48:47 <jjmcd> except I'm batching it and need to do housework
13:49:40 <zoglesby> if nothing else I will end the meeting in 1 min
13:50:13 <jjmcd> Happy Lunasa everyone
13:50:22 <zoglesby> thanks everyone for coming, I hope the new time works
13:50:27 <zoglesby> #endmeeting