#fedora-meeting: cloud sig

Meeting started by rbergeron at 19:01:14 UTC (full logs).

Meeting summary

  1. roll call (rbergeron, 19:01:31)
  2. ec2 status and test day output (rbergeron, 19:02:38)
    1. https://issues.jboss.org/browse/BGBUILD-289 (tflink, 19:09:57)
    2. ACTION: jforbes to mark amis as official and get this puppy out the door (rbergeron, 19:19:49)
    3. the mustard indicates progress (rbergeron, 19:20:07)
    4. tentatively planning on bg for f16 alpha images, will check in with releng ticket before doing so (rbergeron, 19:24:28)

  3. HekaFS (rbergeron, 19:26:40)
    1. ACTION: jdarcy kkeithley to file infra ticket, fesco ticket, and new bz review request for cloudfs --> hekafs change (rbergeron, 19:33:14)
    2. https://fedoraproject.org/wiki/Packaging:Guidelines#Renaming.2FReplacing_Existing_Packages (nirik, 19:34:42)

  4. aeolus (rbergeron, 19:37:39)
  5. any other business (rbergeron, 19:44:16)


Meeting ended at 19:46:47 UTC (full logs).

Action items

  1. jforbes to mark amis as official and get this puppy out the door
  2. jdarcy kkeithley to file infra ticket, fesco ticket, and new bz review request for cloudfs --> hekafs change


Action items, by person

  1. jdarcy
    1. jdarcy kkeithley to file infra ticket, fesco ticket, and new bz review request for cloudfs --> hekafs change
  2. jforbes
    1. jforbes to mark amis as official and get this puppy out the door
  3. kkeithley
    1. jdarcy kkeithley to file infra ticket, fesco ticket, and new bz review request for cloudfs --> hekafs change


People present (lines said)

  1. rbergeron (88)
  2. tflink (33)
  3. jforbes (32)
  4. jdarcy (21)
  5. mmorsi (15)
  6. kkeithley (10)
  7. nirik (6)
  8. zodbot (5)
  9. Southern_Gentlem (1)
  10. jsmith (1)


Generated by MeetBot 0.1.4.