#fedora-meeting: Fedora QA meeting

Meeting started by tflink at 15:01:02 UTC (full logs).

Meeting summary

  1. roll call (tflink, 15:01:19)
  2. Previous Meeting Followup (tflink, 15:05:49)
  3. F16 Alpha Status (tflink, 15:08:02)
    1. http://rbergero.fedorapeople.org/schedules/f-16/f-16-quality-tasks.html (tflink, 15:08:17)
    2. F16 Alpha RC1 went out on Friday (tflink, 15:10:11)
    3. http://lists.fedoraproject.org/pipermail/test/2011-August/101689.html (tflink, 15:10:15)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=716005 might apply. (nirik, 15:12:44)
    5. http://kojipkgs.fedoraproject.org/mash/bleed/ is the side repo. where i put the packages we need to pull in (dgilmore, 15:13:26)
    6. https://fedoraproject.org/wiki/Current_Release_Blockers#Proposed_Blockers (jlaska, 15:13:39)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=692433 (tflink, 15:15:38)
    1. Cannot connect to Gnome keyring daemon dialog becomes annoying (tflink, 15:15:42)
    2. May impact Alpha criteria "The installer must be able to report failures to Bugzilla, with appropriate information included " (jlaska, 15:17:52)
    3. AGREED: 692433 - AcceptedBlocker - The installer must be able to report failures to Bugzilla, with appropriate information included" (tflink, 15:21:55)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=728700 (tflink, 15:22:05)
    1. Unhandled exeption occured Livecd RC1 spin (tflink, 15:22:13)
    2. May impact Alpha criteria "The installer must boot (if appropriate) and run on all primary architectures from default live image, DVD, and boot.iso install media " (jlaska, 15:23:16)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=720070 - AttributeError: 'Iso9660FS' object has no attribute 'labelType' (jlaska, 15:23:31)
    4. AGREED: - 720070 - AcceptedBlocker - The installer must boot (if appropriate) and run on all primary architectures from default live image, DVD, and boot.iso install media (tflink, 15:29:48)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=728868 (tflink, 15:30:00)
    1. anaconda could not parse metalink during the net installation (tflink, 15:30:09)
    2. AGREED: AcceptedNTH, proposed Beta Blocker - the symptoms have been band-aided and patches have been proposed to fix this in anaconda (tflink, 15:32:52)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=728891 (tflink, 15:33:03)
    1. rd.luks=0 is not removed when installing with encrypted root partition '/' (tflink, 15:33:12)
    2. AGREED: - 728891 - The installer must be able to complete an installation using the entire disk, existing free space, or existing Linux partitions methods, with or without encryption or LVM enabled (tflink, 15:34:47)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=728657 (tflink, 15:34:58)
    1. fileconflicts failure in 16-Alpha.RC1 DVDs (tflink, 15:35:07)
    2. AGREED: - 728891 - AcceptedBlocker - Fileconflicts are interfering with media composition (tflink, 15:37:32)
    3. ACTION: adamw to split up 728891 into separate bugs and assign them appropriately (tflink, 15:38:03)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=728863 (tflink, 15:38:11)
    1. Unable to get to gdm login when booting F16-Alpha-RC1 Live media (tflink, 15:38:20)
    2. AGREED: - 728863 - AcceptedBlocker - Following on from the previous criterion, after firstboot is completed and on subsequent boots, a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must boot to a working graphical environment without unintended user intervention (tflink, 15:40:45)

  10. https://bugzilla.redhat.com/show_bug.cgi?id=729053 (tflink, 15:43:36)
    1. traceback after first iteration of device discovery (tflink, 15:43:47)
    2. AGREED: - 729053 - RejectedBlocker, AcceptedNTH, proposed for F16 beta blocker - This only hits systems that already have an apt based installation, so not too many people for alpha. (tflink, 15:51:54)

  11. EC2 Test Day Recap (tflink, 15:52:43)
    1. we had 5 people record test results during the test day (tflink, 15:53:04)
    2. one new bug was filed, 3 people reproduced an old issue on the instance-store AMIs (tflink, 15:53:22)

  12. 08-11 Test Day slot (tflink, 15:55:36)
    1. http://fedoraproject.org/wiki/QA/Fedora_16_test_days (tflink, 15:56:28)
    2. send any test day suggestions to the lists (tflink, 16:00:27)

  13. Open Discussion (tflink, 16:00:38)
    1. https://kparal.wordpress.com/2011/08/05/autoqa-0-6-released/ (jlaska, 16:02:17)
    2. yay ... autoqa-0.6.0 was released :) ... nice job autoqa-devel@ (jlaska, 16:02:28)


Meeting ended at 16:08:12 UTC (full logs).

Action items

  1. adamw to split up 728891 into separate bugs and assign them appropriately


Action items, by person

  1. adamw
    1. adamw to split up 728891 into separate bugs and assign them appropriately


People present (lines said)

  1. tflink (114)
  2. jlaska (81)
  3. adamw (80)
  4. Viking-Ice (45)
  5. kparal (6)
  6. zodbot (5)
  7. maxamillion (4)
  8. nirik (3)
  9. rbergeron (3)
  10. dgilmore (2)
  11. pschindl (2)
  12. mkrizek (1)
  13. athmane (1)


Generated by MeetBot 0.1.4.