#fedora-meeting: FESCO (2011-08-07)

Meeting started by ajax at 17:01:26 UTC (full logs).

Meeting summary

  1. init process (ajax, 17:01:27)
  2. #563 suggested policy: all daemons must set RELRO and PIE flags (ajax, 17:03:27)
    1. http://lists.fedoraproject.org/pipermail/devel/2011-August/155358.html (ajax, 17:03:54)
    2. ACTION: ajax to update the draft page for FPC to create guidelines (ajax, 17:07:57)
    3. ACTION: ajax to forward summary email to devel-announce (ajax, 17:09:23)
    4. ACTION: ajax to email lists when all updates in place (ajax, 17:09:32)

  3. #615 Strategy for services that do not have systemd native unit (ajax, 17:12:25)
    1. https://fedoraproject.org/wiki/User:Johannbg/Features/SysVtoSystemd (Viking-Ice, 17:15:15)
    2. ACTION: sgallagh to talk to virt people about dnsmasq (ajax, 17:17:45)
    3. ACTION: remaining four packages (iscsi, dnsmasq, openvpn, wpa_supplicant) targeted for conversion by beta (ajax, 17:30:49)
    4. AGREED: try for converting all services on the dvd by beta. (ajax, 17:43:08)

  4. #654 Proven packager request (ajax, 17:43:32)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/2514 (should see if that can be closed) (nirik, 17:49:09)
    2. AGREED: ppisar's provenpackager request is accepted (ajax, 17:50:19)

  5. fesco members as sponsors (ajax, 17:51:06)
    1. ACTION: nirik to dig in archives for fesco-as-sponsor background and report next week (ajax, 17:54:17)

  6. Next week's chair (ajax, 17:54:28)
  7. Open Floor (ajax, 17:55:48)


Meeting ended at 18:01:30 UTC (full logs).

Action items

  1. ajax to update the draft page for FPC to create guidelines
  2. ajax to forward summary email to devel-announce
  3. ajax to email lists when all updates in place
  4. sgallagh to talk to virt people about dnsmasq
  5. remaining four packages (iscsi, dnsmasq, openvpn, wpa_supplicant) targeted for conversion by beta
  6. nirik to dig in archives for fesco-as-sponsor background and report next week


Action items, by person

  1. ajax
    1. ajax to update the draft page for FPC to create guidelines
    2. ajax to forward summary email to devel-announce
    3. ajax to email lists when all updates in place
  2. nirik
    1. nirik to dig in archives for fesco-as-sponsor background and report next week
  3. sgallagh
    1. sgallagh to talk to virt people about dnsmasq


People present (lines said)

  1. ajax (81)
  2. nirik (59)
  3. Viking-Ice (47)
  4. sgallagh (28)
  5. notting (26)
  6. pjones (23)
  7. mjg59 (17)
  8. mmaslano (15)
  9. zodbot (7)
  10. t8m (0)
  11. cwickert (0)


Generated by MeetBot 0.1.4.