#fedora-meeting: F16 Alpha Go/No-Go Meeting (redux)

Meeting started by adamw at 21:05:45 UTC (full logs).

Meeting summary

  1. roll call (adamw, 21:06:18)
    1. present nirik tflink, thedonvaughn, pjones, athmane, gr72, nb, cebbert, viking_ice, boblfoot (adamw, 21:07:33)

  2. preamble (adamw, 21:07:49)
    1. the Purpose of the Go/No-Go is to gather yay/nay's from Release Engineering, QA, and devel on whether or not what we have put together is ready for release and meets the release criteria. (adamw, 21:08:18)
    2. http://fedoraproject.org/wiki/Fedora_15_Alpha_Release_Criteria (rbergeron, 21:10:36)
    3. http://fedoraproject.org/wiki/Fedora_16_Alpha_Release_Criteria (rbergeron, 21:11:13)
    4. https://fedoraproject.org/wiki/Current_Release_Blockers (rbergeron, 21:11:32)
    5. https://fedoraproject.org/wiki/Test_Results:Fedora_16_Alpha_RC5_Install (adamw, 21:11:49)
    6. https://fedoraproject.org/wiki/Test_Results:Fedora_16_Alpha_RC5_Base (adamw, 21:11:58)
    7. There are no remaining proposed blockers, and no unresolved approved blockers. (rbergeron, 21:11:58)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_16_Alpha_RC5_Desktop (adamw, 21:12:11)
    9. AGREED: : document 731529 as a known bug, to be fixed by beta as it is a blocker, in alpha release notes (rbergeron, 21:18:41)
    10. AGREED: document 731529 as a known bug, to be fixed by beta as it is a blocker, in alpha release notes (rbergeron, 21:19:05)
    11. ACTION: rbergeron to copy docs for release notes purposes on meeting minutes (rbergeron, 21:19:30)
    12. QA is a 'go' - no remaining unresolved blockers, test matrices look good. (rbergeron, 21:20:20)

  3. release engineering (rbergeron, 21:20:24)
    1. release engineering is a 'go', no issues are known, nirik is channeling dgilmore. :) (rbergeron, 21:22:52)

  4. Devel (rbergeron, 21:22:58)
    1. Nirik is in for fesco/devel - he is a go. (rbergeron, 21:23:26)

  5. It's a go! (rbergeron, 21:23:34)
    1. Release will be tuesday, 2011-08-23. (rbergeron, 21:23:55)
    2. ACTION: rbergeron to send out meeting notes to appropriate lists. (rbergeron, 21:24:05)
    3. RC5 is our guy. All parties needed for this meeting agree that we are GO. (rbergeron, 21:24:27)

  6. Any other business? (rbergeron, 21:25:33)
    1. dgilmore has verified that releng is a go. (rbergeron, 21:30:31)


Meeting ended at 21:30:52 UTC (full logs).

Action items

  1. rbergeron to copy docs for release notes purposes on meeting minutes
  2. rbergeron to send out meeting notes to appropriate lists.


Action items, by person

  1. rbergeron
    1. rbergeron to copy docs for release notes purposes on meeting minutes
    2. rbergeron to send out meeting notes to appropriate lists.


People present (lines said)

  1. rbergeron (57)
  2. adamw (49)
  3. nirik (16)
  4. gr72 (11)
  5. thedonvaughn (9)
  6. jsmith (7)
  7. nb (5)
  8. zodbot (5)
  9. Viking_Alpha (5)
  10. pjones (4)
  11. robatino (3)
  12. tflink (2)
  13. cebbert (2)
  14. dgilmore (2)
  15. BobLfoot (1)
  16. jforbes_kvmforum (1)
  17. clumens (1)
  18. athmane (1)


Generated by MeetBot 0.1.4.